11-03-16 10:06 AM
2,685 ... 4142434445 ...
tools
  1. pkcable's Avatar
    Then I'd change the maggot for an ant - this at least matches his avatar

    Better!!!!!!!
    11-15-13 10:41 AM
  2. MrMoka's Avatar
    When the screen pops up saying it won't open it, click on more details in the bottom corner and choose "run anyways

    I unzipped the Z30_10.2.01.1055 leak with winzip, I have a windows eight machine , it won't run. I've installed leacks before on my windows 7 machine no problem. anyone else having trouble?
    11-15-13 10:41 AM
  3. tickerguy's Avatar
    Has anyone loaded this on a T-mobile Q10 and tested whether the radio provided allows T-Mobile Wi-Fi calling to work? I'd only consider upgrading if it didn't break Wi-Fi calling and if someone who has already loaded it and tested could respond I would be greatly appreciative. Thanks!
    No wifi calling; the T-Mobile app cannot fine the correct "stubs" to turn on.

    The OS does claim it will use WiFi for calls when it is being set up, but it's lying.
    11-15-13 10:50 AM
  4. Jiggy1971's Avatar
    That thing is Huge. Hopefully worth it however.
    11-15-13 10:58 AM
  5. anon5993996's Avatar
    Guys my text messages are not working.

    Please help

    Just stay stuck in inbox

    Posted via CB10
    11-15-13 10:59 AM
  6. Devilboy125's Avatar
    Does the music player work?

    Posted via CB10
    11-15-13 11:01 AM
  7. Uzi's Avatar
    Guys my text messages are not working.

    Please help

    Just stay stuck in inbox

    Posted via CB10
    have you try hard reboot?

    Q10SQN100-3/10.2.1.1055
    11-15-13 11:02 AM
  8. anon5993996's Avatar
    Yeah that works fine

    Posted via CB10
    11-15-13 11:02 AM
  9. Derlitz's Avatar
    Finally caught up. It seems that many, many people are enjoying this OS now.

    I, for one, am LOVING IT!

    I'm curious, though. Someone in a post a couple pages back said that they were having the FB hub issues but didn't replace the bar with one from .845, and the issues resolved itself this morning. Can anyone confirm this works? I replaced my bar, and (like someone else mentioned) there is no "share" option anymore.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    Self-confirmed. I reinstalled the bar from this OS. It wasn't loading ANY notifications into the hub at first, but after opening the app and clicking on the notification button, they populated into hub AND I could open them to see the stories.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-15-13 11:03 AM
  10. anon5993996's Avatar
    have you try hard reboot?

    Q10SQN100-3/10.2.1.1055
    I'll try that now.

    Volume up and down keys?

    Posted via CB10
    11-15-13 11:03 AM
  11. CDM76's Avatar
    Sweet looking good

    Just a reminder people, most of you don't want to install the whole OS here

    Posted via CB10
    Why is that ???
    11-15-13 11:06 AM
  12. Uzi's Avatar
    I'll try that now.

    Volume up and down keys?

    Posted via CB10
    yep

    Q10SQN100-3/10.2.1.1055
    11-15-13 11:06 AM
  13. Uzi's Avatar
    Why is that ???
    no worries toobs said that refer to dev os now dev os has been removed from op

    Q10SQN100-3/10.2.1.1055
    toobs623 likes this.
    11-15-13 11:07 AM
  14. n8tiveg's Avatar
    Finally caught up. It seems that many, many people are enjoying this OS now.

    I, for one, am LOVING IT!

    I'm curious, though. Someone in a post a couple pages back said that they were having the FB hub issues but didn't replace the bar with one from .845, and the issues resolved itself this morning. Can anyone confirm this works? I replaced my bar, and (like someone else mentioned) there is no "share" option anymore.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    My phone was extremely sluggish yesterday evening after install. But I was receiving notifications this morning no problem. And the phone is working as expected today

    Posted via CB10
    11-15-13 11:08 AM
  15. blockbuy's Avatar
    Self-confirmed. I reinstalled the bar from this OS. It wasn't loading ANY notifications into the hub at first, but after opening the app and clicking on the notification button, they populated into hub AND I could open them to see the stories.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    can you post the link to the fb bar for this release please - I'll try this.
    ta
    11-15-13 11:10 AM
  16. frannip's Avatar
    I don't think I've ever been so excited for a leak! Installed late last night. So far it seems to be working like a charm. I tested out the APK direct install (FIRST THING I DID) ... and YESSSSSSS!!!!

    I bow to you! Thank you thank you thank you!
    11-15-13 11:10 AM
  17. anon5993996's Avatar
    yep

    Q10SQN100-3/10.2.1.1055
    Cheers bro all working now

    Posted via CB10
    Uzi likes this.
    11-15-13 11:11 AM
  18. TOfinest's Avatar
    My account app is not loading up. I can't set up and sync my emails, calendars and contacts.

    Anyone having this problem?

    Cheating on my Q10 with my Z10.2.1.1055
    11-15-13 11:13 AM
  19. boy_from_u's Avatar
    How to hard reset @ stl 1... I try hold vol up down it can't

    Sent from Z10STL100-1/10.2.1.1055
    11-15-13 11:21 AM
  20. SirJes's Avatar
    My account app is not loading up. I can't set up and sync my emails, calendars and contacts.

    Anyone having this problem?

    Cheating on my Q10 with my Z10.2.1.1055
    Try adding directly from the hub,

    Posted via CB10
    11-15-13 11:22 AM
  21. TOfinest's Avatar
    How to hard reset @ stl 1... I try hold vol up down it can't

    Sent from Z10STL100-1/10.2.1.1055
    Press them at the same time for 5 secs

    Cheating on my Q10 with my Z10.2.1.1055
    11-15-13 11:22 AM
  22. Uzi's Avatar
    Press them at the same time for 5 secs

    Cheating on my Q10 with my Z10.2.1.1055
    vol +/- wont work on stl1
    use the power button hold until ur device on again

    Q10SQN100-3/10.2.1.1055
    toobs623 likes this.
    11-15-13 11:23 AM
  23. TOfinest's Avatar
    Try adding directly from the hub,

    Posted via CB10
    It redirects me to the account app and this time it's stuck at loading providers

    Cheating on my Q10 with my Z10.2.1.1055
    11-15-13 11:24 AM
  24. PapiPabs's Avatar
    Why is that ???
    Toobs' comment may have been referencing the SDK links that were originally in the OP. The links that are there now are all good to go.

    Edit: My bad. Missed usman's post above.
    toobs623 likes this.
    11-15-13 11:24 AM
  25. TOfinest's Avatar
    vol +/- wont work on stl1
    use the power button hold until ur device on again

    Q10SQN100-3/10.2.1.1055
    Ahh good to know. Thanks

    Cheating on my Q10 with my Z10.2.1.1055
    11-15-13 11:24 AM
2,685 ... 4142434445 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD