11-03-16 10:06 AM
2,685 ... 3637383940 ...
tools
  1. yessuz's Avatar
    yup. updated thanks.

    I will repost my instructions into my native language, for other enthusiasts
    11-15-13 05:30 AM
  2. m1kr0's Avatar
    Hi Sirjes - I'm getting a "Compression Format Not Supported" after downloading 7z file from BitCasa. I'm trying to unzip with 7z, so don't understand why the issue. Do you have any other links for downloading the Full OS Autoloader for Z30?
    I have seen somewhere posted that you will require the latest version of 7z. It's worth a try before you attempt to download again.
    11-15-13 05:33 AM
  3. KemKev's Avatar
    Hi
    Can u provide me the link to full os including radio for Z10STL100-1
    Thanks
    Least you could have done is read the OP. Try that.
    11-15-13 05:38 AM
  4. eyecrispy's Avatar
    Working great so far on my stl100-3. Steps I took.

    - Backup via sachesi.
    - Run full autoloader.
    - Security wipe (I don't always do this but decided to last night)
    - restore app and media data only via sachesi
    - add all my accounts and settings back (I don't backup my email and social media accts)
    - loaded android app stores
    - download and install apps from stores
    - test
    - boom!

    No proximity sensor issues.
    No music player issues.
    Device has been indexing over night. Seems to have calmed down. Still running warmer than I'd like. We shall see how it handles a full day of usage.


    Happy happy happy


    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-15-13 05:41 AM
  5. timeride's Avatar
    For those who wish to backup/restore seen it mentioned but not posted so here you go...

    BlackBerrylink latest version released 11/12/13.

    BlackBerry Link v1.2.1.31 (Windows OS)

    https://swdownloads.blackberry.com/D...0E31AF7485EE07


    BlackBerry Link v1.1.1.39 (Mac OS)

    https://swdownloads.blackberry.com/D...44993CF0E3E240


    or

    you can use Sachesi utility found at this link

    http://forums.crackberry.com/bb10-le...taller-825409/



    N.B.

    Some user's have posted good luck, and others posted bad luck using Blackberrylink. My personal experience has always been good luck with Blackberrylink. But for those that don't like, try using the Sachesi tool, my experience here too is 100% good.
    11-15-13 05:50 AM
  6. DBWB's Avatar
    Any link so I can install for z10 from the phone? Cz those links arent openin in my phone

    Posted via CB10
    11-15-13 05:58 AM
  7. LoGevster's Avatar
    started to download...
    thanks!!!!!!!!
    11-15-13 06:01 AM
  8. Qrackin's Avatar
    When I try to do a restore after loading 1055 I get a restore error, it seems that I was able to restore my settings and media but the App Data fails every time.
    Is this because I have gone from a 10.2.0 to a 10.2.1 OS?
    11-15-13 06:02 AM
  9. eyecrispy's Avatar
    Any link so I can install for z10 from the phone? Cz those links arent openin in my phone

    Posted via CB10
    No. From computer.

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-15-13 06:03 AM
  10. eyecrispy's Avatar
    When I try to do a restore after loading 1055 I get a restore error, it seems that I was able to restore my settings and media but the App Data fails every time.
    Is this because I have gone from a 10.2.0 to a 10.2.1 OS?
    Worked for my using sachesi. You using link?

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-15-13 06:04 AM
  11. Qrackin's Avatar
    Yes I was trying link, I have never used Sachesi for a restore so I guess it is time to learn how.
    Thanks
    11-15-13 06:07 AM
  12. tickerguy's Avatar
    Google Play loads but does not run; it crashes when started.

    The other stuff I have loads and runs without problems directly as an APK. The only "gotcha" is that the Android runtime has to be running FIRST, so the first APK you want to load is an issue as the installer will hang forever if it's not running.

    I'm not into the Amazon APK store but for those who are, it works.

    There are a few annoying bugs that I've found but nothing fatal -- yet. We'll see how I like it once I have some time on this rev, but in general it looks REALLY good and I suspect access to the Play Store is coming -- since we know the services framework is in there, but turned off.

    More to the point any of the other "app stores" will load and run.....
    11-15-13 06:09 AM
  13. cacciucco's Avatar
    Removed SDK links, for the sake of a simple post lol.


    RADIOS.

    STL100-2/3/ RADIO
    https://mega.co.nz/#!H1AQSb5S!CY99eX...8_5SrQEReomUR4

    STL100-4
    https://mega.co.nz/#!T1YkASqZ!NQWOjm...zxD8qAXqSCxdqY

    STA RADIO
    https://mega.co.nz/#!jhIQmB6S!CiJt-D...W-1Q9F4yOBm7cI (Thnx Thurask)

    FULL OS AUTOLOADERS

    Z10 STL100-2/3/4 10.2.1055 + Radio
    MEGA:
    https://mega.co.nz/#!j1AX1JpL!SsRF9W...EFtkdRN5HbDHJY

    MEGA2:
    https://mega.co.nz/#!ZB1lQZBB!R6bnVW...q1eNsY3mGS9CBs (thanks to 3hb78ftG)

    BITCASA
    http://l.bitcasa.com/Q_S9CW7g (Thurask)

    TORRENT: https://thepiratebay.sx/torrent/9195141 (Thanks Kodrizzle)

    TORRENT2: https://thepiratebay.sx/torrent/9195497 (Thanks to AcADIeN)

    Z10 STL100-1 only
    https://mega.co.nz/#!ukgzES6I!X8_yBy...9e7K7AZj960Gvk

    Z30 STA OS+RADIO
    http://l.bitcasa.com/N0gG0cO_ (Thurask)

    ALL Q models and variants (SQN100-X and SQR100-X).

    https://mega.co.nz/#!Tg4yAaYI!NXWjoj..._w_cbDZPbgc68M
    Please help, I thought I had it right but reading all the threads I am getting confused. I downloaded the full OS with radio for STL2,3,4 in one single exe file from the link above (first Mega link from [B] above) and I thought it was all I needed but now it looks like a lot of people were looking for a full autoloader with radio... why? isn't the link above that already or is there another link to use?
    Thanks,
    C

    Posted via CB10
    11-15-13 06:17 AM
  14. prithvi64's Avatar
    Install 1055 on Z30 morning. Amazing performance and new options. Whole lot of new features in this release. FM Radio is nice addition but performance is slightly low. Reception of local radios have been poor. Have others also noticed it?
    11-15-13 06:19 AM
  15. blockbuy's Avatar
    If people are having problems with Facebook notifications in the hub, use the com.rim.bb.app.facebook from 845 bar file. Version 10.2.1.1.6. Worked for me.
    https://mega.co.nz/#!Rt1iRQYQ!ah4rgl...MLrFm4a13RPO3U

    Cheers - had this problem - works fine now :-)
    11-15-13 06:19 AM
  16. blockbuy's Avatar
    Please help, I thought I had it right but reading all the threads I am getting confused. I downloaded the full OS with radio for STL2,3,4 in one single exe file from the link above (first Mega link from [B] above) and I thought it was all I needed but now it looks like a lot of people were looking for a full autoloader with radio... why? isn't the link above that already or is there another link to use?
    Thanks,
    C

    Posted via CB10

    Z10 STL100-2/3/4 10.2.1055 + Radio
    MEGA:
    https://mega.co.nz/#!j1AX1JpL!SsRF9W...EFtkdRN5HbDHJY

    will do the trick if you have the said device and want to load the whole lot :-)
    mtpelepele likes this.
    11-15-13 06:20 AM
  17. blockbuy's Avatar
    My ISP has blocked these sites else I'd seed the torrents too :-(
    UnlimitedEra likes this.
    11-15-13 06:21 AM
  18. karanshah's Avatar
    Just upgraded to 10.2.1.1055. Seems everything is working normal. But I cannot restore my backup. I have a Z-10 STL 002

    Please help me!!!!!!!!!!!!!!!!!!!!!
    11-15-13 06:23 AM
  19. rh0mel's Avatar
    How can I load the stl 01radio signed file?

    Posted via CB10
    11-15-13 06:25 AM
  20. prithvi64's Avatar
    Very true. Amazing improvement over 10.2. FM radio is unexpected addition in this release. Now, BB users can also enjoy FM radio. Do you experience low reception issue of FM radio stations?

    This leak has made the Z30 the best phone in the market.

    Posted via CB10
    11-15-13 06:27 AM
  21. pepe68's Avatar
    Holy Smokes, what an OS!
    BB has been listening and working hard!!
    Just imagine what's coming in 10.3!! :-)

    Cheers!
    Gykesdollars and abhi21rocks like this.
    11-15-13 06:28 AM
  22. AcADIeN's Avatar
    Just upgraded to 10.2.1.1055. Seems everything is working normal. But I cannot restore my backup. I have a Z-10 STL 002

    Please help me!!!!!!!!!!!!!!!!!!!!!
    sorry I can't see what you are saying.
    BigwhiteUK, geodorn and Undbiter65 like this.
    11-15-13 06:29 AM
  23. robsteve's Avatar
    A bit earlier in the thread a poster mentioned he could not load the BBM Beta using the Beta App.

    It shows under installed in the Beta App. BBM Beta restored to my phone and works when I restored from my 1803 backup using Link.



    Posted via CB10
    11-15-13 06:33 AM
  24. karanshah's Avatar
    I cant restore my earlier full backup.
    11-15-13 06:36 AM
  25. The_Adventist's Avatar
    CB10 seems to be working really well with this updated. I haven't had any jumped pages yet.

    Posted via CB10
    11-15-13 06:48 AM
2,685 ... 3637383940 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD