11-03-16 10:06 AM
2,685 ... 2829303132 ...
tools
  1. cbdwolff7's Avatar
    Yeah loaded went through setup, now wiping! It looks good!! Thanks OP!
    11-14-13 11:02 PM
  2. Tater Tots's Avatar
    Did you extract it with 7zip?

    Posted via CB10
    Nah I got winrar, but that 7zip should be able to extract it.

    Posted via CB10
    11-14-13 11:02 PM
  3. berryabusr88's Avatar
    Dear All,
    I have installed on My STL100-1. Nice leak with lot of new feature like quick setting, battery percentage, APK installer , etc. I'm sharing few things I have noticed.

    -Music player was not working.But I have sideloded sys.airtunes-10.200.1.23.bar from
    https://mega.co.nz/#!6UUzQBqb!ImE3mR...eXV3-fdiz2WHPE
    and issue solved.

    -After few hours of use my camera stopped working. I tried sideloded sys.camera.bar from 10.2.0.1521.
    No issues after.

    -After 100%, battery is directly going down to 97%. I don't know any solution.

    -Wechat is not working. Its directly exiting without showing any window.

    -Able to install .APK directly from FileManager. Tried with few .APKs , Working fine. Great!!!.

    Apart from this, I think this leak is most stable.
    It takes some time for the os to settle typically 24-48 hours this is why the battery is draining. Did you do a security wipe after installing the leak? If not I'd try that as that can help remove from what I understand to be fragments from the previously installed os.

    Posted via CB10
    11-14-13 11:05 PM
  4. LP_Rigg's Avatar
    10.2.1.1055+radio for ALL DEVICES!!!-img_20131087.png

    BlackBerry is listening and delivering

    Posted via CB10
    11-14-13 11:07 PM
  5. TSY#CB's Avatar
    Hey thurask - why do you say the full OS is useless for most people?
    11-14-13 11:08 PM
  6. Tater Tots's Avatar
    Has anyone noticed that time shift is missing?

    Posted via CB10
    11-14-13 11:09 PM
  7. SirJes's Avatar
    Hey thurask - why do you say the full OS is useless for most people?
    No he was talking about the sdk os.

    Posted via CB10
    11-14-13 11:09 PM
  8. SirJes's Avatar
    Has anyone noticed that time shift is missing?

    Posted via CB10
    I have it

    Posted via CB10
    11-14-13 11:09 PM
  9. amanago's Avatar
    I just installed the 10.2.1.1055 OS on my Z30 last night just to play around with it. Then reverted back to 10.2.1083 before hitting the sack.
    When I woke up, I find this! Whoa! Great! Thanks SirJes!
    11-14-13 11:10 PM
  10. cbdwolff7's Avatar
    Lmao...I always do and wash my hands after

    Posted via CB10
    ROTFLMAO! Thanks for that!!
    11-14-13 11:11 PM
  11. macaroon9's Avatar
    Has anyone noticed that time shift is missing?

    Posted via CB10
    Works fine for me
    11-14-13 11:11 PM
  12. hamsterwheel's Avatar
    Everything working great so far. Installed, wiped, and didn't restore. Added everything back manually. Music player working fine...
    Haven't tried Facebook though.

    OH,and I dl Instagram and Pinterest right from the 1mobile store Worked great.
    Tomorrow will play around with it some more.
    Thanks again Sirjes, Thurask and everyone else. Really is great to see members working together
    11-14-13 11:15 PM
  13. macaroon9's Avatar
    Everything working great so far. Installed, wiped, and didn't restore. Added everything back manually. Music player working fine...
    Haven't tried Facebook though.

    OH,and I dl Instagram and Pinterest right from the 1mobile store Worked great.
    Tomorrow will play around with it some more.
    Thanks again Sirjes, Thurask and everyone else. Really is great to see members working together
    I had an issue where facebook notifications wouldn't open from the hub. I only installed it this morning so maybe more time to settle would be good. You could also use the 845 facebook bar - https://mega.co.nz/#!Rt1iRQYQ!ah4rgl...MLrFm4a13RPO3U
    11-14-13 11:19 PM
  14. Aanchal Sethi's Avatar
    Yes!been waiting for this a long time! Thanks a ton SirJes!

    Posted via CB10
    anon5993996 likes this.
    11-14-13 11:23 PM
  15. m1kr0's Avatar
    I removed all the sdk links, u may load the one appropriate to your device now


    Posted via CB10
    Just wanted to say your perseverance paid off in the end. I'm not going to ask how and where but respect sir, respect. You pulled it off.
    Derlitz likes this.
    11-14-13 11:25 PM
  16. OldSkoolVWLover's Avatar
    I've loaded STL-3, booted, didn't wipe, now loading backup minus settings, it's slow going getting all this back on device. Once it's back on device, account logins, throw on charger and sleep. Will play with the rest tomorrow. Once stable it'll be taking a shot at the wife's zed hopefully.
    crispcarnival likes this.
    11-14-13 11:28 PM
  17. deezy87's Avatar
    Everything working great so far. Installed, wiped, and didn't restore. Added everything back manually. Music player working fine...
    Haven't tried Facebook though.

    OH,and I dl Instagram and Pinterest right from the 1mobile store Worked great.
    Tomorrow will play around with it some more.
    Thanks again Sirjes, Thurask and everyone else. Really is great to see members working together
    Some neatness, amirite?
    11-14-13 11:29 PM
  18. Bold_until_Hybrid_Comes's Avatar
    does someone have the newest WORKING google maps apk?
    11-14-13 11:29 PM
  19. Aanchal Sethi's Avatar
    I had an issue where facebook notifications wouldn't open from the hub. I only installed it this morning so maybe more time to settle would be good. You could also use the 845 facebook bar - https://mega.co.nz/#!Rt1iRQYQ!ah4rgl...MLrFm4a13RPO3U
    Facebook bug has been known since the Previous leak for stl-1's. Lot of people have mentioned it and there's no fix yet.

    Posted via CB10
    11-14-13 11:30 PM
  20. anon5993996's Avatar
    Time to side load some sh*t!!!!!!



    10.2.1.1055+radio for ALL DEVICES!!!-img_00001612.png

    Posted via CB10
    tomasdorf likes this.
    11-14-13 11:33 PM
  21. Abdul Aziz AlBastaki's Avatar
    thanks but I can't extract from the zip file... it's coming to me like these.:


    10.2.1.1055+radio for ALL DEVICES!!!-img_20131211.jpg


    how to solve it :/?!

    Posted via CB10
    11-14-13 11:33 PM
  22. SirJes's Avatar
    Time to side load some sh*t!!!!!!



    Click image for larger version. 

Name:	IMG_00001612.png 
Views:	1370 
Size:	498.4 KB 
ID:	220932

    Posted via CB10
    Sideload? What is this sideload?
    Lol that word is now banished!!

    Posted via CB10
    11-14-13 11:34 PM
  23. SirJes's Avatar
    thanks but I can't extract from the zip file... it's coming to me like these.:


    Click image for larger version. 

Name:	IMG_20131211.jpg 
Views:	1418 
Size:	41.7 KB 
ID:	220931


    how to solve it :/?!

    Posted via CB10
    Try redownloading, might be a corrupted download

    Posted via CB10
    11-14-13 11:34 PM
  24. macaroon9's Avatar
    Facebook bug has been known since the Previous leak for stl-1's. Lot of people have mentioned it and there's no fix yet.

    Posted via CB10
    Yes there is. Loading the 10.2.1.845 facebook bar, like I said in my post
    Derlitz and toobs623 like this.
    11-14-13 11:35 PM
  25. anon5993996's Avatar
    Sideload? What is this sideload?
    Lol that word is now banished!!

    Posted via CB10
    Man you still awake and alive? Hahahha

    I meant load got use to side loading lol

    Good stuff btw with your thread!!!

    Posted via CB10
    11-14-13 11:35 PM
2,685 ... 2829303132 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD