11-03-16 10:06 AM
2,685 ... 2627282930 ...
tools
  1. vgorous's Avatar
    Can anyone confirm if they have picture password? I don't have the option.

    Posted via CB10
    11-14-13 09:51 PM
  2. troy lee's Avatar
    https://mega.co.nz/#!j1AX1JpL!SsRF9W...EFtkdRN5HbDHJY
    Is this enough for my z10-2? Or I need to load radio file more?

    Posted via CB10
    11-14-13 09:52 PM
  3. toobs623's Avatar
    Can anyone confirm if they have picture password? I don't have the option.

    Posted via CB10
    Reboot and wait a few minutes, it'll work

    Posted via CB10
    gfondeur and vgorous like this.
    11-14-13 09:52 PM
  4. toobs623's Avatar
    https://mega.co.nz/#!j1AX1JpL!SsRF9W...EFtkdRN5HbDHJY
    Is this enough for my z10-2? Or I need to load radio file more?

    Posted via CB10
    No radio that's the full OS, although uncompressed. If you want, this will be a faster DL:
    https://mega.co.nz/#!Ql1ikJwQ!cZT84T...SiktpyfHoFPxyk

    Posted via CB10
    11-14-13 09:54 PM
  5. jonty12's Avatar
    longest wipe of my life... almost two hours so far (1:55).... just finished as I was writing this...
    11-14-13 09:58 PM
  6. Bold_until_Hybrid_Comes's Avatar
    A lot of the issues seem to go away with time.

    -first bbm pics didnt show, now they do
    -beta zone couldn-t connect to server, now it does
    -installer has stalled, now it doesnt
    11-14-13 09:59 PM
  7. torcheredsole56's Avatar
    Fwiw, installed thurask' stl100-4 7z. Skipped wifi and bb id. Wiped. Formatted sd card. Added accounts, logged into bb id. Restored sd card data. Copied apk to sd. Installed two apps no issue. Music and photo apps indexed fine. Calls work fine. Haven't tried wifi yet, mine is down. Contacts fine. Dark themes fine. Runtime is faster. No major glitches. That's all for now.

    Posted via CB10
    ikalinin likes this.
    11-14-13 09:59 PM
  8. vgorous's Avatar
    Reboot and wait a few minutes, it'll work

    Posted via CB10
    Thank you!

    That's weird for a setting to just pop up just by rebooting and waiting a bit. At first I thought it was because of IT policy.

    Reddit gold for you!

    Posted via CB10
    toobs623 and Strikkie like this.
    11-14-13 10:00 PM
  9. Derlitz's Avatar
    Regarding app issues: the only one I've run into so far, which is a known one from the STL-1 users, is the Facebook HUB integration thing, where you'll get a notification, but won't be able to look at it. The fix is to side load the FB bar from 10.2.1.845(? I think that's the version number).

    Just for everyone's info. I don't have a link to it, but there is a link to the bar in the known issues/fixes thread.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-14-13 10:01 PM
  10. CMZ_DL's Avatar
    Question for everybody. Currently running official 10.2 on Z10 stl-3 if I upgrade to this leak can I restore my 10.2 backup to the leak os?

    Posted via CB10
    11-14-13 10:02 PM
  11. dawnjc79's Avatar
    Sorry, I just saw the answer in the list of bugs thread...
    Attached Thumbnails 10.2.1.1055+radio for ALL DEVICES!!!-img_00000001.png  
    Last edited by dawnjc79; 11-14-13 at 10:35 PM.
    11-14-13 10:02 PM
  12. MaxFresh's Avatar
    Question for everybody. Currently running official 10.2 on Z10 stl-3 if I upgrade to this leak can I restore my 10.2 backup to the leak os?

    Posted via CB10
    restore everything except the settings
    CMZ_DL likes this.
    11-14-13 10:03 PM
  13. seraphim426's Avatar
    Great, thanks! This weekend has something to do! ;-)

    Posted via CB10
    11-14-13 10:09 PM
  14. toobs623's Avatar
    Regarding app issues: the only one I've run into so far, which is a known one from the STL-1 users, is the Facebook HUB integration thing, where you'll get a notification, but won't be able to look at it. The fix is to side load the FB bar from 10.2.1.845(? I think that's the version number).

    Just for everyone's info. I don't have a link to it, but there is a link to the bar in the known issues/fixes thread.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    Yep you are correct, I can repost the bar in a few

    Edit: here it is https://mega.co.nz/#!p51lSSpK!UrjTC3...eo6K4sLLe0LpZI

    Posted via CB10
    11-14-13 10:09 PM
  15. mig1234's Avatar
    All my .bar apps that did'nt work on other builds r working now on this .1055. Citi bank app, yelp, xm radio all work
    11-14-13 10:10 PM
  16. KenV54's Avatar
    restore everything except the settings
    What happens if you do restore the settings?

    For example, I have my Contacts on Google, and can back up all the SMS messages with SMS Backup and restore them again. But I have no way to get my browser bookmarks back, because I think they are in Settings rather than App Data.

    Am I wrong, or if not wrong, is there a way to bak up then restore Browser bookmarks?
    11-14-13 10:10 PM
  17. m1kr0's Avatar
    Now THIS is waaay better than that other thread were we had to learn to be good and appreciative and you know what, and still did not get the goodies. SirJes and all the others, you rock!
    Derlitz and damien kupuku like this.
    11-14-13 10:11 PM
  18. toobs623's Avatar
    Question for everybody. Currently running official 10.2 on Z10 stl-3 if I upgrade to this leak can I restore my 10.2 backup to the leak os?

    Posted via CB10
    Should be fine

    Posted via CB10
    11-14-13 10:13 PM
  19. Crackberrykills's Avatar
    Working fine on my audi, can't speak to other setups

    Posted via CB10
    Working fine on my Yugo as well. =)
    dejanh likes this.
    11-14-13 10:13 PM
  20. Tater Tots's Avatar
    Finally got it downloaded, bitcasa seems to be the fastest to download.
    11-14-13 10:13 PM
  21. Derlitz's Avatar
    What happens if you do restore the settings?

    For example, I have my Contacts on Google, and can back up all the SMS messages with SMS Backup and restore them again. But I have no way to get my browser bookmarks back, because I think they are in Settings rather than App Data.

    Am I wrong, or if not wrong, is there a way to bak up then restore Browser bookmarks?
    I can't really comment on the bookmarks, but my browser settings and history carry over when I restore, and I only do App Data...

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    gfondeur likes this.
    11-14-13 10:14 PM
  22. habs_fan's Avatar
    Question for everybody. Currently running official 10.2 on Z10 stl-3 if I upgrade to this leak can I restore my 10.2 backup to the leak os?

    Posted via CB10
    I restored everything from 10.2 onto this and so far it's running great, no problems for me (knock on wood)

    Posted from my Z30.
    LP_Rigg likes this.
    11-14-13 10:16 PM
  23. in_loco_nomen's Avatar
    Hey where did Peevish go? I'm waiting for my device to wipe and have time to read here and if Peevish wants his little orange tag thing I would hope he keeps us entertained some more.........
    habs_fan and Crackberrykills like this.
    11-14-13 10:16 PM
  24. zamboni08's Avatar
    Ashamed to ask...Starbucks??

    Posted via CB10
    11-14-13 10:18 PM
  25. Robbenezer's Avatar
    I'll contribute somehow lol Another source if needed via Mediafire....
    10.2.1.1055_Z10_STL100_2-3-4
    11-14-13 10:18 PM
2,685 ... 2627282930 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD