11-03-16 10:06 AM
2,685 ... 2324252627 ...
tools
  1. OldSkoolVWLover's Avatar
    I wish to make BerryLeaks the proposal of a life time.

    From now on, I will respond to every stupid question or comment about leaks with what I deem to be a funny, and trolling (of the stupid comment) response, in return to have the BerryLeaks thing under my name.

    It should be noted that I don't want to participate in you guys breaking your phones loading leaks, my role would be strictly PR.

    Mods,

    I would also like to make you an offer.

    If you let me have a custom little orange thing under my name, I will owe you one, JUST ONE!(don't get greed)!!

    I have spoken.

    Peevish Out.
    I may be convinced to lobby for you if a Q10 were to be thrown into the offer....
    grover5 likes this.
    11-14-13 08:58 PM
  2. anon5993996's Avatar
    OS up and running

    looks really good :P
    thurask likes this.
    11-14-13 08:59 PM
  3. jacksonturner's Avatar
    I've been installing leaks since lbfe dropped .1483 and just reading the threads, but now I have to comment. BofA is up and running! It's the one app I have really missed.
    A huge thank you to SirJes and all the BerryLeaks team for all the support!
    10.2.1.1055+radio for ALL DEVICES!!!-img_00000001.png
    toobs623, SteelGreek and Mecca EL like this.
    11-14-13 08:59 PM
  4. 11pts's Avatar
    Do you need to re install the Android apps that you have previously side loaded? Or they should work no problem?

    Posted via CB10
    Strikkie likes this.
    11-14-13 08:59 PM
  5. Bold_until_Hybrid_Comes's Avatar
    I've been installing leaks since lbfe dropped .1483 and just reading the threads, but now I have to comment. BofA is up and running! It's the one app I have really missed.
    A huge thank you to SirJes and all the BerryLeaks team for all the support!
    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	1215 
Size:	80.1 KB 
ID:	220913
    Always sign in before you say its working lol
    snison likes this.
    11-14-13 09:01 PM
  6. anon(5906760)'s Avatar
    Are these leaks full? Or developer?

    Posted via CB10
    11-14-13 09:01 PM
  7. Kris Simundson's Avatar
    Do you need to re install the Android apps that you have previously side loaded? Or they should work no problem?

    Posted via CB10
    Considering this wipes the phone yes you will need too

    Sent from my Nexus 4 using Tapatalk
    nothingworks and 11pts like this.
    11-14-13 09:02 PM
  8. Peevish's Avatar
    I may be convinced to lobby for you if a Q10 were to be thrown into the offer....
    You are getting way more then you are giving as it is.
    11-14-13 09:02 PM
  9. Bold_until_Hybrid_Comes's Avatar
    Are these leaks full? Or developer?

    Posted via CB10
    full.
    anon(5906760) likes this.
    11-14-13 09:03 PM
  10. Peevish's Avatar
    Are these leaks full? Or developer?

    Posted via CB10
    I've always thought sleeping under a rock would hurt. Since you have been doing it, can you confirm or deny?
    11-14-13 09:03 PM
  11. damien kupuku's Avatar
    Do you need to re install the Android apps that you have previously side loaded? Or they should work no problem?

    Posted via CB10
    Install any app store from herehttp://forums.crackberry.com/bb10-le...ores-p-872906/ and install directly any apk you want, no more side loading needed
    anon5993996 and 11pts like this.
    11-14-13 09:03 PM
  12. The_Adventist's Avatar
    Ok, pressing that factory reset button was the hardest thing I've had to do with the Z10.

    Download downloaded, device backed up with Link (because I can't get Sachesi to install on Windows 8.1), awaiting the factory reset to finish.

    ****UPDATE****
    What a PITA to get .NET 3.5 active on WIndows 8.1

    1.5 hours in and still factory resetting. Wow this takes time
    Last edited by The_Adventist; 11-14-13 at 10:23 PM.
    11-14-13 09:05 PM
  13. Thunderbuck's Avatar
    On Z30, the following problems from the thread don't appear:

    - Media player non-functional
    - Not saving drafts in emails
    - Some users have had wrong battery percentage
    - Wifi not working on some devices or has connectivity issues
    - Proximity sensor (faded red flashing LED on the left of the BB logo) turns on for 5 seconds after awakening the device, sometimes it stays on forever though.
    - BBM does not show photos of contacts
    - When adding additional email accounts; If you go to settings and then Accounts it shows a blank screen.
    - Proximity sensor does not work

    Most of the rest are untested over here.
    So I just want to be clear: these issues are confirmed RESOLVED with this build?
    11-14-13 09:05 PM
  14. anon(5906760)'s Avatar
    I've always thought sleeping under a rock would hurt. Since you have been doing it, can you confirm or deny?
    Sorry, some people actually have work. Don't have time to read every single post. Thanks for the response tho.

    Posted via CB10
    11-14-13 09:09 PM
  15. mariusvam's Avatar
    Where is the link for it?

    Posted using CrackBerry App on BB10
    11-14-13 09:10 PM
  16. Uzi's Avatar
    So I just want to be clear: these issues are confirmed RESOLVED with this build?
    I dont have that issue with my Q10
    dont know other device

    Q10SQN100-3/10.2.1.1055
    moody and Mecca EL like this.
    11-14-13 09:11 PM
  17. DurdenLunarius's Avatar
    Considering I'm at the other job and don't have access to the apk's and bar conversions I've done on the main office computer...can I use sachesi to yank my currently installed bar files off before running the autoloader for easier re-installation? Or is it better to just wait until tomorrow morning to reinstall those bar files?

    Posted via CB10
    11-14-13 09:11 PM
  18. trsbbs's Avatar
    Wait, what? you have to security wipe before the autoloader? **** I didn't do that, will my phone explode?
    Best to wipe after install.

    Posted via CB10 on a Verizon Z10 running 10.2.0.1791
    11-14-13 09:12 PM
  19. jacksonturner's Avatar
    Always sign in before you say its working lol
    Using Sacha's debug method on an older OS would give a -9 error, so you couldn't even get that far. (And I did check that I could log in before posting)
    Mecca EL likes this.
    11-14-13 09:12 PM
  20. dusdal's Avatar
    Can anyone with the Z30 leak confirm functionality of USB OTG and Miracast?
    11-14-13 09:14 PM
  21. LP_Rigg's Avatar
    First post from CB10 after restore (1 hour door to door with full restore) No bugs yet

    And, I am sure that this has been posted, but just deleted my first email from the hub (work account) and it asked to delete from the hub only or hub and server. Hell yeah - that should make some legacy folks happy - it was an Easter egg for me.

    Time to drink and watch football - the American style


    Posted via CB10
    11-14-13 09:15 PM
  22. Bold_until_Hybrid_Comes's Avatar
    "installer has stalled" when trying to install apks....
    11-14-13 09:15 PM
  23. SnapzGEG's Avatar
    Where is the link for it?
    Posted using CrackBerry App on BB10
    It what?
    11-14-13 09:17 PM
  24. snison's Avatar
    With all great respect to the leakers, I wish they would use a site that I could use my 4G LTE unlimited data to download from. BB Browser nor Evolution browser will download the blasted file, so now I'm stuck with 1Mbps DSL...
    11-14-13 09:18 PM
  25. OldSkoolVWLover's Avatar
    Best to wipe after install.

    Posted via CB10 on a Verizon Z10 running 10.2.0.1791
    Did I miss why this is? I think every leak I have installed then just restored and rolled, let the device sync all accounts back and was good to go, don't remember doing a wipe.
    LP_Rigg likes this.
    11-14-13 09:19 PM
2,685 ... 2324252627 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD