11-03-16 10:06 AM
2,685 ... 1516171819 ...
tools
  1. jonty12's Avatar
    Dang Internet...
    10.2.1.1055+radio for ALL DEVICES!!!-bitcasa-speed.png

    yup, dang Internet!
    thurask likes this.
    11-14-13 07:26 PM
  2. rgarza8's Avatar
    Thanks to op and all that have positively contributed to this.

    Thumbs up!



    Posted via CB10
    69goat likes this.
    11-14-13 07:27 PM
  3. thurask's Avatar
    Ok mate so should I wipe it first then again after loading it???

    Is it necessary to do it before and after or more importantly to do it before?

    Just trying save time as the back up and restore alone take forever

    Posted via CB10
    Before the load, after the load, before and after the load (if you have the time), whatever, just so long as you do a wipe.
    anon5993996 likes this.
    11-14-13 07:27 PM
  4. mlbrowninsc's Avatar
    Got it loaded going through the wipe now. then its time to see whats new.

    Sent from my BlackBerry 9900 using Tapatalk
    11-14-13 07:27 PM
  5. Robbenezer's Avatar
    Are you using mega? If so, I noticed that symantic flagged both the full autoloader and radio files on mega as suspicious and potential virus. That would stall a download for sure.

    SQN100-1 10.2.0.1791
    So would all the stl2/3/4 and Z30 users jumping all over this lol
    11-14-13 07:27 PM
  6. JR0625's Avatar
    Are you using mega? If so, I noticed that symantic flagged both the full autoloader and radio files on mega as suspicious and potential virus. That would stall a download for sure.

    SQN100-1 10.2.0.1791
    Yeah, I've tried a few times and it has stopped at various percentages through the download and seems to do nothing.
    11-14-13 07:28 PM
  7. torcheredsole56's Avatar
    So anyone with stl100-4 fire this bad boy up yet? I'm thinking of doing it tonight, but might wait til tomorrow. Thanks again! I'm still in shock I think but happy and excited too. Ha ha.

    Posted via CB10
    11-14-13 07:28 PM
  8. tw820's Avatar
    mine did that at 30% then started again after a few minuets
    11-14-13 07:29 PM
  9. anon5993996's Avatar
    Before the load, after the load, before and after the load (if you have the time), whatever, just so long as you do a wipe.
    Thank you.

    Time to get my hands dirty!!! Lol

    Posted via CB10
    11-14-13 07:29 PM
  10. toobs623's Avatar
    OMG!!! Look! It's CB Nation trying to get home to load this leak!!

    http://<br /> <br /> http://m.youtub...5SE%26sns%3Dem

    :rofl::rofl:

    Posted via CB10 - the app that doesn't exist
    Sirjes only got to it first cause the popo got to me first

    Posted via CB10
    Mecca EL likes this.
    11-14-13 07:30 PM
  11. thurask's Avatar
    Sirjes only got to it first cause the popo got to me first

    Posted via CB10
    toobs623 likes this.
    11-14-13 07:31 PM
  12. toobs623's Avatar
    Before the load, after the load, before and after the load (if you have the time), whatever, just so long as you do a wipe.
    I rarely wipe lol

    Posted via CB10
    pvphooman and macaroon9 like this.
    11-14-13 07:31 PM
  13. SirJes's Avatar
    Any moderator is more than welcomed to add the extra mirrors to the OP,

    As I am in bed with a migraine lol

    Posted via CB10
    11-14-13 07:31 PM
  14. eyecrispy's Avatar
    Yeah, I've tried a few times and it has stopped at various percentages through the download and seems to do nothing.
    Check to see if your anti-virus flagged it. I disabled the anti-virus to download the radio exe just in case I needed it.

    SQN100-1 10.2.0.1791
    11-14-13 07:31 PM
  15. Peevish's Avatar
    LOL

    Posted via CB10
    Is that a yes to my offer? it sounds like a yes.
    11-14-13 07:31 PM
  16. diegonei's Avatar
    Yeah.

    I do one before and after, but I'm paranoid.
    Well, I'm trying that.

    Been having all sorts of issues for the last hour (device only see carrier on EDGE, can't get WiFI working, BBM connects an grabs contacts, but messages never send... the hellz).
    11-14-13 07:31 PM
  17. anon5993996's Avatar
    I rarely wipe lol

    Posted via CB10
    You sick SICK man lol

    Posted via CB10
    11-14-13 07:31 PM
  18. pfl4ume's Avatar
    mine took about an hour and a half. autoloader took 5 min. hopefully the final wipe is quicker...
    beat you by 24 minutes just finished and now autoloade yiiiihhhaaaa
    11-14-13 07:31 PM
  19. bluetroll's Avatar
    holy crap! i don't check CB for a few hours and this drops!!!
    11-14-13 07:32 PM
  20. SirJes's Avatar
    I rarely wipe lol

    Posted via CB10
    Lmao...I always do and wash my hands after

    Posted via CB10
    cmdrkeen86 likes this.
    11-14-13 07:32 PM
  21. toobs623's Avatar
    Is that a yes to my offer? it sounds like a yes.
    I'm not opposed but I'm only one of many

    Posted via CB10
    jerryeight likes this.
    11-14-13 07:33 PM
  22. The_Adventist's Avatar
    Click image for larger version. 

Name:	Bitcasa speed.PNG 
Views:	759 
Size:	11.6 KB 
ID:	220897

    yup, dang Internet!
    2.1 Mbps?! Oh man that is nice compared to my 345 kbps. Patience builds character.....I guess.
    11-14-13 07:33 PM
  23. toobs623's Avatar
    You sick SICK man lol

    Posted via CB10
    HA!

    Posted via CB10
    11-14-13 07:33 PM
  24. csubi's Avatar
    does facebook need to be sideloaded? the other thread mentioned something like that....
    11-14-13 07:34 PM
  25. SteelGreek's Avatar
    Before the load, after the load, before and after the load (if you have the time), whatever, just so long as you do a wipe.
    So.... that's like saying use single or double ply... the choice is yours so long as you use one
    11-14-13 07:34 PM
2,685 ... 1516171819 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD