11-03-16 10:06 AM
2,685 ... 910111213 ...
tools
  1. jon4400's Avatar
    How's the battery life ?
    11-14-13 06:26 PM
  2. MaxFresh's Avatar
    do i do a security wipe before and after firing up the autoloader?
    11-14-13 06:26 PM
  3. eddy_berry's Avatar
    Dude. I thanked and liked you and I didn't even NEED these files. I have a Q10. LOL. Enjoy everyone. This OS is sweet!
    11-14-13 06:26 PM
  4. R Field's Avatar
    You'll have to load it from scratch. Those bars I listed were the few that work, everything else doesn't.



    The Z10 file, yes?
    Yes it was the stl 234 autoloader by thursek that was posted. So can I just run Sirjes' autoloader overtop? Then security wipe and restore?
    69goat likes this.
    11-14-13 06:27 PM
  5. SirJes's Avatar
    well **** me. So better take that link down sirjes. I knew I should have waited for yours to upload. What is my next step?
    Don't know what happened hmm
    Thurask any error in your file?

    Posted via CB10
    11-14-13 06:27 PM
  6. exiledcanadian's Avatar
    well **** me. So better take that link down sirjes. I knew I should have waited for yours to upload. What is my next step?
    I believe you only have to reload the radio file specific to your phone...
    11-14-13 06:27 PM
  7. darkehawke's Avatar
    Anyone know how to get rid of that voicemail notification that cant be deleted?
    11-14-13 06:27 PM
  8. SirJes's Avatar
    Yes it was the stl 234 autoloader by thursek that was posted. So can I just run Sirjes' autoloader overtop? Then security wipe and restore?
    Yup just the radio tho as toobs said

    Posted via CB10
    11-14-13 06:27 PM
  9. R Field's Avatar
    https://mega.co.nz/#!Ux9QXKRK!T_faGC...HBRsvMPZDczyek

    That is the correct radio (radio only). Just plug back in and run this autoloader

    Posted via CB10
    thanks for your help will give it a shot.
    11-14-13 06:28 PM
  10. thurask's Avatar
    Don't know what happened hmm
    Thurask any error in your file?

    Posted via CB10
    Z10_10.2.01.1055_STL100-2-3.OSInfo.txt (from Darcy's Tools)

    OS Version: 10.2.1.1055

    Build ID: 628508
    Build Branch: BB10_2_1

    Webkit version: 10.2.1.45

    Flash version: 11.1.121.198

    AIR version: 3.5.0.228

    Wifi version: 1.1


    The following is the OS Block List Configuration after the OS is loaded
    OS 0.0.0.0 to 10.0.10.8191
    OS 10.1.0.0 to 10.1.0.1482
    RADIO 0.0.0.0 to 0.0.0.0

    Radio version: Radio_Z10_STL100-2-3_10.2.1.1056

    Build Date: Nov 06 2013 14:56:43

    Hardware ID: 0x051D0001 Qualcomm Snapdragon S4 (STL100-2,3,4 Q10 Q5 Z30)

    Are you sure it wasn't the Z30 file?
    11-14-13 06:28 PM
  11. toobs623's Avatar
    Yes it was the stl 234 autoloader by thursek that was posted. So can I just run Sirjes' autoloader overtop? Then security wipe and restore?
    Just use the radio only I posted. It'll download a lot faster ;-)

    Posted via CB10
    11-14-13 06:28 PM
  12. toobs623's Avatar
    Anyone know how to get rid of that voicemail notification that cant be deleted?
    Try holding the number 1 from the dial pad and after connection hit * to manually disconnect. Then refresh the hub

    Posted via CB10
    11-14-13 06:29 PM
  13. OldSkoolVWLover's Avatar
    How's the battery life ?
    Please tell me you are joking.... There's not a huge amount of Z users that have been on it long enough to really know other than the STL-1 folks
    11-14-13 06:29 PM
  14. eyecrispy's Avatar
    BB10-0004

    The device will not start up because incompatible device radio software has been loaded on the device.
    Well, that's not good. I'm in the process of downloading the bitcasa one for my stl100-3. Anyone else with stl100-3s seeing this?
    mundo472 likes this.
    11-14-13 06:30 PM
  15. R Field's Avatar
    Just use the radio only I posted. It'll download a lot faster ;-)

    Posted via CB10
    thanks it worked now booting up Phew thought I bricked it lol
    OldSkoolVWLover and toobs623 like this.
    11-14-13 06:31 PM
  16. Baseball619's Avatar
    Ugh the speed of the torrent file just took a dip for the worst.
    11-14-13 06:32 PM
  17. SirJes's Avatar
    Z10_10.2.01.1055_STL100-2-3.OSInfo.txt (from Darcy's Tools)

    OS Version: 10.2.1.1055

    Build ID: 628508
    Build Branch: BB10_2_1

    Webkit version: 10.2.1.45

    Flash version: 11.1.121.198

    AIR version: 3.5.0.228

    Wifi version: 1.1


    The following is the OS Block List Configuration after the OS is loaded
    OS 0.0.0.0 to 10.0.10.8191
    OS 10.1.0.0 to 10.1.0.1482
    RADIO 0.0.0.0 to 0.0.0.0

    Radio version: Radio_Z10_STL100-2-3_10.2.1.1056

    Build Date: Nov 06 2013 14:56:43

    Hardware ID: 0x051D0001 Qualcomm Snapdragon S4 (STL100-2,3,4 Q10 Q5 Z30)

    Are you sure it wasn't the Z30 file?
    Same shows for me,

    Fwiw, I used the new cap exe as darcys tools was giving me an error while trying to create the autoloader

    Posted via CB10
    Hphv likes this.
    11-14-13 06:32 PM
  18. thurask's Avatar
    Same shows for me,

    Fwiw, I used the new cap exe as darcys tools was giving me an error while trying to create the autoloader

    Posted via CB10
    3.10.0.46? That's what I used.
    11-14-13 06:33 PM
  19. Johny 5's Avatar
    you should just copy the links berryinsider put in this thread and rename the thread to 10.2.1.1055 for ALL DEVICES... since that thread closed this will be the new OS thread...
    pvphooman and 00stryder like this.
    11-14-13 06:33 PM
  20. Prince Radebe's Avatar
    Please tell me you are joking.... There's not a huge amount of Z users that have been on it long enough to really know other than the STL-1 folks
    Even for us it's still early to tell. So far I'm noticing free Memory with 8 Apps open sitting at 800mb.
    OldSkoolVWLover likes this.
    11-14-13 06:33 PM
  21. mrfreeze's Avatar
    You should link the Q series and the STL100-1 installs. Also the other relevant threads.

    That all can be found here:
    http://forums.crackberry.com/bb10-le...-fixes-873158/
    11-14-13 06:34 PM
  22. darkehawke's Avatar
    Try holding the number 1 from the dial pad and after connection hit * to manually disconnect. Then refresh the hub

    Posted via CB10
    thanks for the suggestion. unfortunately it didnt work
    11-14-13 06:34 PM
  23. pvphooman's Avatar
    you should just copy the links berryinsider put in this thread and rename the thread to 10.2.1.1055 for ALL DEVICES... since that thread closed this will be the new OS thread...
    I agree...And promote SirJes to BerryLeaks member and make this an official BerryLeaks thread.
    habs_fan and Mecca EL like this.
    11-14-13 06:35 PM
  24. SirJes's Avatar
    I agree...And promote SirJes to BerryLeaks member and make this an official BerryLeaks thread.
    Lol naww, I'm ok, this was just luck, I will add the other os's links tho

    Posted via CB10
    11-14-13 06:36 PM
  25. n8tiveg's Avatar
    thank you sir jes much appreciated
    11-14-13 06:37 PM
2,685 ... 910111213 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD