1. shava9865's Avatar
    Downloaded 10.2.1.1055 but software showing as...10.2.1.1055+radio for ALL DEVICES!!!-1.png

    What am I missing here?
    12-14-13 04:43 PM
  2. cchilderhose's Avatar
    Downloaded 10.2.1.1055 but software showing as...Click image for larger version. 

Name:	1.png 
Views:	1755 
Size:	24.8 KB 
ID:	229925

    What am I missing here?
    Nothing! That is the software release version you see for 1055.

    Posted via CB10
    12-14-13 07:30 PM
  3. Doolittle2's Avatar
    You shouldn't lose any backups, but you could copy them to another directory just to be safe. I don't know what effect if any the automatic connect to BlackBerry makes, but I doubt it is the cause. I would try to delete Link through the Windows control panel uninstaller, DL the latest version of Link from BlackBerry, reinstall it, run it, then exit, then try to reinstall the 1055 autoloader.

    Posted via CB10
    OK, I uninstalled Link and old versions of Desktop Manager and reinstalled Link, but that didn't help. However, I discovered that there was an issue with the Device driver, so I removed the device from the control panel and rebooted with the Z10 connected to reload the device driver. Now it is in the process of loading the leaked OS (green light).

    Thanks for the help.

    Posted via Z30
    12-14-13 09:00 PM
  4. renzed's Avatar
    Hey guys im a newbie here and tried to read your comments so I can learn how to install this leaked ver os but I was overwhelmed by your comments I cant understand what are you saying

    Can somebody teach me how to install this leaked ver os. I have BlackBerry z10 stl100-1 my current os is 10.2.0.415

    I have this sim memory full issue and it's really frustrating help me guysss!
    12-14-13 09:04 PM
  5. KenV54's Avatar
    OK, I uninstalled Link and old versions of Desktop Manager and reinstalled Link, but that didn't help. However, I discovered that there was an issue with the Device driver, so I removed the device from the control panel and rebooted with the Z10 connected to reload the device driver. Now it is in the process of loading the leaked OS (green light).

    Thanks for the help.

    Posted via Z30
    That's good to know. I wouldn't have thought about the device driver but at least the reinstall process brought out the problem, in an indirect way. I'm hoping to avoid autoload from now on and wait until I can install nondestructively via Sachesi. This OS, 1055, is good enough that I can wait until an official release.

    Posted via CB10
    12-14-13 09:25 PM
  6. Doolittle2's Avatar
    That's good to know. I wouldn't have thought about the device driver but at least the reinstall process brought out the problem, in an indirect way. I'm hoping to avoid autoload from now on and wait until I can install nondestructively via Sachesi. This OS, 1055, is good enough that I can wait until an official release.

    Posted via CB10
    10.2.1.1055 running and I see some great improvements already (settings, battery monitor, priority hub). The data restore kept aborting, but I'm not too upset about it since this is no longer my primary phone and everything I need is on my Z30. Porsche Design clock is installed (awesome). Tomorrow I will start playing with Android apps...


    Posted via Z30
    12-14-13 10:51 PM
  7. renzed's Avatar
    Heyy can somebody please help me! So this leaked version is not yet running 100% smooth or at least 80 or 90%? Can you guys suggest if I should install this or not because im thinking if it would help me resolve my sim card full messgs issues or if this would add to my problems again with its some bugs?

    Btw my phone z10 stl100-1 os 10.2.0.415 grateful if somebody would help me. Badly need it!
    12-15-13 01:39 AM
  8. Martin Quilitz's Avatar
    Hey,

    im martin from germany i would like to say that i've tried to install the 1055 for my STL100-2 but i may doing something
    wrong. first of all, i havend wiped any date. shall that be problem i hope it doesnt?

    i'd installed the bb link software and connect my bb z 10 via usb. and at does prompt i run the 1055.exe as far as good.
    the programm is working rebooting and uploading the rom to device. thereafter, it programming upto 100% seems to be ok.

    and know, the message below cames up ...



    sorry for my english, doing my best

    whats wrong ?

    Martin
    12-15-13 07:40 AM
  9. lawguyman's Avatar
    Hey,

    im martin from germany i would like to say that i've tried to install the 1055 for my STL100-2 but i may doing something
    wrong. first of all, i havend wiped any date. shall that be problem i hope it doesnt?

    i'd installed the bb link software and connect my bb z 10 via usb. and at does prompt i run the 1055.exe as far as good.
    the programm is working rebooting and uploading the rom to device. thereafter, it programming upto 100% seems to be ok.

    and know, the message below cames up ...

    http://image-upload.de/thumb/vuG7J1/62765957a6.jpg

    sorry for my english, doing my best

    whats wrong ?

    Martin
    Try removing the password from your device. Then, run the autoloader again.
    12-15-13 07:56 AM
  10. kfroese's Avatar
    Nothing! That is the software release version you see for 1055.

    Posted via CB10
    Decent of you to reply nicely. this was asked and answered about 5 posts earlier.... lol.

    Q10SQN100-1/10.2.1.1055
    12-15-13 08:27 AM
  11. Andreas Hess's Avatar
    my cam dont work when i update to 10.2.1.1055 from 10.2.0.1803
    12-15-13 09:31 AM
  12. katiepea's Avatar
    I've started having random reboots with my z10 and this OS now. Probably rebooting about 10 times a day, during calls, browsing a site, they don't seem related to one particular event. Having other weird things happen as well. Think my Z10 may be near its end.
    12-15-13 01:07 PM
  13. kb1234's Avatar
    Cool$

    Posted via CB10
    12-15-13 06:50 PM
  14. Jonathan Kozari's Avatar
    Today I downloaded and installed 10.2.1.1055. My carrier is Verizon Wireless.

    The installation was successful, however, I am unable to connect to BBM. I receive an error saying "No BlackBerry Data". I've tried to classic 'battery pull' method and temporary disabling my network connection and WiFi, but I still get the message in BBM.

    I found this out by opening the CB10 app. A pop up said to setup BBM in order for CB10 to connect to it.

    Apologizes if this has already been mentioned. I don't have the time nor patience to scroll through 105 pages.

    TIA
    12-16-13 02:47 AM
  15. toobs623's Avatar
    Today I downloaded and installed 10.2.1.1055. My carrier is Verizon Wireless.

    The installation was successful, however, I am unable to connect to BBM. I receive an error saying "No BlackBerry Data". I've tried to classic 'battery pull' method and temporary disabling my network connection and WiFi, but I still get the message in BBM.

    I found this out by opening the CB10 app. A pop up said to setup BBM in order for CB10 to connect to it.

    Apologizes if this has already been mentioned. I don't have the time nor patience to scroll through 105 pages.

    TIA
    Try running the autoloader again but remove your sim card before running it and do not security wipe afterwards.

    Posted via CB10
    12-16-13 10:38 AM
  16. Jonathan Kozari's Avatar
    I ran autoloader again without the sim card. After the installation was complete, I opened BBM to see if it would connect. IT DID.

    However, when I used BlackBerry link to restore my applications and contacts, I was unable to connect to BBM.

    Is there a step I'm missing or doing wrong?
    12-16-13 04:07 PM
  17. katiepea's Avatar
    I ran autoloader again without the sim card. After the installation was complete, I opened BBM to see if it would connect. IT DID.

    However, when I used BlackBerry link to restore my applications and contacts, I was unable to connect to BBM.

    Is there a step I'm missing or doing wrong?
    Restoring can cause problems. It's noted a few hundred times here.
    12-16-13 04:18 PM
  18. Jonathan Kozari's Avatar
    Ok. This is my first unofficial leak attempt.

    If I run autoloader again, how would I be able to install my current applications and all my contacts without restoring it?

    Is there any alternative?

    I'm more concerned about my contacts than the apps.

    Posted via CB10
    12-16-13 04:28 PM
  19. Bacon Munchers's Avatar
    Stupid Question Alert:


    Soooooo, anyone in the know for when the next leak occurs, and what it may offer?

    It seems that we have broken a record for the longest leak. (sorry I had to say it).
    12-16-13 11:27 PM
  20. zaid-z10's Avatar
    Stupid Question Alert:


    Soooooo, anyone in the know for when the next leak occurs, and what it may offer?

    It seems that we have broken a record for the longest leak. (sorry I had to say it).
    True
    BlackBerry made new terms so leaks need username and password to download

    Z10STL100-1/10.2.1.1829
    Bacon Munchers likes this.
    12-16-13 11:29 PM
  21. Subhendu Das's Avatar
    I have installed Z30_10.2.01.1055_STA100-1-2-3-4-5-6 from Bitcasa, Everythings seems fine, except Facebook in Hub, Music player is fine, Got FM optiion as well. All working quite smooth.

    I don't see 4G option under Network Mode, I have a Z30 STA100-2, Though my network does support HSPDA, but it is always in 3G only.
    12-17-13 03:11 AM
  22. Lifestyles's Avatar
    12-17-13 08:34 PM
  23. SubCamp's Avatar
    Found another weird bug..
    10.2.1.1055+radio for ALL DEVICES!!!-img_20131191.png

    Posted via CB10
    12-17-13 09:24 PM
  24. ArtilesGabriel's Avatar
    Heyy can somebody please help me! So this leaked version is not yet running 100% smooth or at least 80 or 90%? Can you guys suggest if I should install this or not because im thinking if it would help me resolve my sim card full messgs issues or if this would add to my problems again with its some bugs?

    Btw my phone z10 stl100-1 os 10.2.0.415 grateful if somebody would help me. Badly need it!
    simple, download the autoloader for your type STL100-1. run it after download finished. you can watch the tutorial in a forum. just search it.
    12-17-13 09:53 PM
  25. odzz23's Avatar
    Does anybody using a stl100-3 z10 feel like the radio file is not the best or is it just me?
    I really hope that the extra control over leaks means updates will be released directly from BlackBerry from now on rather than carriers.

    Posted via CB10
    12-17-13 11:56 PM
2,685 ... 103104105106107 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD