1. tayl0rd's Avatar
    So are all the OS developers on vacation or something? Why no more leaks lately? I need a new one. The longer I use 1055, the more glitches show up. I didn't initially have any problems with Accounts, Facebook from the HUB, or the music player. Now I have the Accounts and Facebook HUB issue that many others have and now my music player acts all choppy when playing songs from my SD card through my bluetooth headphones.

    I'm also having a weird anomaly in BBM where when I'm typing, then pause, then start typing again, the cursor circle thingy will appear but won't move the cursor. I can still type, though. The only way to make it go away is to either tap someplace else in my text then tap the end and resume typing or to close the BBM window and come back to it. I also noticed just today that the Screen Reader will make the screens unresponsive to gestures; don't know if that's a feature or a glitch. I also had a weird experience with my phone connecting to my desktop over bluetooth. It wouldn't connect and the phone would pop up a message that I had to turn on Internet Tethering over bluetooth to connect to my PC. That part worked, but wasn't what I wanted to do. I had to delete my Z10 from my PC's bluetooth devices and my PC from my Z10's devices then pair them again. Strange.

    Also, the Roku Remote app (Android sideload) used to work perfectly but now it will lose its connection to my Roku player after a while.

    Both my wife's and my Z10s are having reboot issues, too. It's not acute but rather happens every now and then. We're both running 1055. But we're also both on Verizon, and it seems the reboot thing is a big issue with Verizon BB users. I've been having it off and on ever since my Storm days.
    12-12-13 01:46 PM
  2. anon5897078's Avatar
    Ha a question,
    Why sometimes when im making a call reply from a hub i see the phone number with +1 and sometimes without?
    12-12-13 04:04 PM
  3. mvpcrossxover's Avatar
    which link do i click for STL-1 radio?

    or Stl-1 can't support radio?
    12-12-13 04:58 PM
  4. Wilsonia Goldens's Avatar
    Removed SDK links, for the sake of a simple post lol.

    FULL OS AUTOLOADERS

    Z10 STL100-2/3/4 10.2.1055 + Radio
    MEGA:
    https://mega.co.nz/#!j1AX1JpL!SsRF9W...EFtkdRN5HbDHJY
    Tried loading this file twice and keep loading software release 10.2.1.176 deleted the file and downloaded it again with the same results. No 10.2.1.1055 Is there a correct place to get the latest release?
    12-12-13 07:29 PM
  5. Nathan Hernandez's Avatar
    Im want to load my old os?
    12-12-13 08:10 PM
  6. Georgefly97's Avatar
    So are all the OS developers on vacation or something? Why no more leaks lately? I need a new one. The longer I use 1055, the more glitches show up. I didn't initially have any problems with Accounts, Facebook from the HUB, or the music player. Now I have the Accounts and Facebook HUB issue that many others have and now my music player acts all choppy when playing songs from my SD card through my bluetooth headphones.

    I'm also having a weird anomaly in BBM where when I'm typing, then pause, then start typing again, the cursor circle thingy will appear but won't move the cursor. I can still type, though. The only way to make it go away is to either tap someplace else in my text then tap the end and resume typing or to close the BBM window and come back to it.
    Have the same issue with the cursor every so often. Weird.

    Posted via CB10
    12-12-13 09:31 PM
  7. Georgefly97's Avatar
    Also, a glitch I have noticed with picture password, is when leaving phone on the hub screen and unlocking via pp the hub shows as a black screen and I have to swipe back to the other screens to fix it. Hence, I use no pp for now. No biggie.

    Posted via CB10
    12-12-13 09:33 PM
  8. kfroese's Avatar
    Tried loading this file twice and keep loading software release 10.2.1.176 deleted the file and downloaded it again with the same results. No 10.2.1.1055 Is there a correct place to get the latest release?
    Perhaps spend a few moments learning about how software release is related to os version. Mentioned in pretty much every leak thread including this one. For os version 10.2.1.1055, the corresponding software release is 102.1.176. So you installed it successfully both times...

    Q10SQN100-1/10.2.1.1055
    12-12-13 09:51 PM
  9. Pdinos3's Avatar
    Tried loading this file twice and keep loading software release 10.2.1.176 deleted the file and downloaded it again with the same results. No 10.2.1.1055 Is there a correct place to get the latest release?
    Just read 7 posts above yours. Please. You have the correct one. Please read. Please

    Posted via CB10
    PJD642 likes this.
    12-12-13 10:48 PM
  10. laff13's Avatar
    What official version of 10.xxxx OS does the Z30 and Q10 have on Verizon newly purchased phones?

    Posted via CB10
    12-13-13 01:32 AM
  11. Wilsonia Goldens's Avatar
    Perhaps spend a few moments learning about how software release is related to os version. Mentioned in pretty much every leak thread including this one. For os version 10.2.1.1055, the corresponding software release is 102.1.176. So you installed it successfully both times...

    Q10SQN100-1/10.2.1.1055
    For those of you who have nothing else to do this would be great. Great job the leak team is doing but could be improved greatly by adding leak plus version numbers. Just a suggestion.
    12-13-13 09:17 AM
  12. ianbordas's Avatar
    Can't access my Account settings... anyone else have this problem? I think this has something to do with battery draining quickly... I need to access the settings to change the refresh times but can't get in.... any ideas how to fix? I tried rebooting but no luck..
    10.2.1.1055+radio for ALL DEVICES!!!-img_00000009.png

    Posted via CB10
    12-13-13 09:50 AM
  13. merp23's Avatar
    I have stopped using both my z10 and q10 because wifi issues,[ just does not connect to wifi despite multiple manoeuvres ].Initially the wifi affected only my q10 then my z10 stopped connecting to wifi.Had to remove my sim cards and have gone back to my iphone. Desperately waiting for a new leak so that I can go back to my q10.
    12-13-13 10:16 AM
  14. kfroese's Avatar
    For those of you who have nothing else to do this would be great. Great job the leak team is doing but could be improved greatly by adding leak plus version numbers. Just a suggestion.
    Are you implying I have nothing better to do then fully read up on the leaked, unsupported OSs I'm about to load on my phone? That's true. And sometimes it takes me several days to get caught up reading the thread before I do the install. Because I have a LOT of better things to do then frantically troubleshoot my phone and clog up these forums with repeated posts trying to get working again. Result? Usually I have to load the software only once and, if the known problems crop up on my handset, I know what the solution is (or at least how to find it). Even if I'm just itching to load a new OS, I still read the first few pages to find out if there are aany major deal-breakers.

    As for adding software versions, the leaks don't usually have one when they first come out. This one didn't although it does now. Finally, a search of the software version you had would have turned up 12 posts asking the same thing all of which were answered.

    Q10SQN100-1/10.2.1.1055
    PJD642 and AngusH like this.
    12-13-13 02:33 PM
  15. thurask's Avatar
    What official version of 10.xxxx OS does the Z30 and Q10 have on Verizon newly purchased phones?

    Posted via CB10
    Z30: 10.2.0.1233
    Q10: 10.1.0.4699
    Z10: 10.1.0.2151

    Posted via CB10
    12-13-13 02:36 PM
  16. KemKev's Avatar
    Perhaps spend a few moments learning about how software release is related to os version. Mentioned in pretty much every leak thread including this one. For os version 10.2.1.1055, the corresponding software release is 102.1.176. So you installed it successfully both times...

    Q10SQN100-1/10.2.1.1055
    For those of you who have nothing else to do this would be great. Great job the leak team is doing but could be improved greatly by adding leak plus version numbers. Just a suggestion.
    So instead of you understanding how software release is related to OS version, it is up to the leak team, if they were still functional, to add leak plus version number. Do you realize you would still be none the wiser? Like the old saying goes: Give a man a fish and you have to feed him everyday; teach him to fish and you feed him for life. Sometimes there is nothing wrong with understanding instead of expecting everything to be given.
    12-13-13 02:56 PM
  17. Alberto8's Avatar
    Does anyone know if the PRIP PTT service can run on this build? It requires google subscription services.
    12-13-13 08:16 PM
  18. geenaxion's Avatar
    I have a Facebook update, but it's the last version.
    I installed the fb that was posted in the op.
    Should I just ignore the fb update or update then install the fb from the op again?

    Keepin' it Chill Z10 (10.2.1.1055)
    12-13-13 09:23 PM
  19. tmf06's Avatar
    Posted via CB10
    12-13-13 09:28 PM
  20. Ankit Maheshwari1's Avatar
    Hey......
    I can't access my accounts in settings even after installing the files you gave in BUGS AND FIXES

    HELP !!!!!
    WHAT TO DO >>>????
    12-13-13 10:37 PM
  21. Ankit Maheshwari1's Avatar
    Did u just restored your backup ??
    After installing the leaked version... because in my Q5 also after restoring the backup this happened
    Before restoring the backup everything was fine !
    12-13-13 10:42 PM
  22. Doolittle2's Avatar
    Have been trying to load the MEGA 10.2.1.1055 leak on my Z10 STL100-3 about six times and can't get past the "Connecting to Bootrom:" prompt. I'm about to give up. I tried the tips here (reboot, close browser). This is my backup phone since I have a Z30, so I don't have a SIM or Micro SD card in the Z10. Not sure if that makes a difference. I backed up the Z10, but didn't do a security wipe.

    Also tried reloading the bootloader. I could only get to two of the download sites. I didn't have the right decompression utility for the second file that I tried.
    No picture password or Porsche clock for me

    Posted via Z30
    12-14-13 08:21 AM
  23. KenV54's Avatar
    Have been trying to load the MEGA 10.2.1.1055 leak on my Z10 STL100-3 about six times and can't get past the "Connecting to Bootrom:" prompt. I'm about to give up. I tried the tips here (reboot, close browser). This is my backup phone since I have a Z30, so I don't have a SIM or Micro SD card in the Z10. Not sure if that makes a difference. I backed up the Z10, but didn't do a security wipe.

    Also tried reloading the bootloader. I could only get to two of the download sites. I didn't have the right decompression utility for the second file that I tried.
    No picture password or Porsche clock for me

    Posted via Z30
    You're not on a Mac with a VM, are you? And have you tried uninstalling then reinstalling Link?

    Posted via CB10
    12-14-13 10:18 AM
  24. Doolittle2's Avatar
    You're not on a Mac with a VM, are you? And have you tried uninstalling then reinstalling Link?

    Posted via CB10
    I'm on a PC with Windows 7. I have not tried uninstalling Link. Will I lose my backups if I do that? I did change my Link settings so that it doesn't automatically connect to my phone when I plug it in.

    Posted via Z30
    12-14-13 11:55 AM
  25. KenV54's Avatar
    I'm on a PC with Windows 7. I have not tried uninstalling Link. Will I lose my backups if I do that? I did change my Link settings so that it doesn't automatically connect to my phone when I plug it in.

    Posted via Z30
    You shouldn't lose any backups, but you could copy them to another directory just to be safe. I don't know what effect if any the automatic connect to BlackBerry makes, but I doubt it is the cause. I would try to delete Link through the Windows control panel uninstaller, DL the latest version of Link from BlackBerry, reinstall it, run it, then exit, then try to reinstall the 1055 autoloader.

    Posted via CB10
    12-14-13 01:17 PM
2,685 ... 102103104105106 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD