1. CarSalesman's Avatar
    Upgraded my Verizon Q10 to 10.2.1.1055. I cannot get past the email setup. I get the following message: The server xxx.xxx.com for your account is not responding. Please check your settings and try again.

    I have deleted and re-entered the settings multiple times. I changed the security and port type to some alternatives, even though I know the defaults are correct. The same server runs CalDAV and CardDAV, and both of those work just fine.

    I tried setting up contacts first, then imap. No good.
    I tried setting up calendar first, then imap. No good
    I tried rebooting the device. No good.

    I had no trouble with this imap account under the previous software version. I have no trouble using android or apple mobile devices with this account.

    Any ideas?
    11-19-13 11:40 PM
  2. zocster's Avatar
    hmm if all fails, do a security wipe?
    11-20-13 10:18 AM
  3. CarSalesman's Avatar
    I found the problem and a workaround, but I think this is a bug. Our server uses port 587 for SMTP. That works fine with all previous blackberry including OS10, as well as other mobile devices. 10.2.1.1055 defaults to port 465. I noticed that right away, but overriding the setting to 587 does not work on this OS. You should be able to use whatever port is needed, so it appears to me the port setup not working is a bug.

    My workaround was to open our server to port 465. That works fine for me, but most users can't change settings on their server.
    11-20-13 11:31 AM

Similar Threads

  1. USB OTG on Q5 OS 10.2?
    By ved123 in forum BlackBerry Q5
    Replies: 10
    Last Post: 05-25-15, 02:27 PM
  2. Replies: 12
    Last Post: 11-22-13, 08:52 AM
  3. 10.2.1.1055 costume contact notification
    By Labba Labbala in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 11-21-13, 09:59 AM
  4. 10.2.1.1055 buggs
    By Surago in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-19-13, 11:56 PM
  5. Can't get rid of 10.2.1.176
    By RapsFan1981 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 11-19-13, 11:41 PM
LINK TO POST COPIED TO CLIPBOARD