1. CarSalesman's Avatar
    Q10 on Verizon. I use the mobile hotspot daily, worked fine until installing 10.2.1.1055. When I turn on the feature everything works fine, but when I actually connect another device by wifi, it goes crazy. The 4GLTE sign flashes every few seconds to 4glte, then back to 4GLTE. When its on 4glte the hotspot deactivates. When it goes back to 4GLTE the hotspot comes indicator comes back. During all that there is no internet connection for the connected device.

    As long as there are no devices connected to the hotspot, the 4GLTE flag stays on, and the hotspot sign stays on. I've tried it with different connected devices, and in different cellular areas.

    Is anyone else having this problem?
    11-21-13 09:21 PM
  2. BlackScorpion3's Avatar
    May want to try to wipe and reload. I have multiple Z10 on VZW and all seem to be working fine for mobile hotspot.

    Magically appeared using the Mind Control app on my BerryLeaks Z10STL100-4/10.2.1.1184 while being the Greatest
    11-21-13 09:53 PM
  3. Mike Sumner's Avatar
    I've the same problem with my Q10 with ALL OS leakes. In fact the only time the hotspot ever worked was with the original factory installed OS when I got the device.

    It will switch on and off fine but no device can ever connect to the Q10. The device see the Q10 as a wireless access point. I put in the password but nothing happens after that.

    I would really know how to know how to fix this as I use this regularly.

    Thanks.

    UPDATE:

    I did a full wipe and then installed the OS again. The hot spot DOES work for my laptop but NOT my Android tablet for some odd reason?

    Any ideas or suggestions?
    Last edited by Mike Sumner; 12-05-13 at 12:44 AM.
    11-22-13 11:37 PM
  4. CarSalesman's Avatar
    I got my hotspot working. I changed the SSID and password, no help. Then I rebooted the Q10. Now works normally using 1055.
    11-23-13 07:34 AM
  5. Mike Sumner's Avatar
    @blackscorpion. You say to wipe and then reload. How do I do a wipe? Just do a full reset, clear everything and then run the 1055 exe file to install?

    Or is there a special "wipe" function or feature. Thanks heaps

    Posted via CB10
    11-27-13 12:14 AM
  6. tutty's Avatar
    did you folks have to get into the escreen and change settings to get the hotspot to work? when i turn mine on, it says "activation required".

    i had the same issue when i was on 10.2.0.1047, but i went through the escreen and changed some settings and got it working. with .1055, i can't get to the escreen. how did you folks get it working?
    12-01-13 07:10 PM
  7. CarSalesman's Avatar
    Tutty - the problem I had was different. I got no error messages. A reboot fixed it.

    Your message is coming from Verizon. I had that problem with the carrier-supplied OS at one time. I had to call Verizon and they reset the feature on their end. If you are on a data share plan the hotspot is included. If you are on one of the older plans the hotspot is an extra monthly cost.
    12-01-13 08:08 PM

Similar Threads

  1. Can't install 10.2
    By ep1 in forum BlackBerry Q10
    Replies: 6
    Last Post: 11-24-13, 04:18 PM
  2. Just can't use BBM instant notifications on 10.2
    By diogoteixeira87 in forum General BBM Chat
    Replies: 8
    Last Post: 11-22-13, 06:43 AM
  3. Q10 crashed on 1055
    By westcoastjay in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-21-13, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD