1. boldxox's Avatar
    Okay so going through the forum by berryinsider is now become a pain. More than 2k comments and finding a solution in them is next to impossible.
    I'm using the stl100-1
    I have a few issues
    1) my Wifi won't search for networks resulting in my data plan getting heavily drained.
    2) music player won't play music. Shows the cannot play music error and the file manager is really annoying to play music

    Please help.
    Thanks in advance.
    Ps- reloaded the Os. Twice.
    Did the airplane mode toggle.
    Still no use.




    Posted via CB10
    Attached Thumbnails 10.2.1.1055 help-img_00000002.jpg  
    11-13-13 04:31 AM
  2. xales's Avatar
    restore ur os to previous version and wait for the next oficial release ,,,
    11-13-13 07:32 AM
  3. ray689's Avatar
    http://forums.crackberry.com/showthread.php?t=872860

    Try that for the music player. Hope someone has a solution for the wifi but I would try to reload the OS and then do a security wipe then skip everything during the set up screen. Or before that, delete all the remembered wifi networks then try to search for a network after.

    Posted via CB10
    11-13-13 07:36 AM
  4. anish_ssjr's Avatar
    I have the same problem Wifi just won't work! I love the OS but it's tough to live without Wifi might have to downgrade... too sad

    Posted via CB10
    11-13-13 07:53 AM
  5. anon8182988's Avatar
    Do a security wipe and reload the leak again!!!
    I have the same problem Wifi just won't work! I love the OS but it's tough to live without Wifi might have to downgrade... too sad

    Posted via CB10
    11-13-13 07:54 AM
  6. anish_ssjr's Avatar
    Ok let me try that..hope it works.. will report back

    Posted via CB10
    11-13-13 07:56 AM
  7. DBones1021's Avatar
    Did you restore your back-up files?

    Secret squirreling with my Q.
    11-13-13 08:05 AM
  8. Akshay Borkar's Avatar
    did a security wipe and reloaded the leak again..!!! did this twice now.. still it wont scan... while i reloaded for the first time it saved my wifi...did a soft reboot.. and the problem returns... it seems there is a problem with the radio part in the autoloader itself..!!
    11-13-13 10:30 AM
  9. Akshay Borkar's Avatar
    sideload the sys.airtunes bar file from this link and the play music error will be solved..

    https://mega.co.nz/#F!LRlWAaRD!RC4m7nPNHylYmusYH2dvZg
    11-13-13 10:35 AM
  10. Akshay Borkar's Avatar
    sideload the sys.airtunes bar file from this link and the play music error will be solved..

    https://mega.co.nz/#F!LRlWAaRD!RC4m7nPNHylYmusYH2dvZg

    alternate link:
    https://mega.co.nz/#!bEsiBL6Z!ImE3mR...eXV3-fdiz2WHPE
    11-13-13 10:39 AM
  11. DBones1021's Avatar
    What device are you loading?

    Secret squirreling with my Q.
    11-13-13 10:59 AM
  12. Akshay Borkar's Avatar
    what device are you loading?

    Secret squirreling with my q.
    z10 stl100-1
    11-13-13 11:09 AM
  13. boldxox's Avatar
    Do a security wipe and reload the leak again!!!
    Shall try that tonight. I'm setting up the device as a new device. Not using previous backups.


    Posted via CB10
    11-13-13 01:36 PM
  14. anish_ssjr's Avatar
    It worked! It worked! I just did a security wipe didn't even reinstall the OS! Thank you so much!

    Posted via CB10
    11-13-13 02:08 PM
  15. boldxox's Avatar
    Another bug I found was that my phone randomly switches off.

    Posted via CB10
    11-14-13 03:08 AM

Similar Threads

  1. I got OS 10.2.0.429
    By smsoshisushi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 11-22-13, 12:35 PM
  2. Upgrading from 10.0.9 to 10.2 help needed
    By itzk3n in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-13-13, 03:12 PM
  3. BLACKBERRY WORLD NOT OPENING after INSTALL 10.2.1.1055
    By keremtgm in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 11-13-13, 01:28 PM
  4. Speed Dial for Q-devices in 10.2.1.1055
    By habicht in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-13-13, 10:25 AM
  5. Can't install Google Keep on 10.2.1.1055
    By isantoso81 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 11-13-13, 06:39 AM
LINK TO POST COPIED TO CLIPBOARD