1. CCHCantonMA's Avatar
    I need some help here.

    Hubby and I both have Z10s and I have recently updates both to 10.2 using the links available on the forums. After restoring settings and appdata we noticed that Blackberry services were not available for either of us (no berry symbol top right) so no BBM, which we use extensively. I did some searching on the forums, which indicated that there may be something in the settings restore that was causing the loss of the Blackberry Services. I couldn't get them back with the "register blackberry" options on about - network, so I started again and reinstalled the OS, security wipe, then did a a restore with appdata only and manually set up the email - worked for me, and all is OK.

    For hubby there are issues. I did the same thing. re-installed the OS did a security wipe, installed appdata but not settings. His personal email sets up OK, but we cannot get his work email to work properly. I am trying the Microsft Exchange Active Sync settings, and the information provided by his company. Every time we hit submit we get an invalid \esacpe line xx column xxx (character xxx) error. (sometimes the number chnges depending on the info provided).

    If settings are installed, the email works again, but Blackberry settings are not working (no BBM!). I cant find any differences in the setup screen in the working (settings synced) and the non-working (info manually entered) settings.

    Any solutions? I have tried both versions of 1055 available, and multiple reboots He really wants his Android apps, but it seems that for 10.2 he can have his work email OR blackberry services, but not both. Anything else that we should try short of downgrading the OS? (i am not afraid of side-loading, but 10.2 sure makes it easy to install the apps).

    BTW we are in the US both on AT&T STL 100-3 phones.
    11-28-13 07:38 PM
  2. zocster's Avatar
    Welcome to CrackBerry! Have you tried NOT restoring? Starting from scratch is not that bad.
    11-28-13 09:01 PM
  3. The_Original_Modifier's Avatar
    What is the problem...?
    Posted via CB10
    Simple, you hijacked a thread! Please start your own.
    11-29-13 01:59 AM
  4. CCHCantonMA's Avatar
    Notwithstanding the thread jack...

    Yes, I am not restoring when I get the exchange error. Can't get anything to take so he can't get his work email. Restoring solves the email problem but BlackBerry Services goes away so no BBM ( which does work before restoring).
    11-29-13 03:11 AM
  5. kankaniskandar's Avatar
    i have download and try to change my z10 os 10.1.0.4181 with auto loader 10.2.1.1055 from
    Z10 STL100-1 only
    https://mega.co.nz/#!ukgzES6I!X8_yBy...9e7K7AZj960Gvk
    when ask for choose
    country suddenly my z 10 just hang for a long time...what should i do?......please need help..
    11-30-13 04:38 AM

Similar Threads

  1. Blackberry 10 communication experience.
    By missing_K-W in forum General BlackBerry Discussion
    Replies: 95
    Last Post: 12-04-13, 06:13 PM
  2. Blackberry Z30 and flac is the best match
    By whatsever in forum BlackBerry Z30
    Replies: 25
    Last Post: 12-04-13, 01:28 PM
  3. What's up with Negativity & all the Hater Posts on CB?
    By BB10user07 in forum General BlackBerry Discussion
    Replies: 121
    Last Post: 12-01-13, 12:57 PM
  4. DLNA on 10.2.1.1055
    By d3r3k79 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 11-30-13, 11:04 AM
  5. 10.2.0.429 BB10 OS Software Update
    By Keith Pappachen in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-29-13, 08:32 AM
LINK TO POST COPIED TO CLIPBOARD