1. Labba Labbala's Avatar
    Hi,
    I have tried to set a custom notification to a contact in whatsapp and failed..

    While all my whatsapp notification is in vibration mode, I wanted to set my wife as a contact that if she will send me something it will have notification tone and not vibrate.. sadly it does not work..

    So this optin in the os that

    Posted via CB10
    Last edited by Labba Labbala; 11-20-13 at 02:28 AM.
    11-19-13 11:59 PM
  2. jafrul's Avatar
    Open notifications,

    10.2.1.1055 costume contact notification-img_20131167.png


    Open application setting,

    10.2.1.1055 costume contact notification-img_20131168.png

    Click WhatsApp,

    10.2.1.1055 costume contact notification-img_20131169.png

    Choose contact,

    10.2.1.1055 costume contact notification-img_20131170.png



    And do the customizations.

    Posted via CB10
    11-20-13 12:05 AM
  3. jafrul's Avatar
    Oh wait.. did you say COSTUME Contact?
    Lol.. just kidding.. that's how I did my customizations..

    Enjoy..


    Posted via CB10
    n8tiveg likes this.
    11-20-13 12:08 AM
  4. Labba Labbala's Avatar
    Sorry about the spelling errors.. but this is exactly how I did it and it doesn't work..

    Posted via CB10
    11-20-13 12:14 AM
  5. jafrul's Avatar
    Sorry about the spelling errors.. but this is exactly how I did it and it doesn't work..

    Posted via CB10
    I was just kidding about the spelling.
    No biggie...

    In regard of your question, I did mine and it works flawlessly.. maybe u need to reinstall the os and see how it goes from there.

    Posted via CB10
    11-20-13 12:20 AM
  6. montberry's Avatar
    After i installed the 10.2.1.1055 leak i did NOT do any restore,the phone is working great but after a day all my contacts custom notifications keeps on jumping back to default
    Anyone can help?
    Tnx

    Posted via CB10
    11-20-13 07:48 AM
  7. jafrul's Avatar
    After i installed the 10.2.1.1055 leak i did NOT do any restore,the phone is working great but after a day all my contacts custom notifications keeps on jumping back to default
    Anyone can help?
    Tnx

    Posted via CB10
    It happened to me once, luckily I only had one custom notification. So, easily customised it.
    But I notice this happens when I toggles the notification tab on quick setting between vibrate and normal.
    But it only happened once.

    Don't know if there's any solutions to this bug.


    Posted via CB10
    11-20-13 08:00 AM
  8. montberry's Avatar
    Wow thanks
    I think that's exactly when it happens when switching between normal and silent
    If you get any solution let us know

    Posted via CB10
    11-20-13 08:05 AM
  9. montberry's Avatar
    Btw did you do any restore?

    Because i just realized that i actually did restore the settings (since i needed it for the password keeper)
    And that was after 2 days after installing the leak and i think since then i have this issue

    Posted via CB10
    11-20-13 08:12 AM
  10. jafrul's Avatar
    Btw did you do any restore?

    Because i just realized that i actually did restore the settings (since i needed it for the password keeper)
    And that was after 2 days after installing the leak and i think since then i have this issue

    Posted via CB10
    I did restore.
    But fortunately no big issues except this customised notification.
    So far no recurrence bugs. *crossedfingers


    Posted via CB10
    11-20-13 08:53 AM
  11. wsfahmed's Avatar
    Costume contacts. Lol

    Posted via CB10
    11-20-13 12:20 PM
  12. montberry's Avatar
    Costume contacts. Lol

    Posted via CB10
    Whats so funny?
    If its the spelling can i ask you how to spell it in Chinese or Hebrew?
    English is not my first language......
    11-20-13 12:47 PM
  13. wsfahmed's Avatar
    Was wondering why the mods haven't fixed it for you bro.

    Posted via CB10
    11-20-13 09:40 PM
  14. Labba Labbala's Avatar
    Well, for me I putted Whatsapp in silence mode and add my wife as an exception with sound for notifications and it didn't work.. every notification from whatsapp is silent including ny wife..



    Posted via CB10
    11-21-13 10:59 AM

Similar Threads

  1. Help with contacts
    By Spartiatis in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-21-13, 10:59 PM
  2. 10.2.1 for STL 100 - 1 please
    By mani7447 in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-21-13, 10:32 AM
  3. Lost remote link after installing 10.2.1.1055
    By Buckoni in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-20-13, 12:02 PM
  4. 10.2.1.1055 buggs
    By Surago in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-20-13, 12:56 AM
  5. Z30/10.2.1.1055 main app screen..bug?
    By croman in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-20-13, 12:08 AM
LINK TO POST COPIED TO CLIPBOARD