02-03-14 09:56 AM
498 ... 1516171819 ...
tools
  1. tahabashir1991's Avatar
    Thanks man,

    But when I locked my device, the device didn't prompt for Picture Password.

    Btw, I configured corporate email, can I disable the device password and enable only picture password or a simple password.


    Posted via CB10
    Try to restart... it should work mine password is working... no you should enable device password for the picture password to work

    Posted via CB10
    11-16-13 12:52 AM
  2. tahabashir1991's Avatar
    Hi how to save mp3 file link
    Plz help meAttachment 221339
    I just long press and select save link file and it save mp3 for me

    10.2.1.1055 change Log All features (that I have found so far) :)-img_00000058.png

    Posted via CB10
    11-16-13 12:55 AM
  3. tahabashir1991's Avatar
    Hi how to save mp3 file link
    Plz help meAttachment 221339

    10.2.1.1055 change Log All features (that I have found so far) :)-img_00000058.png
    Screenshot

    Posted via CB10
    z10geek likes this.
    11-16-13 12:56 AM
  4. getnihal's Avatar
    Problem with wifi connectivity..... unable to discover any wifi .... tried to save a network by adding but unsucessful.....NEED HELP

    Device z10 - STL 1
    11-16-13 02:00 AM
  5. Naeg1995's Avatar
    If you first wipe the phone, after load the leak and then set up as new then nobody will have any issues.
    I forgot to mention that before doind anything take of the sd card, complete the installation with the new leak and then put the sd card back
    I think in my opinion this leak is more stable than the official blackberry os.
    Everything works perfectly in this leak
    Keep the perfect job going, thank you
    11-16-13 02:18 AM
  6. mike260193's Avatar
    Problem with wifi connectivity..... unable to discover any wifi .... tried to save a network by adding but unsucessful.....NEED HELP

    Device z10 - STL 1
    Known issue! Mine doesn't auto-connect to my own wifi

    Posted via CB10
    11-16-13 02:37 AM
  7. getnihal's Avatar
    Same issue ... but my device is unable to discover any wifi .... can anyone help with sys file of wifi for sideloading ... similar to music player....

    Known issue! Mine doesn't auto-connect to my own wifi

    Posted via CB10
    11-16-13 03:07 AM
  8. adamschuetze's Avatar
    Custom sms tone but no custom led.
    So still lagging behind 7.1 in that respect but it's a definite improvement

    Posted via CB10
    Ya custom LED colors would rock. I miss that from 7.1.

    Posted via CB10
    11-16-13 03:09 AM
  9. adamschuetze's Avatar
    Hello,

    My Z 10 is on leaked 10.2.1.1055 and can you please help me out finding the Picture Password option..

    Please respond.

    Thanks

    Posted via CB10
    If you are on Exchange, it is possible your admin requires you to use a password. Mine has done that. I configured picture password and it worked, but as soon as I added the Exchange account, it forces my device to use password instead.

    Posted via CB10
    kevets likes this.
    11-16-13 03:11 AM
  10. satej_neel's Avatar
    Good job tahabashir. Everything that too with screen shots.

    Posted via CB10
    11-16-13 06:20 AM
  11. ReSeanRussell's Avatar
    What's that bar on the drop down menu? It looks like a volume or brightness dial. How do I get it?

    Posted via CB10
    11-16-13 06:22 AM
  12. tahabashir1991's Avatar
    On drop down menu the bar is for brightness

    Posted via CB10
    11-16-13 06:24 AM
  13. tushargkwd's Avatar
    Can some please confirm if Viber work well with the new runtime? Thanks.
    Here you go... this guy has been able to run Viber successfully :

    http://forums.crackberry.com/showthread.php?t=873803

    Posted via the awesome keyboard on Z10STL100-1/10.2.0.1791 using CB10 App
    11-16-13 06:28 AM
  14. ReSeanRussell's Avatar
    So how do I set mine like that I can't find it, I can put the brightness link thing on my drop down menu but that's it

    Posted via CB10
    11-16-13 06:43 AM
  15. ReSeanRussell's Avatar
    My drop down menu has this when I put the brightness in it
    10.2.1.1055 change Log All features (that I have found so far) :)-img_00003835.png

    Posted via CB10
    11-16-13 06:48 AM
  16. vgorous's Avatar
    My drop down menu has this when I put the brightness in it
    Click image for larger version. 

Name:	IMG_00003835.png 
Views:	717 
Size:	104.7 KB 
ID:	221381

    Posted via CB10
    Tap on the icon.

    Posted via CB10
    11-16-13 07:29 AM
  17. tahabashir1991's Avatar
    10.2.1.1055 change Log All features (that I have found so far) :)-img_00000062.png
    My drop down menu has this when I put the brightness in it
    Click image for larger version. 

Name:	IMG_00003835.png 
Views:	717 
Size:	104.7 KB 
ID:	221381

    Posted via CB10
    11-16-13 07:46 AM
  18. lirkangel's Avatar
    Seems like I have a problem with Picture screen password, because when I turn it on, device thinking about 5 sec and turn it off
    11-16-13 08:05 AM
  19. vgorous's Avatar
    Seems like I have a problem with Picture screen password, because when I turn it on, device thinking about 5 sec and turn it off
    Do you have a work email?

    Posted via CB10
    11-16-13 08:44 AM
  20. ciabo's Avatar
    Found a new feature! It's actually not that important but it looks cool, check out my lock screen when I hook my Z10 to my Dodge Dart


    10.2.1.1055 change Log All features (that I have found so far) :)-img_00000959.png

    Posted via CB10
    11-16-13 08:45 AM
  21. yvpan1's Avatar
    Found a new feature! It's actually not that important but it looks cool, check out my lock screen when I hook my Z10 to my Dodge Dart


    Click image for larger version. 

Name:	IMG_00000959.png 
Views:	735 
Size:	477.1 KB 
ID:	221397

    Posted via CB10
    It's been there since the 10.2.0...

    Posted from Z30 STA -2
    11-16-13 01:46 PM
  22. Earl waldron's Avatar
    No sure if this has been posted but, if you pinch to zoom in the hud on 10.2.1055 it closes all of your messages

    Posted via CB10
    11-16-13 02:02 PM
  23. Qrackin's Avatar
    I have lost the ability to share to Facebook. Has anyone else experienced this?

    Posted via CB10
    11-16-13 02:09 PM
  24. djsvet's Avatar
    I have lost the ability to share to Facebook. Has anyone else experienced this?

    Posted via CB10
    Q10 here, I can share to FB.

    Posted via CB10
    11-16-13 02:29 PM
  25. ciabo's Avatar
    It's been there since the 10.2.0...

    Posted from Z30 STA -2
    No it hasn't, at least not for me, I was running 10.2.0 and it wasn't there

    Posted via CB10
    11-16-13 02:43 PM
498 ... 1516171819 ...

Similar Threads

  1. Lets list Android apps *NOT* working with 10.2.1.1055
    By jpvj in forum BB10 Leaked/Beta OS
    Replies: 295
    Last Post: 04-29-14, 02:49 AM
  2. Blackberry World Changes
    By yogesh1982 in forum BlackBerry Z10
    Replies: 8
    Last Post: 11-12-13, 07:52 PM
  3. APK vs Converted BAR Files on 10.2.1
    By khehl in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-12-13, 11:44 AM
  4. 2 bluetooths paired.....want to change which one wins...
    By Scott C3 in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-12-13, 09:58 AM
  5. Is BlackBerry going to advertise the Z30 and 10.2 features?
    By eggman1987 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-12-13, 09:16 AM
LINK TO POST COPIED TO CLIPBOARD