1. Surago's Avatar
    So a few I've noticed on my z10 stl 3.

    Opening crack berry I get a notification from BBM that it can't connect and to check for wifi connection.

    Yahoo does not work properly. I can't change any settings although it does still receive emails and send them. But I can't figure out how to do the forever email retrieval and it won't let me set anything anyway. Says info is invalid or server won't respond.

    Facebook had a similar problem at first it fixed itself.

    Any help would be appreciated and of course add to this madness. Get the problems out there so we can fix them! By we I mean you...thanks haha.

    Posted via CB10
    11-19-13 11:52 PM
  2. eldricho's Avatar
    Try posting in here, you'll get great help from Mecca and the others!

    Posted via CB10
    11-20-13 12:41 AM
  3. Surago's Avatar
    Didn't I do that? Sarcasm? O_o I'm not even sure.

    Thou art posted from z10
    11-20-13 12:54 AM
  4. eldricho's Avatar
    Oh my bad, didn't post the thread link x_x
    http://forums.crackberry.com/showthread.php?t=874802

    Posted via CB10
    11-20-13 12:56 AM

Similar Threads

  1. Photo apps bug on 10.2.1
    By kimi marryshow in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-23-13, 09:16 AM
  2. Help!! Can not add yahoo mail account on leak .1055
    By spatel19 in forum BB10 Leaked/Beta OS
    Replies: 40
    Last Post: 11-21-13, 03:59 PM
  3. 10.2.1 for STL 100 - 1 please
    By mani7447 in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-21-13, 10:32 AM
  4. Lost remote link after installing 10.2.1.1055
    By Buckoni in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-20-13, 12:02 PM
  5. Z30/10.2.1.1055 main app screen..bug?
    By croman in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-20-13, 12:08 AM
LINK TO POST COPIED TO CLIPBOARD