1. Vilory's Avatar
    Hi all,

    I have a Q5 with BBOS 10.2.1.1055. I've just had to restart after an app installation failure (the eternal install pending bug) and after reinstall I cannot even type my PIN number. I'm currently trying to restore a previous backup but I think is a bug that may be considered.

    Has anyone experienced this? Any solutions?

    Thanks,
    11-23-13 06:16 AM
  2. n8tiveg's Avatar
    I don't think it's a bug just not optimized yet. But it does seem to bog down the system when hub just starts after a reboot.

    Posted via CB10
    11-23-13 08:19 AM
  3. Vilory's Avatar
    Ok, finally i solved by reinstalling 10.2.1. Fortunately I was able to backup everything before reinstalling. That backup (done while bugged) was restored after reinstall and work.

    So, I believe that it is a bug but cannot reproduce (I don't want to, though :P)
    n8tiveg likes this.
    11-23-13 12:45 PM
  4. AndreyLepher's Avatar
    I have delays at typing sometime on 1055 too the only bug that I noticed here

    Posted via CB10
    11-23-13 12:49 PM
  5. Vilory's Avatar
    yep, i also notice delay just after turning the screen on and type the password to unlock, but that time keyboard was completely gone
    11-23-13 01:48 PM

Similar Threads

  1. Contact photos doesn't show at 10.2.1.1055
    By ip.amps in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-24-13, 06:14 AM
  2. Bell 10.2.0.429
    By bobprune in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-23-13, 08:19 AM
  3. 10.2.0.424
    By Aboo Bucker in forum Legacy Leaked/Beta OS
    Replies: 1
    Last Post: 11-23-13, 07:07 AM
  4. Still 10.1?
    By Vaja Vachadze in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-23-13, 06:06 AM
  5. 10.2.1.1055 Call Screen
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-23-13, 01:08 AM
LINK TO POST COPIED TO CLIPBOARD