07-31-13 06:00 PM
300 ... 45678 ...
tools
  1. Kishen's Avatar
    Posted via CB10
    07-15-13 11:24 AM
  2. dergudesiggi's Avatar
    Slapped it on my STL1002/.483, installed via Sachesi and rebooted. Skype seems to be a tad bit faster but that might just be me. No issues as of yet. Thanks for sharing!
    07-15-13 11:39 AM
  3. HKain7's Avatar
    my netflix doesn't work anymore. sideloaded bar files, reset phone, installed netflix, didn't work, reset phone again, still not working. will get to screen where it should start playing a video, and just freezes at black screen and stays indefinitely
    The Android 4.2.2 runtime is still not complete. It can't view videos in all the apps. From Instagram to Snapchat

    Posted via CB10
    07-15-13 12:10 PM
  4. joelonxs's Avatar
    can you upload it again? link is not working
    msl_laubo and blackberry-pimp like this.
    07-15-13 12:13 PM
  5. Wissam Karaky's Avatar
    100 per cent working!!! Thanks. A lot

    Posted via CB10
    07-15-13 12:17 PM
  6. blackberry-pimp's Avatar
    Can someone make a mirror link? The link to download isn't working.
    07-15-13 12:24 PM
  7. tonytraj17's Avatar
    Nice! Can't wait to try this when I'm home. Thanks Kris and all others that helped.

    Posted via CB10
    07-15-13 12:43 PM
  8. mkozak's Avatar
    Download link is dead.
    07-15-13 12:44 PM
  9. skirocket's Avatar
    can someone reupload please?
    blackberry-pimp likes this.
    07-15-13 12:57 PM
  10. Daveensannie's Avatar
    can someone reupload please?
    Uploading now
    blackberry-pimp likes this.
    07-15-13 01:07 PM
  11. Daveensannie's Avatar
    Here you go android10.2.0.27.zip
    POST DELETED SINCE THIS WASNT THE 663 RUNTIME PLAYER BUT THE 483 !!!
    Last edited by Daveensannie; 07-15-13 at 02:29 PM.
    07-15-13 01:12 PM
  12. blackberry-pimp's Avatar
    THANK YOU
    Daveensannie likes this.
    07-15-13 01:18 PM
  13. wu-wei's Avatar
    10.2.0.27 is from 10.2.0.483 OS
    Daveensannie likes this.
    07-15-13 01:24 PM
  14. deebo550's Avatar
    the initializing, please wait circle is trippy. it scrolls both ways at the same time lol
    07-15-13 01:37 PM
  15. Daveensannie's Avatar
    10.2.0.27 is from 10.2.0.483 OS
    This is the 663 runtime
    07-15-13 01:50 PM
  16. thurask's Avatar
    This is the 663 runtime
    Might want to rename your .zip then.

    Edit: Or not, this is 10.2.0.27. This is .483 files.

    I'll reupload the .663 files.
    07-15-13 01:54 PM
  17. Daveensannie's Avatar
    Might want to rename your .zip then.
    Thats how i downloaded it from kris
    07-15-13 01:57 PM
  18. jkuyp's Avatar
    Was able to get Simpsons Tapped Out to work - just did the apk2bar.org, and side loaded with ddpb. Works like a charm.

    As for the guy that complained about apps losing sound - that seemed to happen with 10.2 on a few apps (Angry Birds Star Wars for one).
    07-15-13 01:58 PM
  19. Daveensannie's Avatar
    Might want to rename your .zip then.

    Edit: Or not, this is 10.2.0.27. This is .483 files.

    I'll reupload the .663 files.
    Are you saying that what i have here is not the 663 runtime ????
    07-15-13 02:04 PM
  20. thurask's Avatar
    Are you saying that what i have here is not the 663 runtime ????
    Your file, and .483, have sys.android-10.2.0.27.bar and sys.android.shell-10.2.0.27.bar.
    .663 has sys.android-10.2.0.46.bar and sys.android.shell-10.2.0.46.bar.
    07-15-13 02:06 PM
  21. thurask's Avatar
    07-15-13 02:13 PM
  22. Daveensannie's Avatar
    Your file, and .483, have sys.android-10.2.0.27.bar and sys.android.shell-10.2.0.27.bar.
    .663 has sys.android-10.2.0.46.bar and sys.android.shell-10.2.0.46.bar.
    That's odd because I downloaded it this morning here..... going to check again thanks for noticing thurask and wu-wei

    EDIT: it isnt the same ? very strange ... going to delete my post excuses from my side blackberry-pimp

    Posted via CB10
    wu-wei and Mecca EL like this.
    07-15-13 02:17 PM
  23. liquidcyber's Avatar
    Just loaded up the one file instead of both and everything seems to be working fine. Even got subway surfer on without a token required. Thx Kris for the Leak and definitely thank you Blackscorpion3 for been a test dummy and figuring out you just need the one file.

    Posted via CB10
    07-15-13 03:06 PM
  24. XtasyX's Avatar
    Here it is:

    android10.2.0.46.zip (81.3 MB)
    https://mega.co.nz/#!zQdAEBjR!exLVm0...fsmSnfwe9cPb0g
    Thanks a lot for reuploading!

    I can confirm that the new skype is working with this android player flawlessly.
    I can also access settings for the new google maps as well, just can't sign in. Nothing happens when I click on add account.

    Lastly, thank you Kris for the leak!
    suprmanx7 likes this.
    07-15-13 03:22 PM
  25. Ghomrawiunit's Avatar
    I'm running OS 10.2.0.483 with .663 runtime.

    Tested latest versions:

    Viber (incredibly slow, when trying to connect to a call, app crashes. I am able to send and receive messages though. Everytime I receive a message it leaves the app i am in and goes to Viber, pretty annoying)
    Candy Crush (flawless, feels native)
    Temple Run 2 (App crashes, doesn't even open)
    Zynga Poker (first time opened, didnt respond. Second time running, was able to connect with facebook and play a few hands. Sound wasnt working too well, but i was able to play.
    Snapchat (works great and smooth, cant view videos though)
    Instagram (a lot smoother than previous versions, but cant watch videos still)
    07-15-13 04:14 PM
300 ... 45678 ...

Similar Threads

  1. Replies: 28
    Last Post: 04-20-14, 08:11 AM
  2. Top 10% Super Hexagon
    By critanime in forum BlackBerry 10 Games
    Replies: 12
    Last Post: 07-20-13, 05:38 PM
  3. Z10 stuck while loading leaked OS 10.1
    By jyarrison in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-15-13, 03:51 AM
LINK TO POST COPIED TO CLIPBOARD