1. achtungbaby1's Avatar
    Ive post the ability to go into silent mode with the up/down volume button? Anyone help with this? Update feels stable and just hoping battery life is good
    08-29-13 02:55 PM
  2. tonytraj17's Avatar
    Ive post the ability to go into silent mode with the up/down volume button? Anyone help with this? Update feels stable and just hoping battery life is good
    go to settings> Main Volume> Always Adjust Media Volume - OFF. That should allow for the shortcut.
    NOKJAA, Otech#CB and sidd1011 like this.
    08-29-13 03:15 PM
  3. achtungbaby1's Avatar
    Brilliant! Thankyou for the tip, it worked!
    08-29-13 03:40 PM
  4. tonytraj17's Avatar
    No problem enjoy

    Posted with a QWERTY keyboard
    08-29-13 10:33 PM
  5. x1123's Avatar
    1447 is this latest leak? I still have battery life issue with 1371

    Posted via CB10
    08-30-13 10:27 AM
  6. tonytraj17's Avatar
    1447 is this latest leak? I still have battery life issue with 1371

    Posted via CB10
    1443 is the latest full OS leak. I am currently running it on my Q10 and it has been great. No big battery drain and it's very smooth/ quick. If you have time try it out. http://forums.crackberry.com/bb10-le...r100-x-843903/ Make sure you read carefully and choose the right file for your device. Cheers!

    Posted with a QWERTY keyboard
    NOKJAA likes this.
    08-30-13 11:12 AM
  7. dpoverlord's Avatar
    Hey guys,

    I put this on my new blackberry, but when I used link to device switch it loaded my previous sms messages as blank bubbles. I was using a 9650 before. Any ideas?
    08-30-13 11:48 AM
  8. x1123's Avatar
    I did this morning to flash this 1443. Let me see how is battery life. I bit gave up with My Z10 battery life but I do love the device design and screen size. OS also great, smooth and beautiful.

    Posted via CB10
    08-31-13 03:49 AM
  9. andryantoadi's Avatar
    I just revert back to 10.1.0.4828, everything is good, smooth, I think my Z is much better running on 10.1 than 10.2...don't know why
    Battery life is also good so far, just installed for a few hours now
    STL100-1
    08-31-13 04:02 AM
  10. NOKJAA's Avatar
    Already downloaded and will install later this evening. I've got one quick question though: Since 10.2.0.X's arrived I've been experiencing some minor issues: camera & search icons on the bottom of the screen only work in the beginning. After that I have to use the "real" icons ;-). My question is: is it a must to do a Security wipe after OS has been installed? So far I've installed, restored and activated email addresses with very few other (worth mentioning) issues.

    Z10STL100-2/10.2.0.1047

    Posted via CB10
    08-31-13 01:57 PM
  11. x1123's Avatar
    I have good experience today with 10.2.0.1443 disconnect from wall plug at 08.00 Now still alive. moderate usage.
    10.2.0.1443 silent shortcut-img_00000001.png

    CB 10 on Z10 | 10.2.0.1443
    09-01-13 10:07 AM
  12. Khazm2k's Avatar
    If you have battery life issues it's because of the Radio version that is not good. I had done an upgrade in the past and my phone would only last 1 h. Reverted back to original OS then did my providers upgrades that includes the Radio files. Battery is now back to normal and lasts 2 days easy.



    Posted via CB10
    09-02-13 12:36 PM
  13. yeosy1962's Avatar
    Hi...x1123.how you posted o's spec into forums. Post. thank you

    Shanghai china/singapore
    09-03-13 04:46 AM
  14. x1123's Avatar
    You need to go to about os page of your device. Take screen shot. Pull down virtual keyboard with two fingers swipe down Attache picture. Thats it


    10.2.0.1443 silent shortcut-img_00000002.png

    By CB 10 on Z10 | 10.2.0.1445
    09-04-13 07:27 AM
  15. Gearheadaddy's Avatar
    Already downloaded and will install later this evening. I've got one quick question though: Since 10.2.0.X's arrived I've been experiencing some minor issues: camera & search icons on the bottom of the screen only work in the beginning. After that I have to use the "real" icons ;-). My question is: is it a must to do a Security wipe after OS has been installed? So far I've installed, restored and activated email addresses with very few other (worth mentioning) issues.

    Z10STL100-2/10.2.0.1047

    Posted via CB10
    Always good for security wipe. Reason: gets rid of fragments left over from install. Everything is smoother-faster.

    Trusted Member
    NOKJAA likes this.
    09-06-13 02:31 AM
  16. NOKJAA's Avatar
    Always good for security wipe. Reason: gets rid of fragments left over from install. Everything is smoother-faster.

    Trusted Member
    Well I did the Sec-Wipe and reinstalled the apps that I "really" needed. Strangely enough in spite of Wipe my email accounts were still linked to my device?!? Or is that due to my BB-Id?

    Long story short; this is the 2nd day and so far so good. Feels quicker, responds faster (selecting & deleting more than 20+ emails is accomplished in less than 6-sec) will post back regarding battery etc. after the weekend.

    Z10STL100-2/10.2.0.1443

    Posted via CB10
    09-06-13 03:38 AM

Similar Threads

  1. 1443 leak --- the good and the bad?
    By avfc1983 in forum BB10 Leaked/Beta OS
    Replies: 241
    Last Post: 09-10-13, 05:59 PM
  2. 10.2.0.1445 Developer Beta
    By thurask in forum BB10 Leaked/Beta OS
    Replies: 55
    Last Post: 09-04-13, 10:54 AM
  3. z10 10.2.0.1443 Change APN
    By moxy in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-29-13, 04:48 PM
  4. Got OS 10.1.0.4181 update
    By graxyq in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-29-13, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD