1. bluegreen1965's Avatar
    Is anyone on this leak having the problem of Gmail disconnecting when the phone goes off wifi? It has done this about a dozen times now. Very frustrating and time consuming to delete the account and reinstall. Fyi, when the .1443 install was done, I did the sec wipe, did NOT restore from backup, and have been connecting with Gmail account the Wigley way. Any ideas folks??
    09-13-13 10:15 AM
  2. howarmat's Avatar
    I havent seen this happen on any leaks with me gmail account. Do you use 2 step authentication?
    09-13-13 10:22 AM
  3. tottenhamhotspurfan's Avatar
    I'm running 1443 and it happens to me every couple days. I have to delete my account and set it up again. I have tried setting up my account both ways, "thru email, calendars, contacts " and then advanced and Gmail but both started to work and then stopped after a day or two
    09-13-13 11:30 AM
  4. bluegreen1965's Avatar
    Yes, I have 2-step auth. I thought about trying it w/o to see if there's a difference.

    I havent seen this happen on any leaks with me gmail account. Do you use 2 step authentication?
    09-13-13 11:49 AM

Similar Threads

  1. In Forums, BB 10 OS section
    By bluegreen1965 in forum Site Feedback & Help
    Replies: 7
    Last Post: 09-26-13, 08:05 AM
  2. 10.2.0.1443 - Bug Report - Searching Contacts in Phone App
    By BUSPBP in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 09-13-13, 08:35 PM
  3. Battery shutting down at 10-15%
    By drmike in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-13-13, 04:06 PM
  4. Cannot connect to blacberry link or ddpb after installing 10.2.0.1445.
    By itsyogesh in forum BlackBerry 10 Dev Devices
    Replies: 2
    Last Post: 09-13-13, 12:39 PM
  5. BB 9900 is a communication problem
    By Alexander Kalmykov1 in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 09-13-13, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD