07-04-13 05:30 AM
51 123
tools
  1. LP_Rigg's Avatar
    Best browser for .93 in your opinion?

    10.2.0.14 Browser from 10.2.0.341-img_00000292.png

    I am on 10.2.0.14 and it is a good browser ui, but I do still have regular crashes. Thankfully it does have the restore feature. I got this browser bar via the alpha build and sachup.

    Posted via CB10
    07-01-13 10:05 PM
  2. dj_matty_s's Avatar
    Yeah fair enough, I've tried 3 so far and have gotten sporadic crashes with all of them. :S
    LP_Rigg likes this.
    07-01-13 10:26 PM
  3. Jeandry Brito's Avatar
    Will upload the browser today.

    Posted via CB10
    When please, sooon

    Posted via CB10
    07-02-13 01:35 AM
  4. AzzlanOfBB's Avatar
    https://mega.co.nz/#!cc0jxBJC!J6bVs0...dkR_NPxGdeinpU

    here you go. this browser version is 10.1.0.326. it doesn't crash. it works fine
    stardomains and LP_Rigg like this.
    07-02-13 08:54 AM
  5. LP_Rigg's Avatar
    https://mega.co.nz/#!cc0jxBJC!J6bVs0...dkR_NPxGdeinpU

    here you go. this browser version is 10.1.0.326. it doesn't crash. it works fine
    Trying it out this morning - will see what happens.

    Thanks for uploading
    07-02-13 10:23 AM
  6. bobo616's Avatar
    What improvements does this browser have from the stock 10.1 version, can you rearrange bookmarks?

    Posted via CB10
    07-02-13 11:19 AM
  7. stardomains's Avatar
    edit from later testing:

    After a restart my testing shows that this browser works as described.

    Thanks.

    Ignore the post below.

    https://mega.co.nz/#!cc0jxBJC!J6bVs0...dkR_NPxGdeinpU

    here you go. this browser version is 10.1.0.326. it doesn't crash. it works fine
    My intention isn't to pee on the parade, just report my experience. I just downloaded this and installed it. I tested a website where I get crashes on a drop down box and it happened even with this new one. See screen shot. I'm using a Q10 on 10.1.0.4285.

    10.2.0.14 Browser from 10.2.0.341-img_00000918.png

    Also, when installing via the Chrome extension it said:

    "actual_version::10.1.1.326"

    just reporting facts.
    Last edited by stardomains; 07-02-13 at 02:12 PM.
    07-02-13 11:19 AM
  8. LP_Rigg's Avatar
    Yep - I had a crash as well. I think I will stick with the 10.2.0.14 bar as it seemed a little smoother despite the occasional crash on certain sites. (or I may just try 10.1.0.2062 OS until we get a more stable 10.2 leak)

    I actually took a look at the manifest file before loading to see if there was anything different from the others.
    07-02-13 11:25 AM
  9. LP_Rigg's Avatar
    Yep - I had a crash as well. I think I will stick with the 10.2.0.14 bar as it seemed a little smoother despite the occasional crash on certain sites. (or I may just try 10.1.0.2062 OS until we get a more stable 10.2 leak)

    I actually took a look at the manifest file before loading to see if there was anything different from the others.
    Attached Thumbnails 10.2.0.14 Browser from 10.2.0.341-manifest.gif  
    07-02-13 11:30 AM
  10. rizaru_rin's Avatar
    My intention isn't to pee on the parade, just report my experience. I just downloaded this and installed it. I tested a website where I get crashes on a drop down box and it happened even with this new one. See screen shot. I'm using a Q10 on 10.1.0.4285.

    Click image for larger version. 

Name:	IMG_00000918.png 
Views:	542 
Size:	74.7 KB 
ID:	178256

    Also, when installing via the Chrome extension it said:

    "actual_version::10.1.1.326"

    just reporting facts.
    It's weird, as for me this issue is solved by installing 10.1.0.326 browser bar. Btw after installing did you restart the phone first before trying to test it? I assume not, as the buttons looks weird, which means it's not really installed properly.

    Posted via CB10
    07-02-13 12:49 PM
  11. rizaru_rin's Avatar
    Maybe later tonight I'll try to upload the browser bar which worked for me, for you guys to try it.

    Posted via CB10
    07-02-13 12:52 PM
  12. Jeandry Brito's Avatar
    Maybe later tonight I'll try to upload the browser bar which worked for me, for you guys to try it.

    Posted via CB10
    K thanks

    Posted via CB10
    07-02-13 01:54 PM
  13. stardomains's Avatar
    It's weird, as for me this issue is solved by installing 10.1.0.326 browser bar. Btw after installing did you restart the phone first before trying to test it? I assume not, as the buttons looks weird, which means it's not really installed properly.

    Posted via CB10
    Thanks for the tip.

    Reinstalled and restarted.
    Tried it a couple times so far and it works on that site. My bad. Thanks for the browser. Will edit post.
    07-02-13 02:11 PM
  14. Bostil87's Avatar
    Hy, can the .bar-file installed the same way like i do it with 3rd-party-apps via DDPB ?
    07-02-13 04:04 PM
  15. LP_Rigg's Avatar
    Hy, can the .bar-file installed the same way like i do it with 3rd-party-apps via DDPB ?
    yes
    07-02-13 04:09 PM
  16. AzzlanOfBB's Avatar
    Do a hard reboot after you installed the Browser. I forgot to tell you that.



    Posted via CB10
    07-02-13 04:14 PM
  17. AzzlanOfBB's Avatar
    edit from later testing:

    After a restart my testing shows that this browser works as described.

    Thanks.

    Ignore the post below.



    My intention isn't to pee on the parade, just report my experience. I just downloaded this and installed it. I tested a website where I get crashes on a drop down box and it happened even with this new one. See screen shot. I'm using a Q10 on 10.1.0.4285.

    Click image for larger version. 

Name:	IMG_00000918.png 
Views:	542 
Size:	74.7 KB 
ID:	178256

    Also, when installing via the Chrome extension it said:

    "actual_version::10.1.1.326"

    just reporting facts.
    Do a hard reboot, after installing it.

    Posted via CB10
    07-02-13 04:14 PM
  18. AzzlanOfBB's Avatar
    Yep - I had a crash as well. I think I will stick with the 10.2.0.14 bar as it seemed a little smoother despite the occasional crash on certain sites. (or I may just try 10.1.0.2062 OS until we get a more stable 10.2 leak)

    I actually took a look at the manifest file before loading to see if there was anything different from the others.
    Do a hard reboot after the install.

    Posted via CB10
    07-02-13 04:15 PM
  19. LP_Rigg's Avatar
    Do a hard reboot after the install.

    Posted via CB10
    Thanks for your help on this. I did a hard reboot and nothing seems to resolve it at least for me. It is only happening on certain sites and seems sporadic. Even tried the new leak 10.2.0.18 this afternoon and while it does have a few new features and good ui it crashed as well on the same sites.

    In any event - thanks for sharing; that is why I love this community!
    07-02-13 04:20 PM
  20. AzzlanOfBB's Avatar
    Posted via CB10
    07-02-13 04:37 PM
  21. AzzlanOfBB's Avatar
    Thanks for your help on this. I did a hard reboot and nothing seems to resolve it at least for me. It is only happening on certain sites and seems sporadic. Even tried the new leak 10.2.0.18 this afternoon and while it does have a few new features and good ui it crashed as well on the same sites.

    In any event - thanks for sharing; that is why I love this community!
    Can you give me your email, I've got another BAR file from OS 10.1.0.2354. I will send you that one and then let me know how it goes

    Posted via CB10
    07-02-13 04:37 PM
  22. LP_Rigg's Avatar
    Can you give me your email, I've got another BAR file from OS 10.1.0.2354. I will send you that one and then let me know how it goes

    Posted via CB10
    Thanks for the offer, but I have extracted all the bars from the leaks using sachup/or Darcy's tools. I have been using sachibar to load them all for testing.
    07-02-13 04:53 PM
  23. AzzlanOfBB's Avatar
    Thanks for the offer, but I have extracted all the bars from the leaks using sachup/or Darcy's tools. I have been using sachibar to load them all for testing.
    Ah okay. Hope you find a solution

    Posted via CB10
    LP_Rigg likes this.
    07-02-13 05:28 PM
  24. bobo616's Avatar
    What improvements does this browser have from the stock 10.1 version, can you rearrange bookmarks?

    Posted via CB10
    Can anyone answer this please?

    Posted via CB10
    07-03-13 02:33 AM
  25. Jeandry Brito's Avatar
    Can you give me your email, I've got another BAR file from OS 10.1.0.2354. I will send you that one and then let me know how it goes

    Posted via CB10
    I want to try it out!! Can you send me it? Here is my email Jeandry_brito@hotmail.com

    Posted via CB10
    07-04-13 12:42 AM
51 123

Similar Threads

  1. Bolt Browser 2.10 renders web pages strangely
    By MoonHowler2009 in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 06-10-10, 05:59 PM
  2. Bolt Browser 2.10 renders web pages strangely
    By MoonHowler2009 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 05-29-10, 10:14 PM
  3. 02-02-10/Rogers/BIS BBM/Browser lag
    By blackout5599 in forum Service Outages
    Replies: 5
    Last Post: 02-05-10, 03:11 AM
  4. Replies: 15
    Last Post: 10-23-09, 02:06 PM
  5. Replies: 13
    Last Post: 02-17-09, 03:44 AM
LINK TO POST COPIED TO CLIPBOARD