08-31-13 08:35 PM
175 ... 34567
tools
  1. GamZLtoiva's Avatar
    I'm running this leak on a VZW Z10 I have a few issues 1 is the parenting control doesn't work it doesn't lock 2 wallpaper doesn't change 3 that the bottom icons the phone and camera icon is not there anybody experiencing this issue any fix for this plzzzz?!

    Posted via CB10
    Last edited by GamZLtoiva; 08-25-13 at 12:51 AM.
    08-25-13 12:37 AM
  2. ockan8's Avatar
    please make BBLink restore easy and smoth and effectively
    08-25-13 04:53 AM
  3. Niels B's Avatar
    3 random reboots during phone calls,
    Often sudden heavy battery drains,
    Pictures won't load in contacts.

    Tonight I am going back 1047

    10.2.0.1371
    08-25-13 05:22 AM
  4. akavbb's Avatar
    3 random reboots during phone calls,
    Often sudden heavy battery drains,
    Pictures won't load in contacts.

    Tonight I am going back 1047

    10.2.0.1371
    Stl?
    I am on 100-2 and not experiencing those problems.
    Did you do a wipe after the installation?


    Posted via CB10
    08-25-13 10:42 AM
  5. Gspot37's Avatar
    Any one have wallpaper changer HD Working in this build?

    That's the only thing not working for me

    Posted via CB10
    08-25-13 11:22 AM
  6. Phill_UK's Avatar
    Any one have wallpaper changer HD Working in this build?

    That's the only thing not working for me
    Nope, but Shao has already identified the problem and a fix will be in the next app update.
    toobs623 likes this.
    08-25-13 11:26 AM
  7. Gspot37's Avatar
    Nope, but Shao has already identified the problem and a fix will be in the next app update.
    Beauty! Thanks for the info! Saved me a wipe and restore for no reason

    Reddit gold for you! Lol

    Posted via CB10
    08-25-13 11:37 AM
  8. Nobst's Avatar
    When setting wall paper it only changes lock screen and not background.

    Posted via CB10
    08-25-13 12:39 PM
  9. VinLou's Avatar
    This version the previous are laggy, any one else experience this?

    Posted via CB10
    08-25-13 12:43 PM
  10. tickerguy's Avatar
    Bug -- and first time I've seen this on ANY load.

    Last night I plugged the phone in and it did not go into charge mode. At all.

    I noticed it this morning when the "night clock" wasn't on the screen. I thought the phone had crashed and reset. Nope -- it was running, but sleeping because it had no charge power coming in, despite being plugged in.

    A reset did NOT fix it.

    A full powerdown, then plugging it into the charger while OFF, did.

    Never seen this one before....
    08-25-13 12:51 PM
  11. thedoctorita's Avatar
    Can't take away the password of the device (after I activated the develop mode to sideload android apps)
    In the hub all the sms I received are displayed with the number of the contact instead of the name.
    Is there any workaround to fix these 2 problems?
    08-25-13 01:56 PM
  12. toobs623's Avatar
    Can't take away the password of the device (after I activated the develop mode to sideload android apps)
    In the hub all the sms I received are displayed with the number of the contact instead of the name.
    Is there any workaround to fix these 2 problems?
    You can't go to settings, security, device password and flip it off?

    BerryLeaks
    08-25-13 02:16 PM
  13. warrenmr's Avatar
    BlackBerry 10 app Chess-Wise does not work properly for me.

    Posted via CB10
    08-25-13 02:46 PM
  14. Niels B's Avatar
    Stl?
    I am on 100-2 and not experiencing those problems.
    Did you do a wipe after the installation?


    Posted via CB10
    100-2 too. Always a wipe, never a restore from backup.

    What I did different from other installs is that I downloaded the file on an different pc. I then put it on a SD card to load it on my W8 pc to install it on the 100-2.

    10.2.0.1371
    08-25-13 03:15 PM
  15. Lester Wiggan's Avatar
    Could you upload the low light camera option please

    Posted via CB10
    08-25-13 04:24 PM
  16. thedoctorita's Avatar
    You can't go to settings, security, device password and flip it off?

    BerryLeaks
    no i can't :s i can only flip off the simple password but not the device password and i don't get why, with the preavious leak i didn't have this problem.

    Attachment 195701


    is there anybody else that have also the same issu with the sms?
    08-25-13 05:27 PM
  17. macwild's Avatar
    Facebook wouldn't connect. Went back down to 1047 and Facebook is still acting weird.
    It was fine before the most recent 10.2 leak.

    Posted via CB10
    08-25-13 05:55 PM
  18. toobs623's Avatar
    no i can't :s i can only flip off the simple password but not the device password and i don't get why, with the preavious leak i didn't have this problem.

    Attachment 195701


    is there anybody else that have also the same issu with the sms?
    Weird did you turn development mode off?

    BerryLeaks
    08-25-13 07:45 PM
  19. wu-wei's Avatar
    please make BBLink restore easy and smoth and effectively
    I've been saying the same thing to BlackBerry for awhile now. I don't know why they aren't listening.

    Just FYI, no one around here can answer your demand.

    BerryLeaks co-founder | myver
    Graheem likes this.
    08-25-13 08:46 PM
  20. wu-wei's Avatar
    BlackBerry 10 app Chess-Wise does not work properly for me.

    Posted via CB10
    .....and?

    Perhaps this is an app issue, and not an OS issue?

    Seriously, we can't blink our eyes like Jeannie and fix all problems anyone is having.

    BerryLeaks co-founder | myver
    Graheem likes this.
    08-25-13 08:47 PM
  21. thedoctorita's Avatar
    Weird did you turn development mode off?

    BerryLeaks
    yes i did it :s
    08-26-13 03:09 AM
  22. SK122387's Avatar
    Are you signed up with beta zone for the app? Because if it's not showing for you device in BlackBerry World, it's usually because you are not signed up for said beta through the beta zone website.

    Posted from my BerryLeak mind controlled Z10STL100-4/10.2.0.1xxx LE, while drunk
    Yeah I am. That's how I was able to get the app to begin with. I just did a "Switch Device" from my Q10 to my Z10, and the Beta Zone app transferred and was able to get the newest BBM beta.

    Posted via CB10
    08-26-13 04:19 AM
  23. akavbb's Avatar
    100-2 too. Always a wipe, never a restore from backup.

    What I did different from other installs is that I downloaded the file on an different pc. I then put it on a SD card to load it on my W8 pc to install it on the 100-2.

    10.2.0.1371
    I don't think the pc or the SD card make a difference.
    I suggest you try to restore.


    Posted via CB10
    Last edited by akavbb; 08-26-13 at 07:06 AM.
    08-26-13 05:18 AM
  24. Niels B's Avatar
    I don't think the pc it the SD card make a difference.
    I suggest you try to restore.


    Posted via CB10
    I re-downloaded and re-installed. Let's see how it works out.

    Data over 3G still dramatically drains the battery.

    STL100-2 OS10.2.0.1371
    08-26-13 05:50 AM
  25. Niels B's Avatar
    ***********
    08-26-13 05:52 AM
175 ... 34567

Similar Threads

  1. MyAccountant Expense Tracking Application for BlackBerry 10
    By nickger in forum App Announcements
    Replies: 136
    Last Post: 05-15-16, 04:23 PM
  2. Is it possible to downgrade from 10.2 to 10.1?
    By medo_tech11 in forum BlackBerry Q10
    Replies: 8
    Last Post: 10-20-13, 08:34 AM
  3. Replies: 166
    Last Post: 08-27-13, 10:42 AM
  4. MyAccountant Expense Tracking Application for BlackBerry 10
    By nickger in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 08-23-13, 04:18 AM
LINK TO POST COPIED TO CLIPBOARD