1. casino141's Avatar
    I just realized today that the HDMI audio output does not work on this OS, does anyone else have this issue and can anyone say that it is fixed on the 10.2.0.1323 OS?

    Posted via CB10
    08-18-13 02:54 AM
  2. hamsterwheel's Avatar
    Hey you might want to post your question in the main thread for the leak by Berry Leaks ...you might get more replies there.
    08-19-13 02:09 PM
  3. LP_Rigg's Avatar
    I had the problem as well. I have not tried connecting yet on 1323. Will try tonight and see what happens.
    08-19-13 02:40 PM
  4. wallyjenkins's Avatar
    I found that by changing the resolution from the default setting under the display options would give me working Hdmi audio. Give that a try?

    Posted via CB10
    mrimperfect likes this.
    08-20-13 12:51 AM
  5. Wade Tate's Avatar
    Thank you, so much! I was having the same issue with the HDMI audio out on my BB Z10. I reduced
    the resolution down to the lowest and the sound started going to the TV!
    05-06-14 10:25 PM
  6. Jr1202's Avatar
    No matter the several os I've had the HDMI worked like twice on my flatscreen & says it doesn't support anymore which is a vizio
    Like if it shows the visual it doesn't output the audio but never both

    The newer & wider LG flatscreen TV I have works fine though only under like the lowest resolution

    Posted via CB10
    05-08-14 12:44 AM
  7. mendez777's Avatar
    i'm using HDMI audio since 10.1 and never had issues...


    Posted via CB10
    05-08-14 02:28 AM

Similar Threads

  1. Contact Groups support for BlackBerry 10?
    By rblee26 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-31-13, 06:30 PM
  2. 10.2.0.1047 autoloader won't download
    By megirl316 in forum BB10 Leaked/Beta OS
    Replies: 29
    Last Post: 09-13-13, 01:25 PM
  3. How to verify compression is working?
    By walfarhan in forum Business Users
    Replies: 5
    Last Post: 08-21-13, 03:27 AM
LINK TO POST COPIED TO CLIPBOARD