08-17-13 08:48 PM
59 123
tools
  1. tmac1983's Avatar
    Thanks so much, f0xG3!

    Bars worked for me. I followed f0xG3's instructions. sweet!

    Facebook is back in the Hub!
    Last edited by tmac1983; 08-05-13 at 05:55 PM.
    08-05-13 05:39 PM
  2. cyblitz's Avatar
    OK this one worked for me, thanks. My Facebook is back to normal.,.lol
    Hi Guys,

    I dunno if it might help but I extracted from Darcy's Tools these files from the .810 Build and side loaded them via Sachesi

    com.rim.bb.app.facebook-10.2.1.1
    sys.socialconnect.facebook-10.1.1.59

    Loaded these and I managed to fix my notifications including that greyed out setup thingy on FB.
    08-05-13 05:43 PM
  3. DavideaNY's Avatar
    I stayed up to try to get my Q working with it (reboot, delete and reload app, reload autoloader because I thought my back-file was corrupt, and probably more). I succeeded with a security wipe. Then, I got some sleep and woke up after about 3 hours to handle the Z10.

    Posted via CB10
    Man that IS dedication!! But get some sleep sometimes as well
    08-05-13 05:45 PM
  4. djdragon's Avatar
    I'll do another wipe and OS reload and see if the BARS work

    Z10STL100-3/10.2.0.1047 via CB10
    08-05-13 05:48 PM
  5. DavideaNY's Avatar
    Thanks, it made the trick! FB notifications back in the hup (the buttons during the set up were not anymore grayed out)
    08-05-13 06:05 PM
  6. MaxR_A's Avatar
    This absolutely worked. Be sure to side load the 'app.facebook' file first then the 'sys.socialconnect' file after. Once installed, reboot with a battery pull, open Accounts under system and select Facebook. The toggles will no longer be greyed out. Be advised that it takes a few minutes for the notifications and chats to appear in the Hub once you've changed the toggles to 'on'.

    Thanks so much for the fix!

    Posted via CB10
    08-05-13 07:28 PM
  7. VR6's Avatar
    Thx FoxG, I was looking for an 810 FB version. Apparently it's higher than the one on 1047?

    Fired from my Z10
    08-05-13 08:02 PM
  8. cyblitz's Avatar
    This absolutely worked. Be sure to side load the 'app.facebook' file first then the 'sys.socialconnect' file after. Once installed, reboot with a battery pull, open Accounts under system and select Facebook. The toggles will no longer be greyed out. Be advised that it takes a few minutes for the notifications and chats to appear in the Hub once you've changed the toggles to 'on'.

    Thanks so much for the fix!

    Posted via CB10
    Yeah definitely this is the fix, what is weird, Facebook was available for download n bbworld ,so downloaded it..lol notification still works.

    Posted via CB 10
    08-05-13 08:10 PM
  9. kidkamel's Avatar
    Tried that method, oh well.
    Make sure to restart your phone, once I restarted the phone it was working
    08-05-13 09:00 PM
  10. djdragon's Avatar
    Make sure to restart your phone, once I restarted the phone it was working
    On my 5th wipe and OS reload and have done that method too. Still have the same issue in this leak. I wonder if it's something with my backup file.

    Frustrating but I totally get that it's a Leaked OS, I think FB is rooted deeper than we think into Hub and BB10 since its a blackberry app.

    Z10STL100-3/10.2.0.1047 via CB10
    08-05-13 09:45 PM
  11. kidkamel's Avatar
    On my 5th wipe and OS reload and have done that method too. Still have the same issue in this leak. I wonder if it's something with my backup file.

    Frustrating but I totally get that it's a Leaked OS, I think FB is rooted deeper than we think into Hub and BB10 since its a blackberry app.

    Z10STL100-3/10.2.0.1047 via CB10
    Maybe the backup is the issue not sure as I did a fresh install of everything. Everything I have is on a cloud so completing a fresh install is not an issue.

    Posted via CB10
    08-05-13 10:00 PM
  12. djdragon's Avatar
    Maybe the backup is the issue not sure as I did a fresh install of everything. Everything I have is on a cloud so completing a fresh install is not an issue.

    Posted via CB10
    Yeah. I'm cloud too so I'm going to try a fresh install.

    Z10STL100-3/10.2.0.1047 via CB10
    08-05-13 10:56 PM
  13. nospherato's Avatar
    Well I'm really happy now
    Deinstalled the Facebook app; sideloaded these 2 files (only the FB app is not enough!); rebooted my Z10; set up the accoung again and viola!!! I get all notifications again THX a lot!
    08-06-13 01:21 AM
  14. sdgandhi's Avatar
    I installed the bar files, but now I am not able to open any comments left on FB in the HUB. I get the error There was a problem connecting to Facebook. Please check your connection and try again. Though if someone Tags me then I am able to open the pic.

    Kindly guide.
    08-06-13 02:48 AM
  15. mradil's Avatar
    I think it's the same as the interactive notifications toggle...it gets greyed out but still functions...
    ...I have the same issue with notifications being greyed out but they still come through.

    I ran the autoloader and installed everything from scratch...contact were synced from my emails so I didn't do any restore....but everything functions as it should....remember...this is a leak not an official release so slightly buggy in terms of the things mentioned but fully functional.

    I've used lots of leaks and this I have to admit run smoothly and the best so far...

    Thank you to the people involved in releasing it!

    Posted via CB10
    08-06-13 03:06 AM
  16. Hphv's Avatar
    I think this worked for me! I believe it is the social connect bar that was holding me up.

    Posted via CB10
    Thanks, worked like a charm!
    08-07-13 12:30 PM
  17. Hphv's Avatar
    Via Sachesi

    Thanks, worked like a charm!
    08-07-13 12:31 PM
  18. cchilderhose's Avatar
    What worked for me was simple. I deleted the FB app, then re-installed it from BB World and everything worked.
    This worked for me.....
    08-07-13 12:52 PM
  19. Hphv's Avatar
    Actually after installing the 810 bars I deleted again Facebook because BlackBerry World thinks you have the latest but you have prior version without chat, and the reinstalled via BlackBerry world.

    Got chat and hub integration. I guess it is the social connector bar that does the trick?

    Maybe even installing social connector bar only would also work?

    Via CB10 on Z10STL100-2/10.2.0.1047
    08-07-13 01:06 PM
  20. kraidx's Avatar
    Hi Guys,

    I dunno if it might help but I extracted from Darcy's Tools these files from the .810 Build and side loaded them via Sachesi

    com.rim.bb.app.facebook-10.2.1.1
    sys.socialconnect.facebook-10.1.1.59

    Loaded these and I managed to fix my notifications including that greyed out setup thingy on FB.
    Had to do a slight tweak - after sideloading the BAR files had to delete the Facebook app and reinstall it from BlackBerry World. Appart from a that it worked.

    Maybe the leak was missing the sys.socialconnect, but hey its a wild guess and its a minor thing anyway.

    Thanks
    08-07-13 11:34 PM
  21. cyberjunkie1's Avatar
    I got this when trying to check in. Keep in mind that app has appropriate access. Wondering if any one else has the same issue. I checked settings and have the latest FB app recently released. I'm wondering if it is FB or 1047.


    10.2.0.1047 - Fix for Facebook notifications?-img_00000783.png

    Posted via CB10
    08-07-13 11:38 PM
  22. mtbdave's Avatar
    I think this worked for me! I believe it is the social connect bar that was holding me up.

    Posted via CB10
    This worked for me also..

    Posted via CB10
    08-08-13 05:25 AM
  23. theninjasquad's Avatar
    I was thankfully able to get it working again by sideloading the older files that were provided. Thanks so much for the help everyone! Very happy to have everything back to normal and now I know how to sideload.
    08-08-13 09:00 AM
  24. geenaxion's Avatar
    What I did is delete fb account then remove fb app reboot by pressing the volume sound, install fb, reboot, then log in.
    This happen to me twice and manage to fix this by that method twice.
    But dont open the fb account in the account setting again.

    Posted via CB10
    08-09-13 02:02 PM
  25. geenaxion's Avatar
    Hi Guys,

    I dunno if it might help but I extracted from Darcy's Tools these files from the .810 Build and side loaded them via Sachesi

    com.rim.bb.app.facebook-10.2.1.1
    sys.socialconnect.facebook-10.1.1.59

    Loaded these and I managed to fix my notifications including that greyed out setup thingy on FB.
    Did your fb contacts appear? I think I'm gonna try this out. My contacts won't appear anymore even of turned on. But I if log in again the other problem(notification) comes in.

    Posted via CB10
    08-09-13 03:05 PM
59 123

Similar Threads

  1. Can't install debug token .bar on my Z10 os. 10.2.0.1047
    By tedinosaurs in forum BlackBerry Z10
    Replies: 24
    Last Post: 09-14-13, 10:19 AM
  2. Whatsapp for q5
    By rajarizal in forum BlackBerry Q5
    Replies: 2
    Last Post: 08-11-13, 11:21 PM
  3. Replies: 3
    Last Post: 08-05-13, 10:26 PM
LINK TO POST COPIED TO CLIPBOARD