09-04-13 12:19 PM
683 ... 56789 ...
tools
  1. masterscarhead1's Avatar
    Btw running with out debug token just fine 10.2.0.1047

    Posted via Q10 using CB10
    What version?
    Or did you use 2 bar method?
    08-03-13 05:42 PM
  2. tjarkmentos's Avatar
    Instagram 4.02 working great on 10.2.0.1047 after first installing older version, opening (took a few minutes to open after I just ignored an error message), closed old version, re-booted, then installed 4.02 opened and signed in.

    Hope that helps someone!

    Posted via CB10
    08-03-13 05:53 PM
  3. JohnnySoporno's Avatar
    Seems the "graft" of the 1048 radio broke the WiFi calling app - I'm about to try the 1047 autoloader followed by the 811 radio and see how long that works.
    I'm in Toronto, and have no other option for my US T-Mo service except UMA or WiFi Calling, which I had had working brilliantly on my Q10 until I installed the new update today (sniff!) -

    I have an T-Mo branded Samsung Note II which I've modded to enable it to use my Rogers 4G LTE sim (at LTE speeds!), just as I had hacked my Rogers' branded Q10 to run my T-Mo SIM and service via Wifi. (I run a hotspot on the Android which the BB uses to tunnel through)

    Is there any option of an alternative Q10 supporting radio which might work with OS 10.2.x?

    Johnny
    08-03-13 05:58 PM
  4. freedomx20a's Avatar
    What version?
    Or did you use 2 bar method?

    Using 3.4.4 + 4.0.2

    Posted via Q10 using CB10
    08-03-13 06:08 PM
  5. sosof's Avatar
    I have so far tried to sideload multiple android apps including instagram, temple run, PicsArt, viber and others which previously used to work on my phone however since updating to 10.2.0.1047 I can't seem to be able to get any to work. Any suggestions?

    I have tried both with and without debugtoken

    Posted via CB10
    08-03-13 06:09 PM
  6. elementunkn's Avatar
    Are you using DDPB? I convert all my .apk's with the debug token method and then sideload using the BB10 / PlayBook App Manager chrome extension and all is working great.
    08-03-13 06:11 PM
  7. sosof's Avatar
    I've tried both so far. Tries to open but can't, then shuts off.


    Do you have a token installed on your phone currently?

    Posted via CB10
    08-03-13 06:13 PM
  8. pkcable's Avatar
    08-03-13 06:19 PM
  9. ukmight's Avatar
    I've tried both so far. Tries to open but can't, then shuts off.


    Do you have a token installed on your phone currently?

    Posted via CB10
    Are the other Android apps from the BlackBerry World working.
    If not, you have a corrupted Android player most likely due to a bad restore.
    I had the same issue and declared to do a clean install.

    Posted via CB10
    08-03-13 06:19 PM
  10. sosof's Avatar
    Also have already tried this yet still a no go.


    Posted via CB10
    08-03-13 06:20 PM
  11. sosof's Avatar
    Are the other Android apps from the BlackBerry World working.
    If not, you have a corrupted Android player most likely due to a bad restore.
    I had the same issue and declared to do a clean install.

    Posted via CB10
    Oh crap you're right even Skype is not working, nor any other Android app from app world! Did you do a factory reset? Or... ?

    Posted via CB10
    08-03-13 06:21 PM
  12. toobs623's Avatar
    There seems to be confusion within the threads so I wanted to lay it out clear.

    Skype from BlackBerry World works fine on the Z10, but not on the Q10... And probably not on the Q5 (probably due to screen resolution) although I have no proof for that one.

    For the Q users you can side load using the 4.0.0.22082 apk file and the debug method (thanks masterscarhead).

    I know that this has been mentioned but I felt it deserved it's own thread. Feel free to modify as you see fit mods:-)

    Posted via CB10
    08-03-13 06:22 PM
  13. QWKSNKE's Avatar
    Loaded up the OS earlier and trying to sync my calendar from my work PC (USB) and calendar will not roll to the device. Anybody else experince this?
    08-03-13 06:23 PM
  14. draconis123's Avatar
    I'm in Toronto, and have no other option for my US T-Mo service except UMA or WiFi Calling, which I had had working brilliantly on my Q10 until I installed the new update today (sniff!) -

    I have an T-Mo branded Samsung Note II which I've modded to enable it to use my Rogers 4G LTE sim (at LTE speeds!), just as I had hacked my Rogers' branded Q10 to run my T-Mo SIM and service via Wifi. (I run a hotspot on the Android which the BB uses to tunnel through)

    Is there any option of an alternative Q10 supporting radio which might work with OS 10.2.x?

    Johnny
    As of now all the radio's don't work with this release and the Q10. I've tried them all and none will get wifi calling to work.

    We have to wait for a new radio. It's a shame, I really liked this leak.

    Posted via CB10
    08-03-13 06:29 PM
  15. Bold99Problems's Avatar
    Good catch. Was just bracing myself to read through countless forum posts. But the debug token works on 10.2? I haven't been able to install my debug, I'm guessing I need to apply for a fresh one?
    08-03-13 06:30 PM
  16. blakobecwa's Avatar
    SERIOUSLY I'm freaking out now

    10.2.0.1047 bug reporting thread.-img_00000001.png

    I've tried EVERYTHING, i've sideloaded the Channels app but still doesnt work, i've wiped and changed my os back to .2354 and tried .4xxx and its NOT WORKING : (

    i have no idea what to do!! i've done a few security wipes as well i'm stumped i seriously hope someone can help. BBM wont work anymore.

    I wanted to download the BetaZone app again i had it before i installed this 10.2 leak, but when i restored the restore stopped at 50-60% with an error, i think it was when it was trying to restore the BetaZone app as most of my apps restored. When i try to do the beta zone procedure again through BlackBerry World it gives me that "content not availble" msg. so i'm screwed its like i've lost it forever but just doesn't makes sense!

    Posted via CB10

    EDIT: SOLVED SOLVED SOLVED SOLVED was installing a NOT so upto date version of BBM Channels...
    Last edited by blakobecwa; 08-03-13 at 07:06 PM. Reason: solved
    08-03-13 06:41 PM
  17. Marvin Spruit's Avatar
    Why is it only for q10 and not z10

    Posted via CB10
    08-03-13 06:42 PM
  18. sidd1011's Avatar
    bbm in betazone has annoying bug, when i type and i scroll the chat, the textbox is missing, so i must hide the keyboard first (z10)
    Yes getting the same problem

    Posted via CB10
    08-03-13 06:43 PM
  19. NoLimitz80's Avatar
    I deleted the facebook app again. Rebooted. Downloaded facebook from blackberry world and it finally worked for me. Glad to have it back.


    Posted via CB10
    08-03-13 06:43 PM
  20. sidd1011's Avatar
    SERIOUSLY I'm freaking out now

    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	1490 
Size:	35.8 KB 
ID:	188921

    Posted via CB10
    Install bbm channel from beta zone

    Posted via CB10
    blakobecwa likes this.
    08-03-13 06:44 PM
  21. toobs623's Avatar
    Good catch. Was just bracing myself to read through countless forum posts. But the debug token works on 10.2? I haven't been able to install my debug, I'm guessing I need to apply for a fresh one?
    I have never actually needed to run a debug token, I'm not a candy crush addict, but from what I have read try using Chrome to side load it.

    Posted via CB10
    08-03-13 06:44 PM
  22. blakobecwa's Avatar
    Install bbm channel from beta zone

    Posted via CB10
    I'll check again to see if they have a newer version but as far as i knew i thought you had to have the BetaZone app installed to get the latest version of BBM channels. no?


    SOLVED NEWEST BBM CHANNELS ON blackberry.com/beta
    Last edited by blakobecwa; 08-03-13 at 07:06 PM.
    08-03-13 06:49 PM
  23. ubizmo's Avatar
    I installed the .810 runtime, as explained in Mecca's Tips and Tweaks thread (page one). Sideloaded apps are now working (I only have two), but I can't get Waze to work at all.
    08-03-13 06:55 PM
  24. willowbeast's Avatar
    SERIOUSLY I'm freaking out now

    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	1490 
Size:	35.8 KB 
ID:	188921

    I've tried EVERYTHING, i've sideloaded the Channels app but still doesnt work, i've wiped and changed my os back to .2354 and tried .4xxx and its NOT WORKING : (

    i have no idea what to do!! i've done a few security wipes as well i'm stumped i seriously hope someone can help. BBM wont work anymore.

    I wanted to download the BetaZone app again i had it before i installed this 10.2 leak, but when i restored the restore stopped at 50-60% with an error, i think it was when it was trying to restore the BetaZone app as most of my apps restored. When i try to do the beta zone procedure again through BlackBerry World it gives me that "content not availble" msg. so i'm screwed its like i've lost it forever but just doesn't makes sense!

    Posted via CB10
    Unplug your phone turn it off and back on. Close and restart link. Plug your phone back in, let it do it's thing. Now restore only app data. Once done restore the two others. Flash BBM channels again and your BBM should work.

    Flicked via Z10
    blakobecwa likes this.
    08-03-13 07:06 PM
  25. toobs623's Avatar
    Why is it only for q10 and not z10

    Posted via CB10
    It has only been built into the oled screen settings.

    Posted via CB10
    08-03-13 07:10 PM
683 ... 56789 ...

Similar Threads

  1. colour coded email accoints om 10.2.0.1047
    By oddboy in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-04-13, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD