09-04-13 12:19 PM
683 12345 ...
tools
  1. Wissam Karaky's Avatar
    Hello everybody,

    I have upgraded my Q10 to the latest 10.2 leak. But, none of the sideloaded apps are running. I have tried to search the forum, but lost with the information.

    Can you please help me?

    Thanks,


    Posted via CB10
    08-03-13 07:13 AM
  2. sjb2003's Avatar
    Great leak. But I can't seem to get BBM working I can send text but can't receive not sure if this issue is covered too many pages to go thru. I have the beta channels install.

    Thanks

    Posted via CB10
    08-03-13 07:19 AM
  3. erwinfr's Avatar
    Looks like there was an issue this morning. After installing the latest BBM beta with channels it worked again

    Posted via CB10
    08-03-13 07:21 AM
  4. BlackScorpion3's Avatar
    Hello everybody,

    I have upgraded my Q10 to the latest 10.2 leak. But, none of the sideloaded apps are running. I have tried to search the forum, but lost with the information.

    Can you please help me?

    Thanks,


    Posted via CB10
    Some apps work some don't. As the runtime is still not complete. What apps are you trying to run? You could do one of two things. 1) use debug token method which a search through the forums will help you find. 2) use the runtime from 10.2.0.810, which is also mentioned in the tips and tricks thread Mecca started.


    Posted using mind control while drunk on Z10STL100-4/10.2.0.10xx from my LE running on VZW
    08-03-13 07:24 AM
  5. sjb2003's Avatar
    I have installed the beta. Strange.

    Posted via CB10
    08-03-13 07:25 AM
  6. RAUB's Avatar
    Works fine for me. BBM Channels from beta zone.

    Sent from my Z10 using Tapatalk 4 Beta
    08-03-13 07:27 AM
  7. Wissam Karaky's Avatar
    Thanks a lot for your reply! I am trying to sideload Tango and Zello and Candy Crash. Also voxer. All of these didn't work.

    Posted via CB10
    08-03-13 07:32 AM
  8. sjb2003's Avatar
    Candy crush didn't work either for me.

    Posted via CB10
    08-03-13 07:52 AM
  9. djqstorm's Avatar
    I am having an issue with it as well. When I try to load Channels out of the appworld it says " Request Not Found".

    Anyone else have this issue?
    salokin15 likes this.
    08-03-13 07:53 AM
  10. AndreyLepher's Avatar
    Those apps is not workin zello open up but u can't sig in



    Posted via CB10
    08-03-13 07:53 AM
  11. Wissam Karaky's Avatar
    Candy crush didn't work either for me.

    Posted via CB10
    Kris has reported that it is working for him..

    Posted via CB10
    08-03-13 07:56 AM
  12. mikeycollins13's Avatar
    Everytime phone boots up, wifi is off. Anyone else have this bug?

    This is on Q10
    08-03-13 08:03 AM
  13. sjb2003's Avatar
    What version was he using.

    Posted via CB10
    08-03-13 08:04 AM
  14. Carterbits's Avatar
    08-03-13 08:05 AM
  15. JWWDUKE's Avatar
    I loaded Snapchat and it's working fine.

    Posted via CBZ10 baby!
    08-03-13 08:07 AM
  16. amiitoj's Avatar
    Use the debug token method.
    10.2.0.1047 bug reporting thread.-img_00000004.png
    10.2.0.1047 bug reporting thread.-img_00000003.png
    10.2.0.1047 bug reporting thread.-img_00000002.png

    Posted via CB10
    08-03-13 08:08 AM
  17. systemvolker's Avatar
    I just don't get it....


    Thats why debug token exist to convert the apk(s) right in order to execute on your device properly.





    Posted via CB10
    08-03-13 08:18 AM
  18. AndreyLepher's Avatar
    Why this black bar there's no way to hide.it?

    BlackBerry Snow WhiteZ10 Flawless
    08-03-13 08:19 AM
  19. amiitoj's Avatar
    Why this black bar there's no way to hide.it?

    BlackBerry Snow WhiteZ10 Flawless
    Nope.

    Posted via CB10
    08-03-13 08:30 AM
  20. AndreyLepher's Avatar
    That's awful...

    BlackBerry Snow WhiteZ10 Flawless
    08-03-13 08:31 AM
  21. Phill_UK's Avatar
    That's awful...
    That's 10.2... get used to it.
    08-03-13 08:33 AM
  22. jdgarrido's Avatar
    I am having an issue with it as well. When I try to load Channels out of the appworld it says " Request Not Found".

    Anyone else have this issue?
    BBM Channels can only be downloaded through Blackberry Beta Zone.

    https://beta.webapps.blackberry.com/login

    You need to make an account but its easy.
    08-03-13 08:41 AM
  23. djqstorm's Avatar
    BBM Channels can only be downloaded through Blackberry Beta Zone.

    https://beta.webapps.blackberry.com/login

    You need to make an account but its easy.
    Right... I have an account. But recently they made it so that you can download the new channels through the Beta Zone app. Once you follow the directions you can download the beta zone app from BlackBerryWorld.

    Every time I try to download the beta zone app it returns an error.

    Did you side load your channel app?



    Edit: I downloaded the Channels app and sideloaded it. Everything works fine now.

    Posted via CB10
    Last edited by djqstorm; 08-03-13 at 11:17 AM.
    08-03-13 08:49 AM
  24. tgvgk's Avatar
    I loaded the 1047 via autoloader, sideloaded the HaTax T-Mobile wifi app, and then the 811 radio. Wifi seems to have been running fine (both sms and voice) for the past eight hours - most of them asleep.
    However, am getting "General Problems" in red when sending sms on wifi. Text does goes through, just the weird notice as mentioned elsewhere. Have not been able to test regular cellular service due to current rural mountain location, hence the need to try the 811 radio when the one with 1047 did not have wifi...
    08-03-13 09:11 AM
  25. diegonei's Avatar
    I thought the AutoLoader does that before it loads the new OS?
    And then you have to do another to get your backup to restore.

    After you install the leak do a FULL SECURITY WIPE of your Z10. Then do a restore.
    Do a selective restore. First restore Media and Settings.
    Then once that's done, restore Application Settings.
    OP, here is the solution you need.

    Keep in mind though that all autoloader leaks have had this issue. This isn't really anything new.
    08-03-13 09:15 AM
683 12345 ...

Similar Threads

  1. colour coded email accoints om 10.2.0.1047
    By oddboy in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-04-13, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD