09-04-13 12:19 PM
683 ... 25262728
tools
  1. Ricky_S's Avatar
    I have a few problem on my z10 (10.2.0.1047):

    4. Some issue on texting, the text box sometime appears on keyboards background (minor bugs) mostly on BBM, I have the latest bbm chanel from beta zone.

    Posted via CB10
    Fixed with BBM channel latest update
    pico747 likes this.
    08-16-13 02:58 PM
  2. poiznberry's Avatar
    Idk if was posted before, but keyboard sometimes works pretty bad. Freezes, slowdowns...
    Rebooting every time it happens it's not cool btw.
    Happens on simple keyboard (lockscreen) as on qwerty

    Posted via CB10
    08-16-13 03:31 PM
  3. poiznberry's Avatar
    E d i t e d
    08-16-13 03:32 PM
  4. PrinceAjaj's Avatar
    WIFI turns OFF alone...plzzzz help and i cannot restore my backup!!!!
    08-16-13 04:24 PM
  5. aboldcurve's Avatar
    Bugs I have:

    1). when trying to call a contact within text message, if I try to tap avatar it keeps telling me to add contact. rather than contact details.


    2). when selecting an area to input text, the text bar takes awhile to appear above keyboard.

    other than that, flawless

    10.2.0.1047. Verizon

    Posted via CB10
    08-16-13 05:48 PM
  6. SteelGreek's Avatar
    Bugs I have:

    1). when trying to call a contact within text message, if I try to tap avatar it keeps telling me to add contact. rather than contact details.


    2). when selecting an area to input text, the text bar takes awhile to appear above keyboard.

    other than that, flawless

    10.2.0.1047. Verizon

    Posted via CB10
    For #1 what happens if you click on the name? I'm not having any issues... also do you by chance have duplicate entries in contacts for those people? You might have to link them if so

    Sent via Z10 on Verizon running .1047 thru CB10
    08-16-13 06:12 PM
  7. toobs623's Avatar
    For me the most disappointing bugs and problems are:
    Impossible to sync calendar and contacts with outlook (standalone)
    Restore does not restore contacts and calendar
    You cannot call a number from the calls list just pushing a previous made call


    Posted via CB10
    Do you mean desktop outlook or outlook.com? If. Com are you sure it wasn't due to the outage? I have had no problems since restoration. If desktop then the easiest way to 2-way sync is via exchange server. Ironically(due to the outage) the easiest way to do this is with an outlook.com or Hotmail account.

    Restore contacts and calendar would work for local databases but not if it is drawn from the cloud. Which leads me to believe that you were referring to outlook.com, see above.

    As for the phone calls. Can you elaborate a little for me. Do you mean from the call log? I have personally never had any issues tapping a number from the log.

    On a total side note anyone notice that you can now tap the call button on keypad to dial the last call made? Used to drive me nuts on 10.0 and 1.

    Posted via CB10
    08-16-13 07:43 PM
  8. aboldcurve's Avatar
    For #1 what happens if you click on the name? I'm not having any issues... also do you by chance have duplicate entries in contacts for those people? You might have to link them if so

    Sent via Z10 on Verizon running .1047 thru CB10
    yes it only happens with duplicate contacts, thank you!

    Posted via CB10
    SteelGreek likes this.
    08-16-13 09:06 PM
  9. stefan_'s Avatar
    Super obscure one here..

    If you begin typing for universal search (and it begins searching), and you change your search prior to completion, after hitting enter, it will still show you results from your initial search terms, though the submitted search field will have your new terms.

    Example... I start typing "hardware", but decide I want "IP" instead. I clear the field while it's searching and change my terms. Search completes for "hardware", even though "IP" is listed and confirmed.

    Q10 10.2.0.1047 Telus
    08-16-13 09:06 PM
  10. bikenski's Avatar
    Been running 10.2.0.1047 on a Verizon SQN100-2 for the past week and a half, and overall it's a big improvement over the stock 10.1 release. I did not restore from backup, nor perform a security wipe. Haven't run into any of the WiFi, Hotspot, or battery issues others have reported.

    I do have one issue that I haven't seen reported though: The "p" and "n" keys to move to the previous and next message in the Hub don't work most of the time, but occasionally they do. Anyone else having this problem?
    08-17-13 12:31 AM
  11. anon(4166778)'s Avatar
    Mobile Hotspot doesn't work and BlackBerry Protect turns off on reboot.. running 10.2.0.1047 on my Z10.
    08-17-13 01:18 AM
  12. Pilchard's Avatar
    Just bought my Z10 and installed the leaked 10.2.0.1047 before doing anything else. First thing I notice is that my Google calendar was not appearing and there is the spinning wheel. I rebooted the phone with the volume keys 3 times over about an hour and on the third go it appeared. Same thing happened when I set up my wife's Q10. Not sure it is a 10.2 bug as I never used any other OS.

    Second issue on my calendar is that a load of recurring events which finished recurring over a year ago have reappeared and are starting recurring again. I used BB Link to swap from my 9900 to the Z10 and I think it must be a bug in Link (who'd have thought, eh?) They appear in the Home Calendar rather than the Google Calendar (different colour)
    08-17-13 05:24 AM
  13. shafiq01's Avatar
    Anyone else had problems streaming or browsing on xxx places :-)? I've solved it by extracting the browser and streaming media bars from 10.1.0.4633 and no problem sodeloading, and verified that they overwrite the newest 10.2 browser and media streamer. And streaming works, happy jerking hehehe....

    Posted via CB10
    08-17-13 08:14 AM
  14. noez92's Avatar
    The hotspot browsing was the only bug that annoy me

    Posted via CB10
    08-17-13 08:17 AM
  15. FBA's Avatar
    From all of the issues I see in this OS, including ones I am experiencing now, OS 10.2 is still quite a way from a prime-time release candidate. I really like the added features and functionality in this OS, but there are way too many issues for me, the latest being a browser issue where it no longer works because it's no longer requesting sessions on port 80, and needs a reboot, and battery life getting worse daily.
    08-17-13 08:40 AM
  16. wu-wei's Avatar
    From all of the issues I see in this OS, including ones I am experiencing now, OS 10.2 is still quite a way from a prime-time release candidate. I really like the added features and functionality in this OS, but there are way too many issues for me, the latest being a browser issue where it no longer works because it's no longer requesting sessions on port 80, and needs a reboot, and battery life getting worse daily.
    I'm a little baffled, can you please explain more about the browser "no longer requesting sessions on port 80" please? I'm not saying you're wrong, I'm trying to figure out what that statement is based on.

    In my experience, the battery on this build has been absolutely stellar.
    08-17-13 09:08 AM
  17. viszon's Avatar
    since I loaded this leak i've got random reboots 2-3 times a day. as well its beta so there is few bugs. I love this leak but these reboots makes me pissed off, and now I rolling back to 10.1 10.2.0.1047 bug reporting thread.-screenshot-2.jpg
    08-17-13 11:43 AM
  18. Pilchard's Avatar
    Word substitution will not let me put new lines (using the return key) in a phrase. This apparently does work on 10.1. So I am trying to have "kr" insert the text:

    "kind regards

    Pilchard"

    but I can't get the lines in so I have to say "kind regards, Pilchard"
    08-17-13 11:46 AM
  19. slotime's Avatar
    [QUOTE=lemonpancake90;8946045]Appears that Facebook checkin using gps doesn't work. Error "you do not have permission to access device location." I verified gps permission as well as deleted the account/deleted reinstalled the app. Additionally, my battery is reporting jumping values varying +/- 20% after reboots. Not game breakers, everything else appears to be good.

    I don't have the battery issue, but the FB checkin issue appeared for me with 1047. GPS, location services, etc working for me. Installed the 810 FB bar files, no change. Deleted/reinstalled FB from BBW with no change. Have also cross posted this in the FB thread. I am on ATT Z10 STL100-3. My son is on a VZ STL100-4, 1047 without the 810 bar files and doesn't have this problem.
    08-17-13 12:45 PM
  20. sidd1011's Avatar
    ^^ have the same fb checkin issue. cant seem to resolve it
    08-18-13 03:47 AM
  21. toobs623's Avatar
    The check in issue is a problem with the restore from the settings. if you security wipe and don't restore settings you will be fine. otherwise you would have to use the browser.

    For more learning and less questions check out the site. BerryLeaks
    08-19-13 10:12 PM
  22. croman's Avatar
    Has anyone had a problem with the Text Messages icon not taking you to the text messages?

    It started day before yesterday and each time I would click the icon it would go grey and not do anything. Looking at the app manager it says it is idle so I stopped the process and tried again- still the same thing.

    Fast forward to today, it now 'works' but it doesn't take me to text messages, rather it takes me to the hub (main hub window)...

    Posted via CB10
    08-20-13 08:00 PM
  23. russell hunte's Avatar
    Try typing it the right way some place else and pasting it in. Worked for me.

    Posted from my Z10STL100-1/10.2.0.1047
    Pilchard likes this.
    08-21-13 08:29 AM
  24. russell hunte's Avatar
    Word substitution will not let me put new lines (using the return key) in a phrase. This apparently does work on 10.1. So I am trying to have "kr" insert the text:

    "kind regards

    Pilchard"

    but I can't get the lines in so I have to say "kind regards, Pilchard"
    Try typing it the right way some place else and pasting it in. Worked for me.

    Posted from my Z10STL100-1/10.2.0.1047

    Posted from my Z10STL100-1/10.2.0.1047
    08-21-13 08:32 AM
  25. Pilchard's Avatar
    Try typing it the right way some place else and pasting it in. Worked for me.

    Posted from my Z10STL100-1/10.2.0.1047

    Posted from my Z10STL100-1/10.2.0.1047
    Sadly did not work for me, but was an ingenious suggestion anyway. It ignores the new line when I paste and puts the words on one line.
    08-21-13 09:10 AM
683 ... 25262728

Similar Threads

  1. colour coded email accoints om 10.2.0.1047
    By oddboy in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-04-13, 01:00 AM
LINK TO POST COPIED TO CLIPBOARD