09-04-13 11:19 AM
683 ... 2223242526 ...
tools
  1. SteelGreek's Avatar
    I'm putting this here because I think it's a .1047 bug, but I'm not sure.
    Two days in a row, my incoming Gmail has stopped working at some point in the early morning, between about 6 and 7 am. No more mail comes in until I delete and re-add the account. At least, that's what I did yesterday. Today I'm going to let it go longer and see if anything changes.

    The last Gmail I received was 6:45 this morning. The web app tells me that about 20 more have arrived since then, but no sign of them on the Z10. I've done a few resets.

    I'd reload the OS, but I hate having to restore by hand, especially when I have this feeling -- you know, an ache in my left leg -- that another 10.2 leak is imminent anyway.
    I know the feeling but with my contacts being stored through Google I really don't mind a lot... it's a hastle but worth it. I had issues and then did a security wipe before reloading the OS and have zero problems now
    08-09-13 07:17 PM
  2. StutterStep's Avatar
    Not really a bug but they should make the instant previews scroll to the end so it's possible to see the end of the message. If it is too long then I guess the user can just choose to close it.
    08-09-13 07:20 PM
  3. SteelGreek's Avatar
    I have read through every thread and googled as well, but to no avail, so I'll ask here. I cannot set up a Facebook or Twitter account on the phone (stl-4). I have both apps on the phone, but under Settings>Accounts, there is no Twitter or Facebook listed, so while I have an account on both, there is no way to get in on the phone. I checked under Advanced as well, but nada. Ideas?
    I have a 4 as well- what happens when you click on the app icon? Doesn't it take you the main screen with an option to create an account or login? What happens when you click login?
    08-09-13 07:35 PM
  4. chern's Avatar
    soundhound is rebooting my Z10.

    Z10STL100-1/10.2.0.1047

    Posted via CB10
    08-09-13 09:15 PM
  5. PDM's Avatar
    Everytime i restart my phone my wifi is disabled, is that a known bug and is there a fix for it?
    Delete and re-add the WiFi Profile. This should fix your issue.
    08-10-13 03:56 AM
  6. Bonsaibo's Avatar
    I have a 4 as well- what happens when you click on the app icon? Doesn't it take you the main screen with an option to create an account or login? What happens when you click login?
    The app launches and I get an error that says "sorry, an unexpected error occurred. please try again later." This error is probably logical,since I can't add the account to begin with, so launching the app has nothing to launch. My question is why can't I find Facebook or Twitter under Settings>Accounts un the first place?
    08-10-13 11:32 AM
  7. Suraj Jadhav's Avatar
    Ever note...
    Can't use it

    10.2.0.1047 bug reporting thread.-img_00000031.png

    10.2.0.1047 bug reporting thread.-img_00000032.png

    Posted Via Z10STL100-1/10.2.0.1047
    08-10-13 01:23 PM
  8. SteelGreek's Avatar
    The app launches and I get an error that says "sorry, an unexpected error occurred. please try again later." This error is probably logical,since I can't add the account to begin with, so launching the app has nothing to launch. My question is why can't I find Facebook or Twitter under Settings>Accounts un the first place?
    There must have been a corruption in app data when you restored your data. What happens if you delete the apps, reboot the phone (using the volume button method), and reinstall the apps? This way the phone boots with nothing to draw off of and you can do fresh installs from BBW

    Sent via Z10 on Verizon running .1047 thru CB10
    08-10-13 01:33 PM
  9. toobs623's Avatar
    Ever note...
    Can't use it

    Posted Via Z10STL100-1/10.2.0.1047
    That's correct. Evernote will still sync with the remember app just fine. If you want a dedicated app I believe you would have to side load the android app. Search for "Mopar_fxr" and check through his posts. I know he has done some great work on the situation but I don't really remember what the solution was. It was posted somewhere in this thread.

    Posted via CB10
    SteelGreek and Suraj Jadhav like this.
    08-10-13 02:52 PM
  10. kwm1337's Avatar
    Ever note...
    Can't use it

    Posted Via Z10STL100-1/10.2.0.1047
    Let's be clear that's not a bug.
    toobs623 likes this.
    08-10-13 02:57 PM
  11. XtasyX's Avatar
    Not sure if it's something I did, but none of my android apps have access to the Internet now... what are my options?

    Thanks

    Posted via CB10
    08-10-13 03:03 PM
  12. SteelGreek's Avatar
    Not sure if it's something I did, but none of my android apps have access to the Internet now... what are my options?

    Thanks

    Posted via CB10
    Make sure they all have the correct permissions through settings. You might want to delete then reinstall them if you're only running them after a data restore.
    08-10-13 03:17 PM
  13. SteelGreek's Avatar
    That's correct. Evernote will still sync with the remember app just fine. If you want a dedicated app I believe you would have to side load the android app. Search for "Mopar_fxr" and check through his posts. I know he has done some great work on the situation but I don't really remember what the solution was. It was posted somewhere in this thread.

    Posted via CB10
    I'm thinking that he could probably sideload the original .bar file that was posted with some of the older 10.2 leaks. That app used to work prior from what I recall reading in the forums a while back. This app seems to link to the legacy OS version of evernote in BBW
    08-10-13 03:19 PM
  14. mbilloo's Avatar
    ok I have a problem with this os, although the overall OS is fine, some of my sideloaded apps are not working properly, as in I cant use touch in them. its issue with some apps only, rest work perfect. whts the solution for this touch issue in sideloaded apps on this 1047 leak??
    08-10-13 05:45 PM
  15. karanveer's Avatar
    The hub is acting a bit strange for me, sometimes it won't show my BBM chats correctly. Such as the last updated one liner message is different in the BBM app but won't reflect that in the hub.

    Posted via CB10
    08-10-13 05:57 PM
  16. XtasyX's Avatar
    Make sure they all have the correct permissions through settings. You might want to delete then reinstall them if you're only running them after a data restore.
    Thanks for the suggestion. These are side loaded apps like Google maps and candy crush, so I can't find them in permission.. it's been working fine for the past week since I upgraded, not sure what happened.

    I'll try reloading them later and see I guess, but it's weird what happened.


    Posted via CB10
    08-10-13 06:47 PM
  17. toobs623's Avatar
    I'm thinking that he could probably sideload the original .bar file that was posted with some of the older 10.2 leaks. That app used to work prior from what I recall reading in the forums a while back. This app seems to link to the legacy OS version of evernote in BBW
    I'm thinking that he could probably sideload the original .bar file that was posted with some of the older 10.2 leaks. That app used to work prior from what I recall reading in the forums a while back. This app seems to link to the legacy OS version of evernote in BBW
    Holy crap that took forever.... but I found it.

    Mopar_fxr "Ok, update, pulled the EverNote from the previous 10.2.0483... and it works. If you want it here it is

    https://mega.co.nz/#!FJMESKxB!E8PDVU...gG0hUvPCCyZig8 "

    You were right.

    I also posted it in the wrong thread... I'm so off tonight.

    Posted via CB10
    SteelGreek likes this.
    08-10-13 07:34 PM
  18. SteelGreek's Avatar
    Holy crap that took forever.... but I found it.

    Mopar_fxr "Ok, update, pulled the EverNote from the previous 10.2.0483... and it works. If you want it here it is

    https://mega.co.nz/#!FJMESKxB!E8PDVU...gG0hUvPCCyZig8 "

    You were right.

    I also posted it in the wrong thread... I'm so off tonight.

    Posted via CB10
    I just saved it for future reference and will sideload it tomorrow
    08-10-13 08:08 PM
  19. XtasyX's Avatar
    Thanks for the suggestion. These are side loaded apps like Google maps and candy crush, so I can't find them in permission.. it's been working fine for the past week since I upgraded, not sure what happened.

    I'll try reloading them later and see I guess, but it's weird what happened.


    Posted via CB10
    I found a solution if anyone runs into the same problem. Just turn mobile network as well as data on and off. That's it. Restarting the phone and re-sideload didn't work.

    Posted via CB10
    08-10-13 09:58 PM
  20. babehboi's Avatar
    I realized that BBM just makes echo and positive feedback making it useless... (also I am missing some of the filters that were in 10.1, I do not know if they should be there or they are gone for good.)
    Same here, I started trying to browse for an answer =) Video Chat is quite useless due to the feedback and echoing and typically it is on one party not the other
    08-11-13 01:38 AM
  21. anikelaiya's Avatar
    Hi guys!
    I installed OS 10.2.0.1047 yesterday and finding problem in running downloaded BlackBerry world apps and even in side loaded android apps.
    Did install OS twice and even security wipe twice still facing this issue.

    Already downloaded BlackBerry apps not working are :
    Audio Recrder
    Daily Horoscope
    D - Dictionary
    Flash light
    Mileage
    Open Explorer
    Rediff News
    Skype
    UC Browser mini

    Any suggestions please to solve this?

    Shall I side load android runtime 810 tu run android apps?

    Posted via CB10 through Q10
    Last edited by anikelaiya; 08-11-13 at 02:15 AM.
    08-11-13 01:57 AM
  22. Suraj Jadhav's Avatar
    Let's be clear that's not a bug.
    Yes it is. And your opinion does not mean anything to me.

    Posted Via Z10STL100-1/10.2.0.1047
    08-11-13 02:03 AM
  23. toobs623's Avatar
    Yes it is. And your opinion does not mean anything to me.

    Posted Via Z10STL100-1/10.2.0.1047
    It's not a bug because it is incomplete. That's all kwm was trying to say. A bug is an unintended error. Evernote is simply not done.

    Edit: btw it wasn't an opinion it was a fact. just thought i should clarify.

    Posted via CB10
    Last edited by toobs623; 08-11-13 at 02:25 AM.
    Suraj Jadhav likes this.
    08-11-13 02:14 AM
  24. Suraj Jadhav's Avatar
    I'm thinking that he could probably sideload the original .bar file that was posted with some of the older 10.2 leaks. That app used to work prior from what I recall reading in the forums a while back. This app seems to link to the legacy OS version of evernote in BBW
    I will try loading this BAR. Generally when a program gives option to upgrade there is a cancel or later choice as well. In this case there is no such option and there is no upgrade available as well.


    Posted Via Z10STL100-1/10.2.0.1047
    08-11-13 02:15 AM
  25. wu-wei's Avatar
    Yes it is. And your opinion does not mean anything to me.

    Posted Via Z10STL100-1/10.2.0.1047
    Best of luck in figuring things out on your own then. I know I won't help anyone with an attitude like yours.

    Posted via CB10
    toobs623 and SteelGreek like this.
    08-11-13 02:16 AM
683 ... 2223242526 ...

Similar Threads

  1. colour coded email accoints om 10.2.0.1047
    By oddboy in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-04-13, 12:00 AM
LINK TO POST COPIED TO CLIPBOARD