03-21-14 07:19 PM
87 1234
tools
  1. Gray's Avatar
    I shut down my Z10, pulled the battery and powered it up again. Battery drain is much less now. Not sure how long it will stay that way. If it starts to drain I'll let you all know.
    08-07-13 08:00 PM
  2. digicloud's Avatar
    I have had 10.2.0.1047 installed for several days now and today noticed a huge battery drain. In fact in 10 hours went through 2 batteries with the phone dying. I also notice that it automatically goes to Wifi on reboot instead of allowing a choice. Not sure how to resolve or whether I should just restore to original. I thought this was tested before release?
    08-08-13 12:44 AM
  3. Gray's Avatar
    These OS versions are not an official release from Blackberry. Consider yourself a beta tester if you happen to load one up. I'm thinking about going back to 10.1.xxxx tomorrow. OS 10.0.0.1047 is really nice but not quite ready enough for me.
    08-08-13 12:53 AM
  4. whatsever's Avatar
    The battery is the same as 10.1.0.1720 and feels like going back in battery standby time. Still 20-40 left after 18h and charged it allways at night so not a real prob.

    The OS is great without doubt and is beyond android in use. I know after 4 years of Android. Yes they have more apps but there is always an alternative app for apps as candy crush, spotify etc. Or use your browser.

    Posted via CB10
    08-08-13 01:07 AM
  5. BriniaSona's Avatar
    Battery life sucks now. It was fine for the first few days but now it dies over night every time. I can't rely on my own alarm because of this.
    08-08-13 06:48 AM
  6. jbizios's Avatar
    An update to my WiFI experiment. Left the house around 7:30am yesterday with a full battery. Was on LTE the whole day, though I left the WIFI on, it never connected to a network. Returnees home around 5pm, battery still at at 70+% charge remaining. Turned WIFI off so it wouldn't connect to the home network and even after some very long phone calls, had plenty of battery remaining when I plugged it in to the charger at Midnight.

    I really think that the drain is definitely WIFI related. but would be interested in others with this drain issue trying a similar experiment.
    08-08-13 07:03 AM
  7. epg's Avatar
    An update to my WiFI experiment. Left the house around 7:30am yesterday with a full battery. Was on LTE the whole day, though I left the WIFI on, it never connected to a network. Returnees home around 5pm, battery still at at 70+% charge remaining. Turned WIFI off so it wouldn't connect to the home network and even after some very long phone calls, had plenty of battery remaining when I plugged it in to the charger at Midnight.

    I really think that the drain is definitely WIFI related. but would be interested in others with this drain issue trying a similar experiment.

    I'm the opposite. I wiped and restored my phone last night to correct the battery drain issue. My phone would lose charged even when plugged in. After the restore I noticed the problem got even worse. This morning I turned the network off and kept wifi on...my power usage suddenly went from 2W to .2W, and the phone actually charges now when plugged in...I'm afraid to turn the cell network back on lol.
    08-08-13 08:06 AM
  8. bikenski's Avatar
    For those experiencing rapid battery drain, which application is killing the CPU?

    Go to Settings --> App manager --> Device Monitor, Sort by CPU, and see what's at the top of the list.

    Yesterday my phone was hot and the battery was draining very quickly, and it turned out that the Hub was constantly chewing up 30% of the CPU. After a power cycle the Hub went back to predominately "Idle" and the phone is running much better so far today.
    08-08-13 11:45 AM
  9. ckroboth's Avatar
    My observation is that it may be Android run time issues. Apps you think are shut down are still running in the background. I confirmed this using the Android settings through Ghost commander. Candy Crush and Instagram were showing active.

    Mixed results from many people.. My conclusion. This is a BETA OS that not everything has been tweaked on. Everyone's usage situation is different. Running the leak is a choice of if you can deal with these type of issues or not.

    There are new builds in the wild, so I may hang onto 1047 for one more day to see what happens tomorrow. If nothing new emerges I will roll back to 10.1.0.4xxxx, because I need better battery life.
    08-08-13 12:14 PM
  10. jbizios's Avatar
    For those experiencing rapid battery drain, which application is killing the CPU?

    Go to Settings --> App manager --> Device Monitor, Sort by CPU, and see what's at the top of the list.

    Yesterday my phone was hot and the battery was draining very quickly, and it turned out that the Hub was constantly chewing up 30% of the CPU. After a power cycle the Hub went back to predominately "Idle" and the phone is running much better so far today.
    When mine had kicked into overdrive, I checked the App Manager and it "System" was set to 50%. Not sure what that was. A reboot fixed it.
    08-08-13 12:34 PM
  11. LROBLES46's Avatar
    7am till now (12:37pm) I have 80% left, all day with WiFi, 1 hour sync mail (gmail and work). Several calls and lot of whatsapp
    08-08-13 12:41 PM
  12. bvinceb's Avatar
    Not only battery drain, but finding it's taking longer to re-charge. Anybody else see that?


    Posted via CB10
    SirJes and epg like this.
    08-08-13 12:43 PM
  13. Scooter68's Avatar
    Thanks for that input. I was aware of that possible solution. I do not recall if I tried that, however, since I brought my phone in, switched it off, let it recharge over night and then reinstalled 10.1.0.4687 the next a.m. Maybe I gave up too soon. However, the battery drain issue for me was the second and final strike after I found that turning the phone completely off erased Contact data that had just been added, by hand, specifically contact pin numbers and notes. That really annoyed me so I decided to go to a lower OS until a better 10.2 build is offered. 10.1.0.4687 suffers from neither one of these faults and is running smoothly on both my Z10 and my wife's.
    I had the same thing with contacts but with a little patience they reappeared ( I believe yours would have done the same) glad I waited cause OS 10.2.0.1047 kicks A$$.


    Posted via CB10
    08-08-13 12:53 PM
  14. Scooter68's Avatar
    Installed the new leak last night and everything was running great. Left the house this morning with 100% charge and returned 7 hours later with at least 80%.

    Sat the holstered phone on the counter and picked it up an hour or so later to find it very hot and battery almost drained. Only difference was that it had switched over to Wifi.

    On charger right now, so will check later to see if it gets better....but was curious if any one else has noticed a sudden drain on idle.

    Wonder if phone might still be settling and doing more with wifi than when on LTE. Any thoughts?
    I have had my wifi off for a week with awesome battery turned it on yesterday and noticed the same thing, terrible drain and hot today.

    Must be a bug.

    Posted via CB10
    Workingmen likes this.
    08-08-13 12:54 PM
  15. SirJes's Avatar
    Not only battery drain, but finding it's taking longer to re-charge. Anybody else see that?


    Posted via CB10
    Yup same gere

    Posted via CB10
    08-08-13 01:12 PM
  16. TheDutch20's Avatar
    Mine has been off charge since 430 am and I am still over half left. I think it just needs to settle in for everyone. But this is a mega find so we can hope to see improvements to come.

    Posted via CB10
    08-08-13 01:25 PM
  17. iN10Se's Avatar
    I have had my wifi off for a week with awesome battery turned it on yesterday and noticed the same thing, terrible drain and hot today.

    Must be a bug.

    Posted via CB10
    I think I might try using the device with wifi off for the next few days. I shall report back with my findings.

    Posted via CB10
    08-08-13 01:45 PM
  18. sleepngbear's Avatar
    So today was the third full day on 10.2.0.1047, and battery life is extraordinary. Off the charger at about 7 am this morning, and now at almost 6 PM, I've still got 54%. WiFi on, BT on and connected to the car when I'm in it and the PlayBook when I'm home. Granted I did a little less playing today than some days, but things are definitely improving.
    08-08-13 04:58 PM
  19. docfreed's Avatar
    So to everybody who is wondering about battery life, I ask if everyone is using Battery Guru? I'm concerned that this app has not been updated since April (many OS up[grades/iterations since then) and we already know that on OS 10.2.xxxx it does not correctly indicate when the phone is charging.

    How do we know it is correctly indicating the battery state?
    BallRockReaper likes this.
    08-08-13 08:37 PM
  20. maciek226's Avatar
    I'm observing something similar, but my problems are directly connected to android run time. It might be cased by my hybrid android (I sideloaded the version without the safe mode). Than the system chews up 50% of the CPU and nothing (even killing tasks) does not help, the only thing that helps is a restart. But still, it is annoying and dangerous do battery. Dose anyone have a fix?

    (Also I haven't done the security wipe)
    08-08-13 08:46 PM
  21. kojita's Avatar
    This is what battery gives me
    If I am not using it it is fine. When in use I can drain my battery very quickly compared to previous os versions.
    10.2.0.1047 battery drain issue...-img_00000613.png

    Posted via CB10
    08-09-13 01:51 AM
  22. kojita's Avatar
    I get with low to moderate use 14 hours of battery til I hit 10% ...no wifi no gps...
    10.2.0.1047 battery drain issue...-img_00000624.png

    Posted via CB10
    08-09-13 04:38 PM
  23. d3rd's Avatar
    Here's a tip for anyone having battery issues. At least this worked for me. Go into System Settings -> App Manager -> Device Monitor. If you find the System process is in the 20%+ range then there is a good possibility that the Android runtime and likely an android app is causing the issue.
    At this point, you will need Ghost Commander or equivalent. Startup and click on applications. Look for the Android System process and click and hold to manage app. What you want to do is force close the Android system process.
    Now go back to BB10's Device Monitor and you should see the system process drop back down to a more reasonable 3-4%.
    This will verify that this is indeed related to Android - likely an app.
    In my case, it was the new Facebook Home/Facebook combo side-loaded apps. I deleted and problem went away.

    Hope this helps!



    Posted via CB10
    R Dale D, jon4400 and LROBLES46 like this.
    08-09-13 09:21 PM
  24. Norg's Avatar
    Battery life sucks now. It was fine for the first few days but now it dies over night every time. I can't rely on my own alarm because of this.
    I had very similar results on my STL100-3 device running on AT&T and I don't run any Android apps on my Z10. Since I need my phone to last the entire work day, I reverted to10.1.0.4633 until this and a few other aspects improve. I'll no doubt try a later 10.2 version once a few more users have kicked its tires.

    STL100-3 / 10.1.0.4633
    Last edited by gliveron; 08-09-13 at 10:46 PM.
    08-09-13 09:36 PM
  25. maciek226's Avatar
    Thanks, it almost worked. You don't need to force stop the system, just the app you used that cased the problem.
    08-09-13 10:02 PM
87 1234

Similar Threads

  1. "Words with friends"for BlackBerry 10?
    By soccerbabas in forum BB10 Android App Sideloading
    Replies: 15
    Last Post: 09-29-13, 11:37 PM
  2. Serious contact issues
    By Gidsteroo in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-14-13, 04:09 PM
  3. 10.2.0.1047 Charging Issues
    By psypher22 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-04-13, 07:49 PM
  4. Z10STL100-3/10.2.0.1047 "indexing" time frame?
    By stevepar in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-04-13, 05:21 PM
  5. When 10.2 is released BBRY should...
    By auditman in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-04-13, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD