09-13-13 01:25 PM
30 12
tools
  1. megirl316's Avatar
    I am probably missing a post or thread but I have try two different home laptops (dell and asus) and the 10.2.0.1047 won't download! It goes for about 4 hours and stops or errors. Does anyone know what I am doing wrong? Thank you in advance to help or point out my stupidity...ha!

    Posted via CB10
    08-18-13 08:39 PM
  2. R Field's Avatar
    Try one of the 20 mirror links.

    CB10- BlackBerry Z10
    megirl316 likes this.
    08-18-13 08:40 PM
  3. toobs623's Avatar
    Try deleting your browser information, ie cache history, cookies

    For more learning and less questions check out the site. BerryLeaks
    megirl316 likes this.
    08-18-13 08:46 PM
  4. megirl316's Avatar
    I'm not a techie or developer. I'm a teacher who likes her CrackBerry and likes to tinker to fix things. I don't know if I am intruding on CrackBerry.com with my ignorance. Please point me in the direction other than the mega installer that was on the Elite team's posts for the leak since that is the one not working for me. Could it be my wireless router or internet provider?
    I did clear cookies and history. I also tried another computer all together.
    If I don't belong here, I will go.

    Posted via CB10
    08-19-13 05:07 AM
  5. megirl316's Avatar
    I've been to BerryLeaks and don't see anything helpful to a download not downloading.
    Thank you very much for your help.


    Posted via CB10
    08-19-13 05:09 AM
  6. Hamilton Guy's Avatar
    Hi megirl316. I know that with the 1047 thread up to 140 odd pages, it can be pretty tough to fin stuff, but there are mirror links in there. I know pili4 provided Google Docs links. Try searching the thread for Google Docs.

    EDIT: Here are some mirrors for 1047;
    http://forums.crackberry.com/bb10-le...ml#post8939548

    In regards to your mega problem. What browser are you using?
    toobs623, Mecca EL and megirl316 like this.
    08-19-13 06:28 AM
  7. megirl316's Avatar
    I tried internet explorer and chrome. both are the latest but not at either to double check.
    I'm good at following the steps but not when I get stuck on a step.
    Thank you! I will look at the info you posted. Thank you very much!

    Posted via CB10
    08-19-13 03:20 PM
  8. ray689's Avatar
    Try the 10.2.0.1323 instead. Most recent leak.

    Posted via CB10
    megirl316 likes this.
    08-19-13 03:22 PM
  9. Hamilton Guy's Avatar
    I tried internet explorer and chrome. both are the latest but not at either to double check.
    I'm good at following the steps but not when I get stuck on a step.
    Thank you! I will look at the info you posted. Thank you very much!

    Posted via CB10
    There is a general consensus that IE does not like Mega. IIRC it is because Mega is written a language that IE does not support. It should work OK on Chrome. I used to download via Chrome until recently when I switched to Firefox and added the Mega add on. I have found Firefox with the add on i fast and I have not had it freeze or stall at all.
    megirl316 likes this.
    08-19-13 03:55 PM
  10. wu-wei's Avatar
    I've had mixed results with Mega, but lately it has been performing well for me.

    I first tried it with Firefox (Waterfox, actually, but that's not important) and the Mega add-on. Downloads kept stalling and failing, and I was quite frustrated.

    I installed Chrome (grudgingly) and was not blown away by any huge improvement there either.

    I've tried JDownloader, which actually allows for pause and resume of Mega downloads. That worked quite well for me.

    Honestly though, the biggest difference for me came when I created a Mega account. After that, I could import downloads into my account and then download without much issue. If there was an error (which I never saw), the download would pause itself and resume automatically. Since that time, I've been very happy with Mega as a hosting service for these enormous files we are bouncing around.
    megirl316 likes this.
    08-19-13 04:00 PM
  11. megirl316's Avatar
    Woot! Downloaded Firefox and so far the download is downloading!

    Posted via CB10
    08-19-13 06:51 PM
  12. megirl316's Avatar
    IT. WORKED!
    Awesome!
    Thank you all!

    Posted via my CrackBerry Q10 and my first downloaded leak!
    Mecca EL and wu-wei like this.
    08-19-13 08:51 PM
  13. megirl316's Avatar
    I love the updates BUT all my phone calls snap, crackle, and pop! The noise is SO annoying! I have tested different varieties of situations and different phone calls and all the noises are there. I went through a reinstall but still there. Any ideas?
    08-23-13 06:42 AM
  14. ray689's Avatar
    Did you do a security wipe after you installed the OS? And now the next leak 10.2.0.1371 has been released so maybe try that one.

    Posted via CB10
    08-23-13 07:46 AM
  15. toobs623's Avatar
    I love the updates BUT all my phone calls snap, crackle, and pop! The noise is SO annoying! I have tested different varieties of situations and different phone calls and all the noises are there. I went through a reinstall but still there. Any ideas?
    It's been a little while since I was on 1047 but I think this is a known issue. I would have to say try a new OS.

    BerryLeaks
    08-23-13 08:52 AM
  16. megirl316's Avatar
    I did not do a security wipe.
    I will try the newest leak. If you have that link handy to post here, I would so appreciate it! Thank you either way!
    08-23-13 11:52 AM
  17. ray689's Avatar
    http://forums.crackberry.com/showthread.php?t=841855

    Here you go. Hope you enjoy this leak.

    Posted via CB10
    08-23-13 12:14 PM
  18. rockivy's Avatar
    http://forums.crackberry.com/showthread.php?t=841855

    This is the 1371 leak



    From the Zed of Rockivy
    08-23-13 12:16 PM
  19. rockivy's Avatar
    Haha


    From the Zed of Rockivy
    08-23-13 12:16 PM
  20. megirl316's Avatar
    Yall are awesome! It saves me time since I'm at work . Thank you again!
    08-23-13 12:22 PM
  21. megirl316's Avatar
    The new leak is not for my model - Q10 SQN 100-2
    Should I do a security wipe or reload 10.2.0.1047 and then security wipe?
    08-24-13 07:52 PM
  22. ray689's Avatar
    No need to security wipe before loading the leak. After is still recommended.

    Posted via CB10
    08-24-13 08:46 PM
  23. megirl316's Avatar
    Opps....meant security wipe now since I've already downloaded the leak or reload then wipe
    08-24-13 09:11 PM
  24. ray689's Avatar
    Opps....meant security wipe now since I've already downloaded the leak or reload then wipe
    Did you download the leak you want? If not then you can just run the auto loader for the one you want and wipe after.


    Posted via CB10
    08-24-13 09:25 PM
  25. megirl316's Avatar
    Did the wipe and phone is still snap crackle pop...people say I sound like I'm in a tin can but they don't hear all the noises I hear. oh well...

    Posted via CB10
    08-25-13 08:47 AM
30 12

Similar Threads

  1. Replies: 3
    Last Post: 09-23-13, 04:09 PM
  2. Updated to leak, now I wanna go back to 10.1
    By lucazvhvhnbgh in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 08-27-13, 02:32 AM
  3. Molome won't connect to FB :(
    By officially_juju in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 08-19-13, 11:04 AM
  4. Replies: 1
    Last Post: 08-18-13, 09:39 PM
  5. Should I continue making my app for BlackBerry 10?
    By Asmooh in forum Developers Lounge
    Replies: 3
    Last Post: 08-18-13, 08:10 PM
LINK TO POST COPIED TO CLIPBOARD