03-23-15 09:37 AM
82 1234
tools
  1. nitingauri's Avatar
    Has anyone else noticed since blitzing my passport to 2582 that facebook from the hub often can't or won't display pictures - can't load pictures! Any ideas? I've restarted three times. Haven't uninstalled and reinstalled yet.

    Posted via CB10
    Having the same issue on my Z3!!!
    03-19-15 11:25 PM
  2. menshawy's Avatar
    Same issue here.. I tried to remove Facebook account + the app and reinstall it and put the account again, nothing changed.
    03-20-15 02:58 AM
  3. timboalogo's Avatar
    Same on my Z30STA100-5/10.2.1.3442 so it's noting to do with a OS update.

    Posted via CB10
    03-20-15 03:20 AM
  4. xtremez's Avatar
    Experienced the same issue on the version before .2582
    03-20-15 03:54 AM
  5. KemKev's Avatar
    I have the same issue but interestingly, only for one particular page. All other pages open from the Hub quite fine.
    03-20-15 05:17 AM
  6. GreenCopperz's Avatar
    Yes, I've noticed that photos in the hub say can't load. I've had a factory install few months and last two updates were pushed to my shop BlackBerry phone. Don't be saying we did something by blitzes when in fact you don't know how we may have upgraded. Not always a user error as people suggest.

    Z30STA100-5/10.3.1.2558
    03-20-15 05:34 AM
  7. lcgoldman's Avatar
    Day three now for me. I hope it's fixed soon.

    Posted via CB10
    03-20-15 06:07 AM
  8. Blackberry-Prince's Avatar
    Attachment 342236

    Posted via CB10
    Happening with me also.
    03-20-15 08:09 AM
  9. mad_mdx's Avatar
    You are wrong on so many levels much like the crackberry community, these are MR releases.


    These are consumer releases so no you aren't supposed to do a destructive update. Consumers coming from 10.2.1 on to this which would cause many more bugs than 10 version numbers.

    This is something your carriers would say or someone on bbos would say just do a battery pull.

    No consumers know what a autoloader is, nvm going through all the work of not restoring.

    By the way all the bugs I have in this release are different then the last ones. Plus I even go a new phone and the quick sharing bug still remains as it did on my Z30.

    So stop with the dumb autoloader no restore comments and save it for beta OS'. Jeez guys

    Almost all software releases in this day of age is OTA, blitz emulates it. Win10 doesn't even have issues with it during a beta. You can say what ever you want to rebuttal it but if you know anything about software you won't even try.

    When we start testing 10.3.2 betas you can start saying that again. But the beta group isn't allowed to do a clean install.

    Posted via CB10
    What? Youdo know that reloading your OS through BlackBerry link is actually running an autoloader right? And that's the first thing that any support center will ask you to do if basic restarting or reinstalling the app didn't work.

    Not sure what you are talking about when you mention windows 10, but on all versions of Windows you can set restore points specifically for the reason that an update can go wrong.
    03-20-15 08:24 AM
  10. Stevendon's Avatar
    I'm running 10.2.1.3062 on my Z10 STL100-2

    And have been experiencing the same issues with Facebook

    Posted via CB10
    03-20-15 10:03 AM
  11. Bla1ze's Avatar
    Known issue. BlackBerry is working on it.
    AzzlanOfBB likes this.
    03-20-15 11:06 AM
  12. NRB's Avatar
    Known issue. BlackBerry is working on it.
    Thanks for the info.
    Regards

    Z10 STL100-3/10.3.1.2582/CB10
    03-20-15 11:07 AM
  13. theonecid's Avatar
    I don't get why the Facebook app is still not flat (replicating the mobile website) while 10.3.x already took the flat design approach..
    03-20-15 12:50 PM
  14. Bla1ze's Avatar
    I don't get why the Facebook app is still not flat (replicating the mobile website) while 10.3.x already took the flat design approach..
    You know why.
    theonecid likes this.
    03-20-15 02:17 PM
  15. KorChi_JapThai's Avatar
    Ugh!

    БLДКБЭЯЯУ PДSSPФЯT 10.3.1.2582
    03-20-15 02:28 PM
  16. a_bateman's Avatar
    Anonymity? I use my full name and picture...

    Yeah, I understood what OP was asking. But it was bad grammar.

    I've become a little frustrated with the community as well, but call out those that deserve it.

    You didn't like the way I answered? Cool. Don't care.

    But don't for one second think I'm hiding, and that I wouldn't say the exact same thing to your face. Cause I sure would.

    Posted via CB10
    The anonymity response was to another users response to my post. Meant more as a general statement. Also, you believe everyone on the Internet uses their real name just because it's posted online as a user name?

    I understand that you feel the need to point out others bad grammer to feel superior to them but I have yet to call you out on any of the mistakes in your posts and did not plan to. This is due to the fact that not only am I intelligent enough to draw necessary information from a post that may not be written using perfect English but also that I have empathy for those who may not know better. I say this in no offense to, and in no way directed at, the OP.

    I do find it comical that people feel the need to be tough online. It's understandable that people must feel important by attempting to bully others, which can be seen in a few psychological studies that I am aware of, but it has no real world effects.

    Posted via CB10
    03-20-15 02:34 PM
  17. NRB's Avatar
    Hello boys and girls,
    The last two pictures notification that I have received via HUB worked. I could see the pictures. Have no idea how it got fixed but for now it seems to work again.
    Regards

    Z10 STL100-3/10.3.1.2582/CB10
    gemoelle likes this.
    03-20-15 09:52 PM
  18. anon6040766's Avatar
    Hello boys and girls,
    The last two pictures notification that I have received via HUB worked. I could see the pictures. Have no idea how it got fixed but for now it seems to work again.
    Regards

    Z10 STL100-3/10.3.1.2582/CB10
    I concur...Facebook seems to be working just fine on my Classic and Passport for now. I'm sure there will be a different problem with a day or two and a new thread will spring up to complain about it. See you all there!

    Posted via my AT&T BlackBerry Classic
    NRB likes this.
    03-20-15 09:55 PM
  19. cbvinh's Avatar
    Hello boys and girls,
    The last two pictures notification that I have received via HUB worked. I could see the pictures. Have no idea how it got fixed but for now it seems to work again.
    Seems like new notifcations work, but old ones are still broken. Oh well. Good that it's back...
    03-21-15 03:06 AM
  20. anon(5818411)'s Avatar
    I concur...Facebook seems to be working just fine on my Classic and Passport for now. I'm sure there will be a different problem with a day or two and a new thread will spring up to complain about it. See you all there!

    Posted via my AT&T BlackBerry Classic
    people wouldn't complain so much if bb10 wasn't so behind especially with these basic apps.

    I'm sure you facebook doesn't work 100%, you are probably just one of the "it's fine" type people. I'd rather criticize and get the issue fixed.

    Posted via CB10
    03-21-15 08:20 AM
  21. anon6040766's Avatar
    people wouldn't complain so much if bb10 wasn't so behind especially with these basic apps.

    I'm sure you facebook doesn't work 100%, you are probably just one of the "it's fine" type people. I'd rather criticize and get the issue fixed.

    Posted via CB10
    I'll take take the "it's fine type people" comment as a compliment since I was merely joining the conversation. Moreover, my comment was sarcastic and in agreement with you that BlackBerry 10 was behind for apps like Facebook. Truth is for me it's concepts not specific apps. Facebook is kind of meaningless to me. I cared less about Facebook working incorrectly than the overall idea of continued issues with HUB integration, various apps, and other things being buggy since 10.3.1 which are official AT&T releases on my Classic and Passport. Lastly, while your intent may have been a jovial response or just a simple reply, your tone was with a negative attitude towards me, my comment, and then ended with a childlike I'm better than you statement. Again, probably not your intent. Just saying there may have been a better way to phrase your comment towards me. As written, it is simply commentary about ME, not one that contributes towards the thread or is meaningful to help anyone. But again, no offense taken.

    Posted via my AT&T BlackBerry Passport from Philadelphia
    03-21-15 09:51 AM
  22. anon(5818411)'s Avatar
    I'll take take the "it's fine type people" comment as a compliment since I was merely joining the conversation. Moreover, my comment was sarcastic and in agreement with you that BlackBerry 10 was behind for apps like Facebook. Truth is for me it's concepts not specific apps. Facebook is kind of meaningless to me. I cared less about Facebook working incorrectly than the overall idea of continued issues with HUB integration, various apps, and other things being buggy since 10.3.1 which are official AT&T releases on my Classic and Passport. Lastly, while your intent may have been a jovial response or just a simple reply, your tone was with a negative attitude towards me, my comment, and then ended with a childlike I'm better than you statement. Again, probably not your intent. Just saying there may have been a better way to phrase your comment towards me. As written, it is simply commentary about ME, not one that contributes towards the thread or is meaningful to help anyone. But again, no offense taken.

    Posted via my AT&T BlackBerry Passport from Philadelphia
    my bad, reading through these forums and i get annoyed seeing people post saying "mine works so yours should too" and praising blackberry. I thought yours was another one of those posts.
    03-21-15 10:01 AM
  23. anon6040766's Avatar
    my bad, reading through these forums and i get annoyed seeing people post saying "mine works so yours should too" and praising blackberry. I thought yours was another one of those posts.
    No worries! It's all good. I totally knew your intent so was just pointing it out. Enjoy your day.

    Posted via my AT&T BlackBerry Passport from Philadelphia
    anon(5818411) likes this.
    03-21-15 10:26 AM
  24. timboalogo's Avatar
    Yep, working again for me with the latest photos I posted. My old photos work too (always did), but the photos I posted during the few days the issue was happening in the hub are still not viewable from the hub or from the comments section within the Facebook app itself.

    Posted via CB10
    03-21-15 04:24 PM
  25. HotFix's Avatar
    I'm having a similar issue and wondering if it is related. Specifically I am trying to "Share" a picture to Facebook and I keep getting the following upload error:
    10.1.3.2582 and Facebook in Hub-img_20150322_080245.png

    This is even after a volume key reset.

    This is different from the main issue where people can't open pictures through existing Facebook messages in the Hub. This is me not being able to upload/share to Facebook from either the Pictures app or File Manager app.

    Going through the Facebook mobile site works just fine.

    Posted via CB10 on Z30STA100-5/10.3.1.2582
    03-22-15 07:07 AM
82 1234

Similar Threads

  1. Windows 10 on the Z10 Could Be Fun
    By Tatwi in forum BlackBerry Z10
    Replies: 25
    Last Post: 03-21-15, 11:06 AM
  2. 10.3.1 No Half Hour lines on Calendar Day!!
    By Jason Byers in forum BlackBerry Classic
    Replies: 12
    Last Post: 03-20-15, 12:28 PM
  3. Where can I buy a passport in Austin, TX?
    By nfuture in forum Ask a Question
    Replies: 3
    Last Post: 03-18-15, 05:23 PM
  4. Bug in updated fb app
    By pushpaj in forum Ask a Question
    Replies: 4
    Last Post: 03-18-15, 03:08 PM
  5. Kloudmix - The first native Mixcloud client for BlackBerry 10 arrives in BlackBerry World
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-18-15, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD