03-23-15 09:37 AM
82 1234
tools
  1. John Vieira's Avatar
    You are wrong on so many levels much like the crackberry community, these are MR releases.


    These are consumer releases so no you aren't supposed to do a destructive update. Consumers coming from 10.2.1 on to this which would cause many more bugs than 10 version numbers.

    This is something your carriers would say or someone on bbos would say just do a battery pull.

    No consumers know what a autoloader is, nvm going through all the work of not restoring.

    By the way all the bugs I have in this release are different then the last ones. Plus I even go a new phone and the quick sharing bug still remains as it did on my Z30.

    So stop with the dumb autoloader no restore comments and save it for beta OS'. Jeez guys

    Almost all software releases in this day of age is OTA, blitz emulates it. Win10 doesn't even have issues with it during a beta. You can say what ever you want to rebuttal it but if you know anything about software you won't even try.

    When we start testing 10.3.2 betas you can start saying that again. But the beta group isn't allowed to do a clean install.

    Posted via CB10
    Wut? Op asked about what happened after blitzing his/her phone. I didn't pull that out of nowhere.

    I agree with you, only talking about autoloaders and such when there is no other solution to an issue, until then use official tools.

    Posted via CB10
    Kaacz likes this.
    03-19-15 09:42 AM
  2. Trini-34's Avatar
    You realize that there is a polite way to answer, right? It seems that some people on the forum need to boost their self esteem by being unnecessarily rude to other as though it's a branch of high school...

    OP: Mine seems to work well when I have good network connection but if my signal is weak at all that happens.


    Posted via CB10


    I am so feeling you with your reply to him. For some reason some people feel like insulting people or trying to make someone feel small is a good thing. I do not get it. I wonder if they are like that in person- do they speak to people they meet like that? Everyone is so brave/disrespectful when using a keyboard and mouse to communicate... Thank you for calling him out on that!
    thatplaybookguy and a_bateman like this.
    03-19-15 09:47 AM
  3. trsbbs's Avatar
    Sorry, but working fine here.


    Bad install probably.

    BlackBerry hates America!
    03-19-15 09:48 AM
  4. thatplaybookguy's Avatar
    I have this same issue, ota update as well
    03-19-15 09:57 AM
  5. a_bateman's Avatar
    You couldn't draw out what he really meant from reading his post? Many people were able to do so and answer the question he really was asking...

    It's people that answer questions in a manner like that who give Blackberry users a bad name. I've had to defend the Blackberry community many times because people assume we are all rude or snobbish. The Blackberry community really does need to be seen in a better light and be accepting of as many people as we can. We are kind of a dying breed in many places. Why bother representing the community by posting if you can't further progress a good outlook for us?

    Posted via CB10
    WanShark69 likes this.
    03-19-15 10:00 AM
  6. a_bateman's Avatar
    Thank you. It frustrates me when I defend the community of Blackberry users to people because they assume we are all snobs and stuck up then I see people acting like that. One bad post can overshadow the good in the community.

    Anonymity causes false bravery.

    Posted via CB10
    Trini-34 and WanShark69 like this.
    03-19-15 10:03 AM
  7. kiberry82's Avatar
    yes today find the same
    its facebook bug , not OS
    03-19-15 10:28 AM
  8. vanthol's Avatar
    Attachment 342236

    Posted via CB10

    Me too


    Posted via CB10
    03-19-15 10:31 AM
  9. KorChi_JapThai's Avatar
    I loaded the old facebook app version but still the same.
    Is there someone here that his facebook running fine and did not update his OS to 10.3.1.2582 ?
    I think facebook app should be updated to adapt the latest OS (10.3.1.2582)


    БLДКБЭЯЯУ PДSSPФЯT 10.3.1.2582
    03-19-15 10:50 AM
  10. RobertoAndreas's Avatar
    I have the same problem with BlackBerry Passport... hope they will repair it soon...

    My Awesome BlackBerry Passport
    03-19-15 11:12 AM
  11. cbvinh's Avatar
    It's not the OS. Facebook must have changed something on their end. For me, it started happening after installing Software Release 10.3.1.1784, from 10.3.1.1581, on my Z30. I tried powering off/on, hard reset, logging out/in, and reinstall of the app. None of those worked. I powered up my Q10, still on 10.2.1.2156, that I had left off since last November. It had the same problem.
    03-19-15 11:15 AM
  12. SnapzGEG's Avatar
    Has anyone else noticed since blitzing my passport to 2582 that facebook from the hub often can't or won't display pictures - can't load pictures! Any ideas? I've restarted three times. Haven't uninstalled and reinstalled yet.
    Posted via CB10
    Experienced the same, thou after uninstall/re-install things appeared to be back to working normal - mind you I use a Z10 but had the issue of not being able to display the pics.
    03-19-15 12:57 PM
  13. szlevi's Avatar
    It's an issue for ages, I had it ever since I've started using 10.3.x leaks.
    03-19-15 01:22 PM
  14. Grabber5.0's Avatar
    I had never noticed this before today. It's not just in the hub, it also happens in the Facebook app. I tapped on a notification in the hub and it gave the error above. Then I opened the Facebook app and tapped on the notification there, and got the same error. Yet, I can scroll down to the original post and see the photo, and tap on it to view full screen. This is a Z10 on 2558 (I couldn't keep up with the flurry of updates that day! )
    03-19-15 01:29 PM
  15. John Vieira's Avatar
    Thank you. It frustrates me when I defend the community of Blackberry users to people because they assume we are all snobs and stuck up then I see people acting like that. One bad post can overshadow the good in the community.

    Anonymity causes false bravery.

    Posted via CB10
    Anonymity? I use my full name and picture...

    Yeah, I understood what OP was asking. But it was bad grammar.

    I've become a little frustrated with the community as well, but call out those that deserve it.

    You didn't like the way I answered? Cool. Don't care.

    But don't for one second think I'm hiding, and that I wouldn't say the exact same thing to your face. Cause I sure would.

    Posted via CB10
    03-19-15 01:54 PM
  16. cbvinh's Avatar
    I had never noticed this before today. It's not just in the hub, it also happens in the Facebook app. I tapped on a notification in the hub and it gave the error above. Then I opened the Facebook app and tapped on the notification there, and got the same error. Yet, I can scroll down to the original post and see the photo, and tap on it to view full screen. This is a Z10 on 2558 (I couldn't keep up with the flurry of updates that day! )
    Same here, except on a Z30. I haven't retested the Q10 on Software Release 10.2.1.2156.

    I wish people who are posting solutions are actually testing their devices, confirming it works, and then posting how they did it. Instead, we're getting reports about previous fixes, done in the past.
    03-19-15 02:04 PM
  17. anon6040766's Avatar
    Has anyone else noticed since blitzing my passport to 2582 that facebook from the hub often can't or won't display pictures - can't load pictures! Any ideas? I've restarted three times. Haven't uninstalled and reinstalled yet.

    Posted via CB10
    So mine is doing the exact same thing on the BlackBerry Classic AT&T model on carrier version OS. It's likely an issue with the Facebook app, not the OS.

    Posted via my AT&T BlackBerry Classic
    03-19-15 02:08 PM
  18. NRB's Avatar
    Hello,
    Same for me. This problem started today. It's the only issue i have encountered with the new os version 2582.
    Regards

    Z10 STL100-3/10.3.1.2582/CB10
    03-19-15 02:46 PM
  19. Kaacz's Avatar
    I didn't Blitz but used Sachesi to upgrade to 2482
    Using Sachesi for simple upgrade (without wipe) defacto it IS Blitz ..
    GPuba likes this.
    03-19-15 03:19 PM
  20. Blacklatino's Avatar
    Yeah. Noticed the same issue.
    03-19-15 05:23 PM
  21. mrjmc99's Avatar
    I suddenly stopped getting notifications, but I fixed that uninstalling and reinstalling the Facebook app. Try it.

    Posted via CB10
    This didn't work for me. Oh well

    Z30STA100-3/10.3.1.2582
    03-19-15 06:13 PM
  22. quangtran1's Avatar
    Hello,
    Same for me. This problem started today. It's the only issue i have encountered with the new os version 2582.
    Regards

    Z10 STL100-3/10.3.1.2582/CB10
    Same here as well, just started today. Sometimes pictures work, other times they display "Cannot load picture". Also, comments I make in a FB post sometimes show up, and other times do not post. Very strange! I'd post 4, 5 comments and only 2 would show up on my PC. I have uninstalled and reinstalled FB.
    03-19-15 06:42 PM
  23. jhimmel's Avatar
    As stated, the fb issue is not related to the 2582 update. It's just coincidental. It happened on my Z10 running 2558 OS, and then I checked my old Z10 that I haven't updated in a long time - and it's happening there too.
    Blacklatino likes this.
    03-19-15 06:49 PM
  24. quangtran1's Avatar
    As stated, the fb issue is not related to the 2582 update. It's just coincidental. It happened on my Z10 running 2558 OS, and then I checked my old Z10 that I haven't updated in a long time - and it's happening there too.
    I don't think it's 2582 related because I haven't had issues until today. I had 2582 two hours after it leaked a few days ago, FB was working fine then. I tend to think it's on FB's end.
    03-19-15 07:01 PM
  25. ppeters914's Avatar
    Well, well.....problem for me, too.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.1.2582
    03-19-15 07:44 PM
82 1234

Similar Threads

  1. Windows 10 on the Z10 Could Be Fun
    By Tatwi in forum BlackBerry Z10
    Replies: 25
    Last Post: 03-21-15, 11:06 AM
  2. 10.3.1 No Half Hour lines on Calendar Day!!
    By Jason Byers in forum BlackBerry Classic
    Replies: 12
    Last Post: 03-20-15, 12:28 PM
  3. Where can I buy a passport in Austin, TX?
    By nfuture in forum Ask a Question
    Replies: 3
    Last Post: 03-18-15, 05:23 PM
  4. Bug in updated fb app
    By pushpaj in forum Ask a Question
    Replies: 4
    Last Post: 03-18-15, 03:08 PM
  5. Kloudmix - The first native Mixcloud client for BlackBerry 10 arrives in BlackBerry World
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-18-15, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD