1. WhiteSpir1t's Avatar
    Follow here for updates:
    http://forums.crackberry.com/bb10-le...ml#post8776044

    EDIT: core for STL-100-3,2,4 ONLY. Radio for -3 ONLY. This is sachup retooled.

    Provided:
    Autoloader-10.1.0.4543_core
    Autoloader-10.1.0.4544_radio + T-Mobile beta app to enable/disable Wi-fi calling.

    Radio:
    Autoloader-BB10.1.0.4544_STL100-3_radio+TMObar.rar (26.4 MB)
    https://mega.co.nz/#!CFtUBZjb!RhpCbx...1ENQYQiQPKp6Kc

    Core OS:
    Autoloader-BB10.1.0.4543_STL100-2-3-4-OS.rar (893.3 MB)
    https://mega.co.nz/#!jY0XxJYR!F1JADz...hx9mFO-bFJPbbs

    UPDATE: 4543 core/4544 radio capped my LTE speed from 23mbit/sec when I had 2354 core/1917 radio down to 5-7mbit/sec. I've tried flashing radio 1917 over 4354 core and was still capped and lost wifi calling feature in the process. GPS with 4354/1917 wasn't tested. I then flashed 4544 radio back on and regained wifi calling. Your mileage may vary for the better.
    Last edited by WhiteSpir1t; 07-06-13 at 11:29 PM.
    Mecca EL likes this.
    07-06-13 08:58 PM
  2. masterscarhead1's Avatar
    OK, I'll play
    Why are you reposting something people already posted?
    And why split up the radio and core OS bar?
    Also, STL100- 2/3/4 can be used interchangeably
    And where did you find the STL100-3 specific radio? As far as I know, we only have the radio that comes with the autoloader, either in STL-100-1 form, -2/3/4 form, or the Q10 form
    07-06-13 09:41 PM
  3. WhiteSpir1t's Avatar
    OK, I'll play
    Why are you reposting something people already posted?
    And why split up the radio and core OS bar?
    Also, STL100- 2/3/4 can be used interchangeably
    And where did you find the STL100-3 specific radio? As far as I know, we only have the radio that comes with the autoloader, either in STL-100-1 form, -2/3/4 form, or the Q10 form
    That's true, but I had wanted to see what was affecting my LTE speed so I took the trouble of splitting the files and trying different versions on the device.

    Posted via CB10
    07-06-13 09:52 PM
  4. Kirill Mishurovsky's Avatar
    07-06-13 10:23 PM
  5. WhiteSpir1t's Avatar
    The difference is I took that autoloader and split it into two: radio 4544 and core 4543.

    I used the combined autoloader and found my LTE speed limited so I had to split them in the event that an older radio file would yield the same result.

    Instead of reflashing the whole device, I saved time by experimenting with different radio versions. I hope that answered your question

    Posted via CB10
    07-06-13 10:30 PM
  6. masterscarhead1's Avatar
    I'm sorry mate, but me, along with a few others commenting have had much more experience and longer time on this forum
    And to add on top of this, I really doubt calling works. Kris himself had tried 4285 with the 2xxx and 1xxx radios and couldn't get calling working. Even with builds that are closely timed together (10.2.0.341 and 4285) we couldn't even get certain components like GPS to work
    As far as I know, wifi calling is baked into the OS, not the radio file. Maybe you had wifi on, and was actually calling via wifi? Not sure about this, but I truly doubt you can make calls
    I'm sorry if I have some doubt, but I will say I trust Kris and some of the more experienced here on the forum, than you, who has been reposting (yes, I can second what @zten said about reposting), and has only been on the forum for 6 months
    07-06-13 10:51 PM
  7. WhiteSpir1t's Avatar
    I'm sorry mate, but me, along with a few others commenting have had much more experience and longer time on this forum
    And to add on top of this, I really doubt calling works. Kris himself had tried 4285 with the 2xxx and 1xxx radios and couldn't get calling working. Even with builds that are closely timed together (10.2.0.341 and 4285) we couldn't even get certain components like GPS to work
    As far as I know, wifi calling is baked into the OS, not the radio file. Maybe you had wifi on, and was actually calling via wifi? Not sure about this, but I truly doubt you can make calls
    I'm sorry if I have some doubt, but I will say I trust Kris and some of the more experienced here on the forum, than you, who has been reposting (yes, I can second what @zten said about reposting), and has only been on the forum for 6 months
    OK look. Why you think i'm making a "joke" is beyond me. I have nothing to gain from this.
    Second, I've never had 4285 core or touched 10.2.x. I came from 2354 core/1917, which was the best combination I've had in terms of battery life and internet speed. So quit pulling abstracts into this. What I didn't test was the GPS. It was important enough for me at that point since the focus was on my LTE speed.

    Read my first post again you will find that it is not 2354 I only tested with. It was a combination of 4543 with 1917. Have you tried that? Otherwise, don't come up here and doubt me what worked and what hasn't. Even if you pay me to tell a joke or a lie on CB I wouldn't. Get it?

    Third. If wifi calling is baked into the OS, what about the radio? Why was it when I downgraded my radio I lost wifi calling? Based on your claim, none of us are correct, but based on my claim I came up with results.

    So, there is no "maybe" and there's no "doubts" because when I experiment, I play with it for at least an hour trying things, repetitiously. Yes I go thorough within the scope of task at hand. Also, unless I've done my experiment with you being present in the same room, don't tell me what I've seen and observed. That first post is just what it is and we don't need anyone reading too much into it our taking things out of perspective. That is the nature of a troll so to speak.

    Trust Kris. I'm not asking you to trust anyone else. I even trust Kris and I've consulted with him as well.

    EDIT: Also about the reposting: I've 2 threads: 1 on LTE cap and this one. I've also posted in the original thread as included in the first post with reference to the separate autoloaders. Still, I have not found duplicate threads when looking at My Threads. Unless you can find them, tell me or inform a moderator and do all of us a favor. Thanks!
    Last edited by WhiteSpir1t; 07-07-13 at 03:46 AM.
    anon5814103 and Norg like this.
    07-06-13 11:18 PM
  8. dierre's Avatar
    Thank you for reporting your findings, isn't that what CB is for?

    Posted via CB10
    07-06-13 11:48 PM
  9. HaTaX's Avatar
    I used the combined autoloader and found my LTE speed limited so I had to split them in the event that an older radio file would yield the same result.
    Hmmm, trying to stay on topic and help you out with your issue... By chance did you do a security wipe after installing the 45XX build? In some cases you can get some 'crap' that gets left behind that a security wipe will clean up. There's a chance that things might not be 100% in place and a wipe might clean that up.

    Just a thought.
    07-07-13 02:00 AM
  10. akavbb's Avatar
    Not seeing anything about calling here
    Not going to argue if you're pulling arguments from scratch that you can't even back up
    Anyways, not going to argue with trolls. I got better stuff to do and hybrids to build.
    Why are you calling the OP a troll?
    Relax guys. This us not a name calling contest .
    People express themselves here freely. If he is not foul, which he isn't, do not make a foul yourself.

    Posted via CB10
    07-07-13 02:06 AM
  11. Kris Simundson's Avatar
    OP did nothing wrong, I deleted the posts with the nonsense bickering. Keep it clean and on topic folks

    Posted via CB10
    anon5814103 and npisano like this.
    07-07-13 02:49 PM

Similar Threads

  1. Automatic screen dimming on. 4543
    By bradu1 in forum BlackBerry Z10
    Replies: 23
    Last Post: 07-11-13, 12:50 AM
  2. NO - 10.1 update for Z10 - from AT&T - YET?
    By naudurivsm in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 07-08-13, 11:53 PM
  3. 10.2 features
    By TiagoPD in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-08-13, 08:58 AM
  4. Update through BlackBerry Link to 10.1?
    By guygardner73 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 07-07-13, 04:37 PM
  5. How to load a. Signed radio file?
    By chaddy023 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 07-07-13, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD