07-04-13 03:47 AM
136 123 ...
tools
  1. masterscarhead1's Avatar
    If you want a really stable OS system for your phone, give 10.1.0.4285 OS + 10.2.0.228 radio a try
    It basically gives you the equivalent of 228 without the restore issue
    As far as I can see, everything is working like it should, including calls, email, etc
    And, you can also update the apps via sachibar to most of 228 apps, including the android runtime (which is still sadly 2.3.3)
    Surprisingly it works, because one is 10.1, the other is 10.2. I suspect that 10.2.0.228 is either a glorified version of 10.1 with the visual updates, or 10.1.0.4285 is a pre-alpha version of 10.2
    The 4285 OS is from the Q10 leak, and the 228 is the leak by Kris and lbfe
    Cheers
    AYC

    Here's a link from Darcy. Send some love his way
    https://mega.co.nz/#!wIMQyCgS!LuiISg...p7S2RiaWm0HxK0

    Update: Battery life is better than any other combination I've tried. 5% in 10 hours with light use on both radios
    Update 2: This also works with the 340 radio. 4285 may have been a 10.2 in disguise
    Update 3: GPS is not working on this build. It seems to be linked to the radio file (neither 228 or 341 work). Most likely not due to coreOS because there wasn't an issue on the Q10
    Last edited by masterscarhead1; 06-22-13 at 12:08 AM.
    sbmd, TheDutch20, Mecca EL and 3 others like this.
    06-20-13 11:23 AM
  2. Kris Simundson's Avatar
    Not gonna lie, I'm surprised you have this working. I know I couldn't use a 10.1 radio on a 10.0 OS and vice versa, so I figured same would hold true for 10.2 radio and 10.1 OS. So I just have to put a word of caution out there to anyone testing this. While it seems like this is working, it may not work for you. You won't recieve a "incompatible radio error" on boot, but rather you just won't have a mobile network option in your device settings. That was at least my experience.

    None the less, great job to the OP for having the balls to test this. So its a install at own risk as per usual people.
    deezy87 likes this.
    06-20-13 11:32 AM
  3. Daveensannie's Avatar
    What's the benefit of this combination? Does it mean that we can also have cascades settings although we are not on 10.2? Or am I wrong here

    Posted via CB10
    06-20-13 11:47 AM
  4. DarcyTallGuy's Avatar
    Not gonna lie, I'm surprised you have this working. I know I couldn't use a 10.1 radio on a 10.0 OS and vice versa, so I figured same would hold true for 10.2 radio and 10.1 OS. So I just have to put a word of caution out there to anyone testing this. While it seems like this is working, it may not work for you. You won't recieve a "incompatible radio error" on boot, but rather you just won't have a mobile network option in your device settings. That was at least my experience.

    None the less, great job to the OP for having the balls to test this. So its a install at own risk as per usual people.
    But you also couldn't use 4285 on a Z10 at all because between that and 2354 there were incompatabilities with the radio. Maybe the differences between 4285 and 10.2 are less than the differences between 10.1.0.2354 and 10.1.0.4285. This doesn't surprise me too much when you think of it that way, but I never thought to even try it, so congrats to OP for his ingenuity.

    But like you said, pretty much any hybridization is a risk. If anyone does try it, make sure to report your results here so others know.

    Posted via CB10
    06-20-13 11:56 AM
  5. Aljean Thein's Avatar
    So, this is for all models of z10 and q10 ?
    06-20-13 11:59 AM
  6. sbmd's Avatar
    I think it is meant for the z10. Thanks never thought to try this. Now I know what the rest of my afternoon is looking like

    Posted by my Z10 via CB10
    06-20-13 12:31 PM
  7. Daveensannie's Avatar
    I think it is meant for the z10. Thanks never thought to try this. Now I know what the rest of my afternoon is looking like

    Posted by my Z10 via CB10
    I suppose you have a Z10? If so can you please post your findings here? I'm on my way to work so I'll have to wait until tomorrow

    Posted via CB10
    06-20-13 12:45 PM
  8. scook94's Avatar
    Is there an autoloader for the .228 radio? I'm struggling to find it, link? TIA
    06-20-13 01:23 PM
  9. rajbir01's Avatar
    I will test this. Can someone put it together and paste the link?

    Posted via CB10
    06-20-13 02:09 PM
  10. TheDutch20's Avatar
    If this is possible can a link below be set for radio files? Please and thank you

    Posted via CB10
    06-20-13 02:54 PM
  11. TheDutch20's Avatar
    I will test this. Can someone put it together and paste the link?

    Posted via CB10
    I will run it too


    Posted via CB10
    06-20-13 03:09 PM
  12. jhwo99's Avatar
    Everything works! Thanks.
    06-20-13 03:12 PM
  13. jhwo99's Avatar
    Is there an autoloader for the .228 radio? I'm struggling to find it, link? TIA
    Split Autoloader with Sachup and Combine Autoloader only the radio file.

    Done!
    scook94 likes this.
    06-20-13 03:15 PM
  14. Daveensannie's Avatar
    Split Autoloader with Sachup and Combine Autoloader only the radio file.

    Done!
    What are the benefits? Only that you can load you're backup? Or are we be able to run settings in cascade to?

    Posted via CB10
    06-20-13 03:26 PM
  15. jhwo99's Avatar
    What are the benefits? Only that you can load you're backup? Or are we be able to run settings in cascade to?

    Posted via CB10
    For me there are no benefits, only the fun to see if it works! When you only load the radio you don't have to load a backup.
    Daveensannie likes this.
    06-20-13 03:31 PM
  16. rajbir01's Avatar
    For me there are no benefits, only the fun to see if it works! When you only load the radio you don't have to load a backup.
    Is the whatsapp problem still there?

    Posted via CB10
    06-20-13 03:42 PM
  17. jhwo99's Avatar
    Is the whatsapp problem still there?

    Posted via CB10
    No. I think this is a OS problem and has nothing to do with the radio.
    06-20-13 04:02 PM
  18. Workingmen's Avatar
    Interesting.

    Posted via CB10
    06-20-13 04:34 PM
  19. rajbir01's Avatar
    No. I think this is a OS problem and has nothing to do with the radio.
    I had the 10.2.0.228. I downgraded to 10.1.0.4285 due to the fact I couldn't restore and the whatsapp problem. Would you recommend upgrading to this new build?

    Posted via CB10
    06-20-13 04:36 PM
  20. FuriousK's Avatar
    This is interesting.

    Has anyone tried 10.1.0.4285 OS with the 10.2.0.340 radio instead of .228?
    06-20-13 04:51 PM
  21. citystars41's Avatar
    so if we already have the 10.1.0.4285 mashup installed, can we just put the 10.2.0.228 radio over it?
    06-20-13 04:58 PM
  22. sbmd's Avatar
    This is interesting.

    Has anyone tried 10.1.0.4285 OS with the 10.2.0.340 radio instead of .228?
    This is what I was thinking about try as well.

    Posted by my Z10 via CB10
    06-20-13 04:58 PM
  23. DarcyTallGuy's Avatar
    so if we already have the 10.1.0.4285 mashup installed, can we just put the 10.2.0.228 radio over it?
    The mash up is OS 2354, and just the apps from 4284, so no.

    You'll need OS 4285 to try this.

    Posted via CB10
    06-20-13 05:06 PM
  24. FuriousK's Avatar
    This is what I was thinking about try as well.
    Despite all the autoloaders I have downloaded, I never bothered grabbing the Q10 .4285 or the straightup Z10 10.2.0.228 one, so it'll be a couple hours at least before I give it a shot.

    I'll be keeping an eye on the thread in case someone gets there before me.
    06-20-13 05:07 PM
  25. DarcyTallGuy's Avatar
    I've just finished installing this just to try it out and it's working surprisingly well. Active sync, Gmail, phone, browser.

    Google maps side load isn't getting a gps lock, but maps, compass, etc are. May be related to severe rain and flash flooding right now though.

    The part which I was afraid of was blue tooth since it doesn't work in 10.2.0.228, but it does work.

    Will report any issues I find.

    Edit: Z10 stl100-3 on rogers

    Posted via CB10
    FuriousK likes this.
    06-20-13 06:04 PM
136 123 ...

Similar Threads

  1. Replies: 18
    Last Post: 08-05-09, 06:35 PM
  2. OS 10.5.5 - iCal & Address Book don't sync
    By Biffem in forum Mac Users
    Replies: 8
    Last Post: 10-02-08, 08:27 AM
  3. BB and MAC OS 10.4.11 will not sync
    By Krmagotme in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 05-21-08, 08:02 PM
  4. G4 Mac OS 10.4.11 and Bluetooth to Curve 8310
    By urge2submerge in forum Mac Users
    Replies: 0
    Last Post: 01-17-08, 04:19 PM
  5. Tether OS 10.5
    By tumblweed in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 11-07-07, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD