07-04-13 12:39 PM
1,251 ... 7891011 ...
tools
  1. SCrid2000's Avatar
    I've noticed people are having trouble with Google Drive/Mega (myself included, for a while), so I decided to upload the autoloader as a torrent.
    Hmm... maybe upload it to some site other than piratebay?
    05-29-13 09:46 PM
  2. jdelvalle56's Avatar
    Installed using autoloader or sachibar??
    Yes I installed using auto loader. Went smooth as silk! Even setting up my yahoo email!

    Posted via CB10
    05-29-13 09:47 PM
  3. thurask's Avatar
    Hmm... maybe upload it to some site other than piratebay?
    How about the file itself?

    CB stuck random spaces into the magnet link for some reason.
    SCrid2000 likes this.
    05-29-13 09:51 PM
  4. pili4's Avatar
    i installed using the autoloader on Wigley458's google drive and it went well. loaded nicely on my STL100-4. Now just finishing the security wipe and will restore my back-up so i can test everything out. Unfortunately i forgot to pull my sd card pror to wiping (i blame my hubby he was distracting me when he should have been on xbox), may have a long night ahead....
    05-29-13 09:52 PM
  5. tickerguy's Avatar
    That's so weird because 2342 locks my APN and 2354 unlocks APN and screws up MMS as network shows 4GLTE instead of LTE on Rogers. Try to send MMS to see if it's screwed up for you too. I went back to 2342...
    No problems with MMS on T-Mobile; I've sent and received a bunch of them today.
    05-29-13 09:54 PM
  6. wayne504's Avatar
    I had the same problem with a Verizon model with the auto-loader. I had to use Sachup to split the auto-loader then combined the signed .bars. Everything worked flawlessly after that.

    Im having the same problem. Stuck on "Blackberry" bootup screen

    STL100-4 Verizon

    UPDATE: I let it run for 5-10 minutes on blackberry screen, now its on the blue circle at 100%
    05-29-13 09:56 PM
  7. tickerguy's Avatar
    Is it safe to flash debrick files from sachup using sachibar method? Or it will wipe all data?

    Thanks

    Posted via CB10
    Flashing the debrick files via Sachibar will NOT wipe data. However, when I did this from the hybrid I was running it borked my text messages and I wound up having to run an autoloader to clear it. Everything else was fine but I couldn't find a fix for that -- probably due to the odd setup I had.
    05-29-13 09:58 PM
  8. Mecca EL's Avatar
    I was wondering if the visual voice mail that was included in Z10STL100-3/10.1.0.2342 is included on this build?



    Posted via CB10
    Works for me...

    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000143.png

    Posted via CB10
    LazyEvul likes this.
    05-29-13 10:01 PM
  9. pili4's Avatar
    I also wanted to thank Kris and everyone involved for making this leak happen. Your efforts are most appreciated.
    BB_Bree likes this.
    05-29-13 10:03 PM
  10. Mecca EL's Avatar
    For those of us who have figured out how to delete unneeded sh!t like unused languages, the demo stuff, and voice activated dialing, the sachibar method allows more latitude over which files get updated as well. Same for NOT overwriting the BBM beta for channels.
    Funny thing is, I forgot to remove the BBM bar file. Channel remained intact though.

    Posted via CB10
    05-29-13 10:03 PM
  11. LazyEvul's Avatar
    Works for me...

    Click image for larger version. 

Name:	IMG_00000143.png 
Views:	1159 
Size:	33.2 KB 
ID:	166681

    Posted via CB10
    Makes me wish my carrier would get their s*** together and offer Visual Voice Mail on something other than the iPhone!
    nickdollimount and Mecca EL like this.
    05-29-13 10:04 PM
  12. RobiSaan's Avatar
    Initial reactions on my TMobile USA -3. Most fluid leaked OS. things loaded up way faster than I expected. loading up blackberry world icons took ms. they showed up practically instantaneously. The maps was just as fluid as before in searching and finding your current location. browsing was EXTREMELY fast, much faster as if it was on WiFi, I definitely made sure 4G was on and NOT wifi. However, it got very hot. Installed Battery Guru and upon loading it up it was 95 degrees and using -2.5 watts. It did use less power (-1.9) after my initial downloading and so did the heat. I'd say it's definetly the most fluid. Will update if a security wipe helps with the heat issue and battery usage. And i did not sync or back up anything nor did I do a restart after it loaded up for the first time.
    05-29-13 10:05 PM
  13. tickerguy's Avatar
    It's not supposed to overwrite the components such as channels that have been added just as it's not supposed to overwrite your applications.
    05-29-13 10:05 PM
  14. DawgMan's Avatar
    When using the autoloader I keep getting an error when the program attempts to write to the ram. It will restart my phone but the old os remains...
    Make sure you have completely renovated any previous OS auto loader files.

    Posted via CB10
    05-29-13 10:06 PM
  15. snowypouf's Avatar
    how long does the installation with sachibar take? I've been seeing "installing...." in the log for about 20 minutes...

    and my phone remains useable
    is this normal?
    suprmanx7 likes this.
    05-29-13 10:07 PM
  16. SCrid2000's Avatar
    how long does the installation with sachibar take? I've been seeing "installing...." in the log for about 20 minutes...

    and my phone remains useable
    is this normal?
    That's normal.
    05-29-13 10:08 PM
  17. DawgMan's Avatar
    Yes I installed using auto loader. Went smooth as silk! Even setting up my yahoo email!

    Posted via CB10
    My yahoo email keeps failing. I'm getting a message to login into mail.yahoo.com. I've done that multiple times, rebooted the phone several times. My yahoo calendar will setup, but contacts and email keep failing.

    Posted via CB10
    rockivy likes this.
    05-29-13 10:09 PM
  18. tickerguy's Avatar
    If Sachibar is printing status (even if the percentage numbers are the same) it's still running. It can take quite a while, especially if you're doing the individual files as opposed to the two debrick files.

    Be aware that when the load is done and the phone reboots the first boot will take quite a while as well (several minutes) -- it is NOT frozen although it may look like it is.
    05-29-13 10:10 PM
  19. DawgMan's Avatar
    Pardon my ignorance but is there a version that I don't have to use sachup but one like Kris or Lbfe leak where I just download unrar and install?

    Posted via CB10
    Read the first post. You can install this OS using the auto loader.

    Posted via CB10
    05-29-13 10:13 PM
  20. Mecca EL's Avatar
    how long does the installation with sachibar take? I've been seeing "installing...." in the log for about 20 minutes...

    and my phone remains useable
    is this normal?
    Yes. Allow it time to complete installation. Took about 30 mins

    Posted via CB10
    05-29-13 10:15 PM
  21. gpompeus's Avatar
    Loaded up on Q10 <3 thanks as always!
    Which Radio file did you use? And from where did you download the Radio file?

    Q10SQN100-3/10.1.0.2342

    Posted via CB10 on my Q10
    05-29-13 10:20 PM
  22. arthropod88's Avatar
    I did the sachibar install and it works beautifully! Took about 30 - 40 minutes... 1st boot took about 10 minutes. performed a reboot and BOOM!! Good to go!

    I'm was on AT&T official release. This was my first "leaked" install... went pretty well, I would say...

    Thanks guys!

    Posted via CB10
    05-29-13 10:21 PM
  23. DawgMan's Avatar
    Keep receiving the following error message when attempting to setup my yahoo email.

    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000050.png

    Posted via CB10
    05-29-13 10:25 PM
  24. deebo550's Avatar
    Keep receiving the following error message when attempting to setup my yahoo email.

    Click image for larger version. 

Name:	IMG_00000050.png 
Views:	1253 
Size:	60.4 KB 
ID:	166684

    Posted via CB10
    You need to login to yahoo email on your computer first. Then login in your phone

    Posted via CB10
    05-29-13 10:29 PM
  25. suprmanx7's Avatar
    Did it the schi way, my text messages wont load though(text messages are there but wont open!). im on stl-4 HELPPP!!!
    05-29-13 10:31 PM
1,251 ... 7891011 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD