07-04-13 12:39 PM
1,251 ... 678910 ...
tools
  1. Kris Simundson's Avatar
    So glad I run the z10! Where can you have this much fun improving your phone?

    Posted via CB10
    Android and XDA

    Posted via CB10
    Bilaal and hawklet00 like this.
    05-29-13 09:00 PM
  2. wu-wei's Avatar
    Check my autoloader/sachibar thread for proper instructions. If you don't know what your doing don't do it. You need to Grab the DEBRICK files (which consists of 2 bar files OS and Radio).

    Posted via CB10
    I always included that caveat whenever I released any of my legacy OS hybrids.
    Legal Eagle likes this.
    05-29-13 09:03 PM
  3. fabek's Avatar
    Yes it's more than ok. If you want the radio from 2342 than by all means download through sachup and install via sachibar

    Posted via CB10
    Thanks heaps man! Anyways, i'd love to sachup sachibar but i'm really not tech savvy

    It's guys like you in the community that is helping out guys like me, to get the best out of our phone. Cheers!
    05-29-13 09:03 PM
  4. beckzyboi's Avatar
    Will this work on my Q10?
    05-29-13 09:04 PM
  5. wally's Avatar
    I was wondering if the visual voice mail that was included in Z10STL100-3/10.1.0.2342 is included on this build?

    visual voice mail is working with this build on at&t

    Posted via CB10
    spiculated likes this.
    05-29-13 09:05 PM
  6. wu-wei's Avatar
    Installed this on my stl-3, using Sachup and Sachibar. I was about to grab a debrick file, but decided to download the complete file set, and drag and drop those files into Sachibar - to experiment with installing that way. Any errors, and I know how to recover.
    So far, the install performed like an OTA install - which was cool. My device auto rebooted, and I'm waiting to see in what state it will recover from. I see my laptop has auto detected the device, and I'm waiting for ...there it goes! Drives initialized, carrier splash screen, and my phone is fully functional, with no errors.
    I like the Sachup/Sachibar method of installation. Reminds me of a legacy install, using Loader.exe Thanks for the info Shane. Thanks everyone for helping each other out, with the installation of this build.

    This info is from Sachup, about the latest OS...

    "Update 10.1.0.2312 available!

    This software update includes new features and improvements which enhance the BlackBerry 10 experience and keep you moving! For more details on what you will find in this software update, please visit http://blogs.blackberry.com/2013/05/blackberry-10-1-update"
    For those of us who have figured out how to delete unneeded sh!t like unused languages, the demo stuff, and voice activated dialing, the sachibar method allows more latitude over which files get updated as well. Same for NOT overwriting the BBM beta for channels.
    Mecca EL likes this.
    05-29-13 09:06 PM
  7. SirJes's Avatar
    You're on STL100-3? And does your phone show 4GLTE or LTE on the top right? Are you able to send MMS ?
    Yup stl100-3 and well I think I need to put my service back up in order to see what it'll say and if mms is working

    Posted via CB10
    05-29-13 09:06 PM
  8. project_x's Avatar
    I loaded the OS with the autoloader... No new (resurrected) apps in the bridge that I see...
    These have been there thru all the builds (the apps01...are more recent)....they just need to get us an update for the playbook to utilize them....
    Mecca EL likes this.
    05-29-13 09:07 PM
  9. anon721037's Avatar
    Kris is there much diff between this and 2342,

    Also has anyone loaded this on there Q10 yet and what radio are you using. Also is it running good.


    Posted on my Q10 from CB10
    05-29-13 09:08 PM
  10. wu-wei's Avatar
    So glad I run the z10! Where can you have this much fun improving your phone?

    Posted via CB10
    Used to be in the Hybrids Forum.
    Mecca EL and Legal Eagle like this.
    05-29-13 09:10 PM
  11. wu-wei's Avatar
    Will this work on my Q10?
    LOLOLOL. The new standard question....used to be "Will this work on my 9700?"
    05-29-13 09:11 PM
  12. beaver5963's Avatar
    Hello,

    I'm trying to load this OS onto my stl-3 using the sachibar method as I have never done it before, I have run into an error.
    When I drop all the bar files into the box I'm getting error: zone info-10.1.0.8 nto+armle v7 + signbar failure 500 cannot determine package id. Does anyone have any suggestions?

    Thanks for the help!
    05-29-13 09:13 PM
  13. geekaren's Avatar
    Kris is there much diff between this and 2342,

    Also has anyone loaded this on there Q10 yet and what radio are you using. Also is it running good.
    I used the autoloader to load it onto my Bell unlocked Q10 (SQN100-1) and then flashed the .1757 radio file.

    So far, it's running well on LTE. Will watch battery life over the next few days.

    Posted via CB10
    anon721037 and fabek like this.
    05-29-13 09:15 PM
  14. stardomains's Avatar
    I'm having terrible luck on downloading this sucker. Two tries on GDrive and this after many MBs dl'ed:

    Then now on Mega:

    EDIT: Downloaded latest Chromium browser and now she is working on MEGA.
    Attached Thumbnails 10.1.0.2354 Autoloader for STL100-2//3/4-screen-shot-2013-05-29-10.15.11-pm.png   10.1.0.2354 Autoloader for STL100-2//3/4-screen-shot-2013-05-29-10.14.03-pm.png  
    05-29-13 09:16 PM
  15. anon721037's Avatar
    Thanks for responding, pls keep us up to date. Will load tomorrow.

    Posted on my Q10 from CB10
    05-29-13 09:17 PM
  16. blackblaire's Avatar
    Is it safe to flash debrick files from sachup using sachibar method? Or it will wipe all data?

    Thanks

    Posted via CB10
    05-29-13 09:20 PM
  17. jdelvalle56's Avatar
    Much thanks to Kris and Co. This install went very smooth. I'm hoping for better battery life on this build as last leak seemed so so. I'm on att in the states stl -3. Have a good night everyone!

    Posted via CB10
    05-29-13 09:23 PM
  18. aelaan's Avatar
    Loaded through Sachup/Sachbar now grabbing the radio file (Debrick). Reboot needed to pull the battery, but after this started without a hitch.
    First time doing it this way and.... Thanks so much for the fantastic documentation in the forums!! Friday lunch at Molly Blooms!!
    05-29-13 09:24 PM
  19. ARWestenberger's Avatar
    So happy this got posted, I have become an auto loading machine lol. I honestly get excited for the next leak, trying radio files and the like. I never even go to the "check for updates" section of my phone anymore. Thank you so much for these, you guys rock!

    Posted via CB10
    RobiSaan likes this.
    05-29-13 09:29 PM
  20. sdgandhi's Avatar
    Much thanks to Kris and Co. This install went very smooth. I'm hoping for better battery life on this build as last leak seemed so so. I'm on att in the states stl -3. Have a good night everyone!

    Posted via CB10
    Installed using autoloader or sachibar??
    05-29-13 09:35 PM
  21. DementedJohn's Avatar
    Any way to fix the MMS issue?


    Posted via CB10
    05-29-13 09:37 PM
  22. danfrancisco's Avatar
    That is really weird. I did use sachibar to update to 2354 instead of autoloader so maybe that was the problem. I just want to understand the whole 4GLTE problem on Rogers. I hate how we can't figure out what causes this to change from LTE and screw up MMS
    Ok, MMS is working. I was able to send and receive a picture. I also don't have the 4GLTE Rogers mis-labeling issue either. Doing a security wipe after installing the OS and before restoring your backup definitely does the trick with these two issues and this was confirmed by numerous folks in the 2342 thread.

    But darn it I would gladly give up MMS and accurate Rogers network labeling for the ability to edit my APN settings!

    Posted via CB10
    05-29-13 09:37 PM
  23. Resilience's Avatar
    Loaded up on Q10 <3 thanks as always!
    05-29-13 09:37 PM
  24. GvdM's Avatar
    security wipe then restore
    nickdollimount likes this.
    05-29-13 09:38 PM
  25. thurask's Avatar
    I've noticed people are having trouble with Google Drive/Mega (myself included, for a while), so I decided to upload the autoloader as a torrent. Here you go.
    BBFanatic4Life likes this.
    05-29-13 09:45 PM
1,251 ... 678910 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD