07-04-13 01:39 PM
1,251 ... 45678 ...
tools
  1. diegonei's Avatar
    Can someone post the upgrade mode links to this update generated at Sachup?

    EDIT : Perhaps on a text file

    Posted via CB10
    Attached Files
    Last edited by diegonei; 05-29-13 at 09:26 PM.
    f0xG3 likes this.
    05-29-13 08:21 PM
  2. vgorous's Avatar
    just downloaded wiggleys file. I connected the USB but it was not detecting the connection. Trying to update from 2342.

    I went to the settings and storage and media. Instead of having it in Auto Select to determine if im connecting to Mac or Windows, I selected Windows instead. It finally connected.

    I started the bootrom file, and it had my device going on a resetting loop. I just pulled my battery right out and connected the USB cable and started the bootrom file. It detected it and the installation started. Hopefully everything ends well.

    doing this on Bell STL100-3 coming from 2342.
    05-29-13 08:22 PM
  3. Kris Simundson's Avatar
    Check my autoloader/sachibar thread for proper instructions. If you don't know what your doing don't do it. You need to Grab the DEBRICK files (which consists of 2 bar files OS and Radio).

    Posted via CB10
    05-29-13 08:24 PM
  4. habs_fan's Avatar
    The Google link worked for me, so far so good and Rogers visual voicemail still works so far as well

    Posted via CB10
    05-29-13 08:26 PM
  5. Kris Simundson's Avatar
    See here everyone trying the sachup method http://forums.crackberry.com/showthread.php?p=8565925

    Posted via CB10
    Wigley458, yusofat and bluetroll like this.
    05-29-13 08:27 PM
  6. Mecca EL's Avatar
    Installed this on my stl-3, using Sachup and Sachibar. I was about to grab a debrick file, but decided to download the complete file set, and drag and drop those files into Sachibar - to experiment with installing that way. Any errors, and I know how to recover.
    So far, the install performed like an OTA install - which was cool. My device auto rebooted, and I'm waiting to see in what state it will recover from. I see my laptop has auto detected the device, and I'm waiting for ...there it goes! Drives initialized, carrier splash screen, and my phone is fully functional, with no errors.
    I like the Sachup/Sachibar method of installation. Reminds me of a legacy install, using Loader.exe Thanks for the info Shane. Thanks everyone for helping each other out, with the installation of this build.

    This info is from Sachup, about the latest OS...

    "Update 10.1.0.2312 available!

    This software update includes new features and improvements which enhance the BlackBerry 10 experience and keep you moving! For more details on what you will find in this software update, please visit http://blogs.blackberry.com/2013/05/blackberry-10-1-update"
    05-29-13 08:36 PM
  7. f0xG3's Avatar
    Read thread. Its been mentioned many many times. Anyway. 2312

    Posted with my awesome z10 on cb10, my Channel pin C000B3B57
    Lol, thread wasn't updated while I was typing on my phone =)) thanks anyways.
    05-29-13 08:37 PM
  8. LazyEvul's Avatar
    Installed this via autoloader not too long ago, working on syncing everything right now. Having the usual issues with syncing Facebook/Twitter contact photos, but otherwise everything has been going pretty smoothly so far.
    05-29-13 08:38 PM
  9. walter_sobchak's Avatar
    Wigley's autoloader worked perfect on my ST100-3 on AT&T. Thanks Wigley. I have no knowledge of how to install an OS without the autoloader.
    05-29-13 08:40 PM
  10. Wigley458's Avatar
    Wigley's autoloader worked perfect on my ST100-3 on AT&T. Thanks Wigley. I have no knowledge of how to install an OS without the autoloader.
    Your more than welcome. And no need to install the other way. Unless ur willing to learn the sachi method. It is a nice way of doing it tho as it works like a ta update. No redoing all data and settings. But. U need to do it right. Or u will be back to autoloader anyway lol.

    Also. The sachi method only works if those bar files are available thru sachi. If not. Then u will have to use someone's leaked os via an autoloader anyway.

    Posted with my awesome z10 on cb10, my Channel pin C000B3B57
    vgorous and yusofat like this.
    05-29-13 08:44 PM
  11. diegonei's Avatar
    Just finished updating using the update option on sachup. Device didn't wipe. It was just like an OTA update.

    But it took forever to boot. I even did a battery pull, for a moment there, I thought I had a Brick10!
    05-29-13 08:49 PM
  12. fabek's Avatar
    Which file did you load? Did you use sachup method? Are you sure you didn't download the Q10 files? OS is same but you only get that error when running a -1 radio or Q10 radio.

    Posted via CB10
    Speaking of which Kris, need your help to mash this up with Q10's radio for the Q10 community here. I'm not sure about the rest, but personally, i'm pressed to get by 9 hours with normal usage on .2342. Help!!!
    05-29-13 08:50 PM
  13. docfreed's Avatar
    Wigley's autoloader worked perfect on my ST100-3 on T-Mobile - absolutely no issue (in fact, the "write-to-rom" portion of the autoloader seemed to move faster than prior versions - took less than 5 minutes to write the complete OS including the 2355 radio. Now doing a security wipe (I find a security wipe also gives me a nice clean system as a previous poster noted - only problem is I have to watch that g***mn gesture video again and then to the goodies! Thanks to kris, scrid and wigley for all that you folks do for us.
    Wigley458 likes this.
    05-29-13 08:51 PM
  14. willowbeast's Avatar
    Installed and just in process of a full wipe then a restore.
    05-29-13 08:52 PM
  15. anon721037's Avatar
    Ya let's get this going for the Q community.

    Posted on my Q10 from CB10
    05-29-13 08:54 PM
  16. jdhooghe's Avatar
    Used Wigley's link(thank you!) and worked like a charm. Now to see those nasty battery spikes go away during idle
    05-29-13 08:55 PM
  17. tickerguy's Avatar
    It should work with the Q if you substitute the latest Q's radio ROM you have available for the one that's grabbed in the debrick images.

    No promises, but worth a try.
    05-29-13 08:57 PM
  18. Lendo's Avatar
    Used Wigley's link(thank you!) and worked like a charm. Now to see those nasty battery spikes go away during idle

    That's what I'm waiting to see.

    Posted via CB10 on my B@d@ss Z10
    05-29-13 08:57 PM
  19. Mecca EL's Avatar
    A couple of new apps installed. Probably native to the intended country's device
    Daily Motion, News stand, and Deezer...what's Deezer??
    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000142.png

    Posted via CB10
    05-29-13 09:03 PM
  20. Blacklatino's Avatar
    Upgraded using Sachup and Sachibar with no issues. Thanks for posting Scrid. Definitely quicker.

    Posted via CB10
    05-29-13 09:06 PM
  21. tickerguy's Avatar
    Deezer is a streaming radio service similar to Pandora.... France-based, I think.
    05-29-13 09:07 PM
  22. diegonei's Avatar
    A couple of new apps installed. Probably native to the intended country's device
    Daily Motion, News stand, and Deezer...what's Deezer??
    Click image for larger version. 

Name:	IMG_00000142.png 
Views:	1561 
Size:	305.3 KB 
ID:	166638

    Posted via CB10
    It's a music streaming service. Funny to see android ports coming preloaded. o.0

    EDIT: Even more intereting is the fact Newsstand now has an Anytime feature (20 minutes every month to read whatever you want... for 20 minutes. Red fast.) AND Brazilian content!
    Mecca EL likes this.
    05-29-13 09:09 PM
  23. trsbbs's Avatar
    Wigley458's autoloader seemed to work well for me. Restored from backup fine. See how this works on a STL100-4
    Worked well for me as well

    Thanks!

    Tim

    Posted using a Z10
    05-29-13 09:09 PM
  24. shotgunboss's Avatar
    I gotta say its pretty smooth, and batt seems better, the restart after loading thru sachup took almost 5 mins. And batt was at 104 deg. F! But has settled in nicely

    Posted via CB10
    05-29-13 09:22 PM
  25. vgorous's Avatar
    Thanks wiggley and anyone who is involved in getting these leaks out.

    Wiggleys version loaded in my Bell stl100-3 coming from 2342.

    This version fixed my BlackBerry Link remote access, but it still doesn't play AC3 files.

    It also did not fixed to the poor quality pictures over mms.

    Sigh......


    Posted via CB10
    05-29-13 09:26 PM
1,251 ... 45678 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 04:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-10-13, 12:47 AM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 03:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 09:30 PM
LINK TO POST COPIED TO CLIPBOARD