1. Norg's Avatar
    Got tired of waiting for AT&T, so did my first leak with the 2354 with 1881 radio. Initially experienced lot of stutter and lag, some went away after a few hours, but noticeably slow, battery was also seeming to drain faster than 10.0.0.116.

    So i flashed the 1917 radio and surprisingly, (or maybe coincidentally) the lag seems to have gone away almost completely. Other than that, have not had any issues, tried a skype call, love the larger letters in the suggestions.
    nbaliga, How long did you run the 2355 Radio files before opting for an earlier radio file release??
    Last edited by gliveron; 06-17-13 at 07:01 PM.
    06-16-13 12:40 AM
  2. DetlevCM's Avatar
    One question I do have...

    When I loaded all the upgrade files to the Z10 using playbook app manager, the first two files it tried to send were the o/s and radio files. But it failed. "failure 500 invalid action install", i.e. they weren't loaded. Why couldn't those two files be loaded? Are there checks by the o/s on the versions of files being sent? I would understand if I was trying to downgrade w/ lower versions - but these were the same versions as what was already on the Z10 w/ sachibar debrick method. Why did the installation of those two files fail?

    Unless I am mistaken, not every bar loader can install the OS and radio files - apparently the chrome extension can't for some reason. Sachibar is able to install them.

    Posted via CB10
    06-16-13 04:04 AM
  3. chiefx13's Avatar
    Thanks on the vvm feedback.

    Time to wait until 10.2 and maybe it'll have a nicely ironed finish that we've been waiting for.

    Posted via CB10
    06-16-13 05:00 AM
  4. jhanks64's Avatar
    After I opened my mouth about Remote File Access working great, after that it stopped working completely and I can't get it working again. Otherwise, this build with the 1917 radio file is working pretty good for me on my VZW -4
    06-16-13 01:37 PM
  5. slickvguy's Avatar
    Thanks for the quick reply, I'm using a 100-3 on AT&T, which Radio files did you install and how long have you been running the 2354 build.
    The one that came with it (2355). Just a few days. Now that the text / SMS problem is gone, all seems well (so far). Haven't had a reboot. Battery lasting longer. Beautiful.
    06-17-13 05:29 AM
  6. slickvguy's Avatar
    Unless I am mistaken, not every bar loader can install the OS and radio files - apparently the chrome extension can't for some reason. Sachibar is able to install them.

    Posted via CB10
    Interesting. When I have some time, I'll maybe take a look at the BB10 processes involved and the FF script. I thought it was the o/s itself preventing the install, but if that isn't the case, then the script / chrome extension should be able to be modified to handle those two files. I was fortunate that I had already loaded the all-in-one o/s and radio file using sachibar. lol.
    06-17-13 05:41 AM
  7. Norg's Avatar
    The one that came with it (2355). Just a few days. Now that the text / SMS problem is gone, all seems well (so far). Haven't had a reboot. Battery lasting longer. Beautiful.
    Thanks for replying slickvguy, what model of Z10 are you using?
    06-17-13 07:01 AM
  8. Xavior's Avatar
    Hey kris,

    It appears that once you get the 4gLTE error that I am unable to download anything from BlackBerry World unless I am on wifi. Has anyone found a fix to this problem?

    Would replacing the radio with the same radio from 2354 fix this problem?

    Posted via CB10
    06-17-13 11:47 AM
  9. nbaliga's Avatar
    The good news: Although 1917 reduced the lag, I was still draining like 1.5 -2W on battery guru doing nothing, so REDID a security wipe and reverted to 1721. Few hours later....BUTTER, smooth and fluent and battery is only using like 0.1 on idle. No comm issues noticed, have made calls, web, text msg etc. Never undid 2354. Stuck with it and am super glad I did.

    Before this, though, I tried almost all radios. After 1917, I tried 2355 (because initially I used the 1881 combo autoloader) and after a day, did not have the stutter of 1881, but battery was not quite there.

    I then suspected that the reason there is so much variation is that some radios will be better for CDMA (vzw) and others for GSM (att) etc, so I combed the forums obsessively and tried to find folks who mentioned AT&T and had positive radio response and settled on 1721.

    Perhaps we should all give more info on our devices when we post so there's a better context for readers
    FTR, I'm on STL003, 2354 OS, 1721 Radio, AT&T with LTE

    Edit1:

    Also while the patient was in surgery, I decided to do the Google Chrome extension to download bar files and even though Android apps are not quite smooth in loading, they're fine to run. I was happy to have flipboard and .....NETFLIX worked just fine
    Norg likes this.
    06-17-13 04:48 PM
  10. eyecrispy's Avatar
    I'm on AT&T as well and 2353 / 1917 combo works well for me. I'm still not seeing super battery life like folks using this combo report but I think it's slightly better than then 2354 / 2355 combo.

    Posted via CB10
    06-17-13 05:27 PM
  11. slickvguy's Avatar
    Thanks for replying slickvguy, what model of Z10 are you using?
    STL100-3. Koodo.
    Norg likes this.
    06-17-13 05:39 PM
  12. Nabooy's Avatar
    I can't seem to restore my device using a backup file after the 2354 update. I keep getting this error...

    "There could have been a problem with the device or connection during the restore. Verify that the device is turned on and connected."

    Any help please?
    06-17-13 06:25 PM
  13. Norg's Avatar
    The good news: Although 1917 reduced the lag, I was still draining like 1.5 -2W on battery guru doing nothing, so REDID a security wipe and reverted to 172. Few hours later....BUTTER, smooth and fluent and battery is only using like 0.1 on idle. No comm issues noticed, have made calls, web, text msg etc. Never undid 2354. Stuck with it and am super glad I did.

    Before this, though, I tried almost all radios. After 1917, I tried 2355 (because initially I used the 1881 combo autoloader) and after a day, did not have the stutter of 1881, but battery was not quite there.

    I then suspected that the reason there is so much variation is that some radios will be better for CDMA (vzw) and others for GSM (att) etc, so I combed the forums obsessively and tried to find folks who mentioned AT&T and had positive radio response and settled on 1721.

    Perhaps we should all give more info on our devices when we post so there's a better context for readers
    FTR, I'm on STL003, 2354 OS, 1721 Radio, AT&T with LTE
    Excellent reporting nbaliga, gave you thumbs up for your efforts, with that said, I will proceed with installing the 1721 radio files using the autoloader method?

    I'm also an AT&T stl100-3 with 2354 OS and NOW with the 1721 Radio files.
    Last edited by gliveron; 06-17-13 at 11:50 PM.
    06-17-13 07:14 PM
  14. Norg's Avatar
    STL100-3. Koodo.
    Excellent and many thanks.
    06-17-13 08:40 PM
  15. Norg's Avatar
    I'm on AT&T stl100-3 with 2354 build and now running 1721 Radio files as suggested by NBALIGA. Since I'm also on AT&T, I'm very curious to see if I obtain the same overall performance results, especially the reduced battery consumption as him. Will report back after a few days of use.
    06-17-13 11:47 PM
  16. jimpilot's Avatar
    I have Verizon -4 with 2354 and 2355 radio. I am having radio issues (dropped cals and weaker signal in general). Every time I load a different radio file via auto loader it bricks the phone and I have to re- flash 2354 with 2355.

    Any thoughts?
    06-18-13 11:01 AM
  17. Norg's Avatar
    I have Verizon -4 with 2354 and 2355 radio. I am having radio issues (dropped cals and weaker signal in general). Every time I load a different radio file via auto loader it bricks the phone and I have to re- flash 2354 with 2355.

    Any thoughts?
    If you read through the earlier posts, I'm quite certain that Verizon Z10's are getting better Radio performance from an earlier Radio file...either 1881 or 1917...best to read through and confirm for yourself.
    06-18-13 02:51 PM
  18. jimpilot's Avatar
    If you read through the earlier posts, I'm quite certain that Verizon Z10's are getting better Radio performance from an earlier Radio file...either 1881 or 1917...best to read through and confirm for yourself.
    As I indicated every time I upload a radio file it bricks the phone. Is there a different way to load radio files then via auto loader?
    06-18-13 04:19 PM
  19. imstig's Avatar
    As I indicated every time I upload a radio file it bricks the phone. Is there a different way to load radio files then via auto loader?
    Check this thread, install full os + 1881 combo via autoloader

    http://forums.crackberry.com/bb10-le...eboots-817581/
    jimpilot likes this.
    06-18-13 04:28 PM
  20. ESCON's Avatar
    The good news: Although 1917 reduced the lag, I was still draining like 1.5 -2W on battery guru doing nothing, so REDID a security wipe and reverted to 1721. Few hours later....BUTTER, smooth and fluent and battery is only using like 0.1 on idle. No comm issues noticed, have made calls, web, text msg etc. Never undid 2354. Stuck with it and am super glad I did.

    Before this, though, I tried almost all radios. After 1917, I tried 2355 (because initially I used the 1881 combo autoloader) and after a day, did not have the stutter of 1881, but battery was not quite there.

    I then suspected that the reason there is so much variation is that some radios will be better for CDMA (vzw) and others for GSM (att) etc, so I combed the forums obsessively and tried to find folks who mentioned AT&T and had positive radio response and settled on 1721.

    Perhaps we should all give more info on our devices when we post so there's a better context for readers
    FTR, I'm on STL003, 2354 OS, 1721 Radio, AT&T with LTE

    Edit1:

    Also while the patient was in surgery, I decided to do the Google Chrome extension to download bar files and even though Android apps are not quite smooth in loading, they're fine to run. I was happy to have flipboard and .....NETFLIX worked just fine
    its so simple just add a signature with details
    06-18-13 04:36 PM
  21. Norg's Avatar
    As I indicated every time I upload a radio file it bricks the phone. Is there a different way to load radio files then via auto loader?
    Jimpilot, Typically this happens if you originally used the Sachup method to install the OS and then try to update component files via the Autoloader method. From what I read, you cannot alternate between methods so it appears. Therefore, most users are reinstalling the OS using Autoloader and then the separate Radio file via Autoloader to get around this. There may be an alternate method via Sachup, but that's for someone else to answer. Hope this helps move you forward.
    Last edited by gliveron; 07-04-13 at 07:19 PM.
    jimpilot likes this.
    06-18-13 04:43 PM
  22. wayne504's Avatar
    As I indicated every time I upload a radio file it bricks the phone. Is there a different way to load radio files then via auto loader?
    I had the same problem with a Verizon Z10. I had to create an autoloader with radio 1917 using Sachup, then restored all but settings. Haven't had any issues since.

    Posted via CB10
    06-18-13 05:24 PM
  23. jimpilot's Avatar
    Check this thread, install full os + 1881 combo via autoloader

    http://forums.crackberry.com/bb10-le...eboots-817581/

    Thanks this may be the answer. Uploaded the version with the 1887 radio file. I'll let you know how it works

    Thanks again for the offered help.
    06-18-13 07:25 PM
  24. jimpilot's Avatar
    Jimpilot, Typically this happens if you originally used the Sachibar method to install the OS and then try to update component files via the Autoloader method. From what I read, you cannot alternate between methods so it appears. Therefore, most users are reinstalling the OS using Autoloader and then the separate Radio file via Autoloader to get around this. There may be an alternate method via Sachibar, but that's for someone else to answer. Hope this helps move you forward.
    That is exactly what I did. No wonder it didn't work. Thank you for sharing this info.
    06-18-13 07:27 PM
  25. Supa_Fly1's Avatar
    Check this thread, install full os + 1881 combo via autoloader

    http://forums.crackberry.com/bb10-le...eboots-817581/
    side question ...

    I'm running that OS 1881, and I've never when checked for updates got any response that one is pending from Rogers Wireless. Just now though while troubleshooting my ex's Z10 I see my own leaked 1881 get prompted for "BlackBerry 10 Applications" Size: 1MB ... WTF?!
    06-23-13 06:23 PM
1,251 ... 4748495051

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD