07-04-13 01:39 PM
1,251 ... 4243444546 ...
tools
  1. DetlevCM's Avatar
    They were first in the UK with the .1720 release of BB10.1 on 14th May.

    Posted via CB10 from my Q10.
    I never noticed because I was ahead ob leaks...
    They were slow on the first 10.0 update...
    They were never any use for BBOS 7 and 7.1 updates...
    And their mobile website is inherently broken...

    I suspect if they were quick it was just because some suit wanted to feel good and went "let's release 1720 and that will keep everybody happy"...



    Posted via CB10
    06-07-13 03:10 AM
  2. troy lee's Avatar
    2354 is the last os till now?

    Posted via CB10
    06-07-13 03:21 AM
  3. Pete The Penguin's Avatar
    I never noticed because I was ahead ob leaks...
    They were slow on the first 10.0 update...
    They were never any use for BBOS 7 and 7.1 updates...
    And their mobile website is inherently broken...

    I suspect if they were quick it was just because some suit wanted to feel good and went "let's release 1720 and that will keep everybody happy"...



    Posted via CB10
    ROFL

    Posted via CB10 from my Q10.
    06-07-13 03:25 AM
  4. Peppy690's Avatar
    Anyone else on Verizon having issues selecting multiple messages in the hub.

    Posted via CB10
    06-07-13 08:27 AM
  5. JamieWilson01's Avatar
    Is it on the other UK carriers, O2 and Vodafone yet?

    Posted via CB10 from my Q10.
    Nope.

    Posted via CB10 on my Sexy Z10 STL100-2 running OS 10.1.0.2354
    06-07-13 01:39 PM
  6. 13david77's Avatar
    Apparently a new minor update to BB Link was just released, according to the Crackberry article it's supposed to, among other things, improve compatibility with 10.1 device firmware builds.

    So you might want to try installing that update and see if it helps.
    Yeah, I couldn't get file manager to remotely access my pc files after the .2354 update, but now there is an update for Link (v1.1.1.26) and everything is back in working order again

    http://us.blackberry.com/software/blackberry-link.html

    Posted via CB10
    06-07-13 02:40 PM
  7. psyc73's Avatar
    I bought my Z10 from Verizon (STL-4) and I currently live in Indonesia. I can confirm that this leaked software update DID NOT work for me.

    It messed up with my phone.

    To downgrade to 10.0....., I just plug in my Z10 to Blackberry Link and press "reload software device", it then downloaded the 10.0.... version.

    Thanks be to God!
    06-07-13 07:43 PM
  8. Omnitech's Avatar
    FYI - the following was taken from someone who just received a Verizon Q10 today. Looks like they may be shipping something a bit back-revved from what the European carriers are releasing, hmm some things never change..

    (Exceptions: Webkit, Build ID, some component versions are identical. Could be a boon though in terms of battery life, given that various people back-flashed the .2009 radio on the .2354 leak to improve battery life)


    Carrier: Verizon Wireless // Country: United States of America // Date Phone was Received: New on June 07, 2013 [ordered under pre-ordering]
    Model: BlackBerry Q10
    Model Number: SQN100-2
    Software Release 10.1.0.2011
    OS Version: 10.1.2038
    Build ID: 525050
    Flash Player Version: 11.1.121.147
    AIR Version: 3.1.0.147
    Crypto. Kernel Ver.: 5.6.2.44391
    WLAN Version: 1.1
    Radio Version: 10.1.0.2039
    WebKit Version: 10.1.0.3224
    Browser Version: 10.1.0.65
    Ships fully UNLOCKED by default.
    06-07-13 10:24 PM
  9. Omnitech's Avatar
    Could be a boon though in terms of battery life, given that various people back-flashed the .2009 radio on the .2354 leak to improve battery life)

    I propose that all new Verizon firmware releases come with the helpful "-NSA" suffix on all their radio versions, just to give a full accounting of the situation.
    scook94 and branflakes like this.
    06-07-13 10:27 PM
  10. vecharo's Avatar
    I propose that all new Verizon firmware releases come with the helpful "-NSA" suffix on all their radio versions, just to give a full accounting of the situation.
    Hysteeeerical!! Too funny


    Posted via CB10
    06-07-13 10:35 PM
  11. ordigas's Avatar
    Z10STL100-2/10.1.0.2354 with 1880 radio.. I don't get 4G/3G/EDGE option, I am attaching screen shot... kindly guide....

    Attachment 168879
    You're all set! The option selected on your screen shot is the equivalent of "4G/3G/EDGE".

    Posted via CB10
    06-07-13 10:44 PM
  12. Omnitech's Avatar
    Hysteeeerical!! Too funny

    Hehe, you should talk, look at your post count below...

    10.1.0.2354 Autoloader for STL100-2//3/4-a8gjvdf.png
    Mecca EL likes this.
    06-07-13 11:35 PM
  13. fabio1's Avatar
    Hi guys

    Downloaded official TMOB/ EE 2354 OTA on Wednesday and update was perfect, the phone is virtually perfect now, best 10.1 to date.
    06-08-13 12:46 AM
  14. sdgandhi's Avatar
    Z10STL100-2/10.1.0.2354 with 1880 radio, I am able to send & receive sms, but when I receive sms from website, it does not show sender id & when I open it enters mms mode... help appreciated
    06-08-13 04:29 AM
  15. gen_accident's Avatar
    I propose that all new Verizon firmware releases come with the helpful "-NSA" suffix on all their radio versions, just to give a full accounting of the situation.
    Naive to presume that Prism was only scrutinizing VZW, methinks.

    Z10-4 .2354 via CB10
    06-08-13 08:50 AM
  16. Omnitech's Avatar
    Naive to presume that Prism was only scrutinizing VZW, methinks.

    Oh let me assure you that my little easy quip was not designed to imply that the NSA doesn't monitor anywhere but VZW. Quite the contrary.
    06-08-13 09:40 AM
  17. ckroboth's Avatar
    Any on on Verizon needs to go to this third and find the link from Ibfe...

    http://forums.crackberry.com/showthread.php?t=815253

    The build of 2354 is specific to Verizon and clears up a lot of issues.

    Z10 The start of Blackberry perfection.
    06-08-13 12:12 PM
  18. Norg's Avatar
    Hi guys

    Downloaded official TMOB/ EE 2354 OTA on Wednesday and update was perfect, the phone is virtually perfect now, best 10.1 to date.
    I trust that this is only available to TMob customers? Is it essentially comparable to the current Romanian 2354 OS version?
    06-08-13 02:24 PM
  19. Phill_UK's Avatar
    I trust that this is only available to TMob customers? Is it essentially comparable to the current Romanian 2354 OS version?
    T-Mobile UK, Orange UK and EE... and yes, it's the same as the Orange Romania version.
    06-08-13 03:25 PM
  20. wayanekadarma's Avatar
    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000002.png
    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000001.png
    Thanks kris for the leaked OS

    Posted via CB10
    06-08-13 03:25 PM
  21. eyecrispy's Avatar
    AT&T users on 2354.... is your visual voicemail working? If I get a missed call, I get the popup saying I have missed call and voicemail but the voicemail doesn't show up in my hub and I have no way to get to it. Any idea how to fix that?

    Posted via CB10
    06-08-13 05:11 PM
  22. KenV54's Avatar
    AT&T users on 2354.... is your visual voicemail working? If I get a missed call, I get the popup saying I have missed call and voicemail but the voicemail doesn't show up in my hub and I have no way to get to it. Any idea how to fix that?

    Posted via CB10
    I'm on 2354/1881 with AT&T and my VVM is working fine.

    I don't know how to fix it in your case. Maybe call AT&T and ask them to take VVM off your account then put it back on again. Also, try turning VVM off in Hub settings, do a hard reboot by holding down the power button 20-30 seconds until it reboots, then turn VVM on again in Hub settings.


    Posted via CB10
    06-08-13 05:23 PM
  23. eyecrispy's Avatar
    I'm on 2354/1881 with AT&T and my VVM is working fine.

    I don't know how to fix it in your case. Maybe call AT&T and ask them to take VVM off your account then put it back on again. Also, try turning VVM off in Hub settings, do a hard reboot by holding down the power button 20-30 seconds until it reboots, then turn VVM on again in Hub settings.


    Posted via CB10
    I've tried that. No go. The vvm shows up in the phone app but not in the hub. Really strange. If anyone know how to rectify this, please share.

    Posted via CB10
    06-08-13 06:40 PM
  24. Mecca EL's Avatar
    I've tried that. No go. The vvm shows up in the phone app but not in the hub. Really strange. If anyone know how to rectify this, please share.

    Posted via CB10
    Do you have VVM active for that phone, in your ATT account settings? If not, log into your ATT account and activate it.
    06-08-13 07:21 PM
  25. eyecrispy's Avatar
    Do you have VVM active for that phone, in your ATT account settings? If not, log into your ATT account and activate it.
    I'll check. When I came over from the iPhone 5, I didn't need to. But maybe it's bc I was on stock AT&T OS at the time? I'll take a look and report back.

    Posted via CB10
    06-08-13 07:29 PM
1,251 ... 4243444546 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 04:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-10-13, 12:47 AM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 03:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 09:30 PM
LINK TO POST COPIED TO CLIPBOARD