07-04-13 01:39 PM
1,251 ... 2324252627 ...
tools
  1. m4dm4x's Avatar
    Battery life?

    Posted via CB10
    Yes, Best combo for battery life
    vulfadli likes this.
    05-31-13 11:25 AM
  2. AndrewTV's Avatar
    Had no issues on .1756 (for my -4), but moving up to .2009 or higher have all caused my Exchange Server data (connected via EAS) not to populate into calendar or contacts. May have to head back south to .1756. Anyone else having issues with EAS sync? My installs have all been with Autoloader and followed by a wipe before setting up my EAS account.
    05-31-13 11:25 AM
  3. JamieWilson01's Avatar
    I am EE (UK) and MMS works for me.

    I am using STL100-2

    Posted via CB10
    Security wipe fixed it.
    What install method did you use?

    Posted via CB10 on my Sexy Z10 STL100-2 running OS 10.1.0.2354
    05-31-13 11:32 AM
  4. Akure4Life's Avatar
    Security wipe fixed it.
    What install method did you use?

    Posted via CB10 on my Sexy Z10 STL100-2 running OS 10.1.0.2354
    I just installed from the autoloader.

    I did not do a security wipe.

    Posted via CB10
    Attachment 167071
    05-31-13 11:34 AM
  5. Ansell Halim's Avatar
    Battery life sucks also in this leak,
    I'll try 1881 radio file
    I never do installation on radio file only..
    All I ever did was installation using autoloader like always..
    But I think I might give this 2354 a try..rather than suffering in 2342 on lousy battery life.
    05-31-13 11:37 AM
  6. JamieWilson01's Avatar
    I just installed from the autoloader.

    I did not do a security wipe.

    Posted via CB10
    Attachment 167071
    I used the Sachibar upgrade method which I believe caused my MMS issues.

    Posted via CB10 on my Sexy Z10 STL100-2 running OS 10.1.0.2354
    05-31-13 11:37 AM
  7. sbowlestx's Avatar
    It has been two days now and the OS has settled as well as the BES activation. I have not had one random reboot with .2354. I normally have one every night while charging.
    05-31-13 11:58 AM
  8. EchuOkan1's Avatar
    I guess I should clarify "failed" for everyone, since I'm seeing the same type of responses (and yes 2342 worked well for me as well)

    Failed OS = Did not meet Blackberries technicial standards. Not to say the OS isn't better than previous builds, but it wasn't up to the same level of quality they would like to see in released OS's
    Thanks for the clarification, Kris. I thought it really meant "bad" or "not working." I always learn something new in the forums. Keep up the good work, guys. =0)
    05-31-13 12:24 PM
  9. exiledcanadian's Avatar
    So much for finding the golden OS for my VZW -4. I have been running 2342 with the 1917 radio file for the last week and did not experience a random reboot until last night. I know because Skype automatically logs on when the phone boots up and wakes me up (even though I disabled Skype auto log on). Battery life on 2342 has been gradually getting worse over the last week. The first few days were great and then every day since the battery life has drained more quickly.

    Hopefully 2354 is better. I hate doing the autoloader because I have to backup/install/restore/re-enter passwords/redo settings so it's a time-consuming process. I'll take the sachup/sachibar route this time to see if it's a more streamlined process. From what I read, it should be a piece of cake (for a sysadmin/programmer like me anyways...).
    Last edited by exiledcanadian; 05-31-13 at 01:39 PM. Reason: Inserted corrected current radio file.
    05-31-13 01:01 PM
  10. vulfadli's Avatar
    So I have this leak up via sachibar and now going to flash 1917 radio up. Should I security wipe it when I'm done?

    Posted via CB10
    05-31-13 01:09 PM
  11. zocster's Avatar
    Not sure why you guys dismissing the radio/battery on this os.

    I got 14 hours on a single charge. Would've been more if it wasn't for group rejoins.



    This is a quiet day being Friday.

    Sent from my Z10 using Tapatalk 2
    05-31-13 01:20 PM
  12. Norg's Avatar
    The radio included in the .2354 leak appears to be working properly after 24 hrs of medium duty use. Been on LTE 80% and some wifi 20%. Battery appears to be very decent, given that its only been running for 24 hours. Based on experience with previous leaks, I'm quite optimistic on overall effectiveness of this version.

    Posted via my Z10 model STL100-3
    zocster likes this.
    05-31-13 01:24 PM
  13. yusofat's Avatar
    Finished the backup and loaded 2354. Lets see how it goes. Did a security wipe and now restoring apps and media but not settings. Next time I'll just restore the media and load the apps separately. I don't have but a few and they install pretty quick from AppWorld.
    05-31-13 01:26 PM
  14. Norg's Avatar
    I've added my Z10's model number to my signature, to help others and provide insight.

    Posted via my Z10 model STL100-3
    mundo472 likes this.
    05-31-13 01:28 PM
  15. vulfadli's Avatar
    yup. i think i just soft bricked my z10.
    load the leak via sachibar under 'Upgrade', then downloaded and flashed 1917 radio files via autoloader. device's screen just went black on me with red led flashing two times like 'nuh uh'. now im en route to software reload via link.
    05-31-13 01:29 PM
  16. JamieWilson01's Avatar
    Best OS so far. Battery is good and my phone doesn't run a fever anymore. Temperature sat at 28 degrees during charging. Only downside is CB10 chews battery and makes the temp shoot up to 37 degrees.
    Anyone else notice this with CB10?

    Posted via CB10 on my Sexy Z10 STL100-2 running OS 10.1.0.2354
    05-31-13 01:32 PM
  17. Kris Simundson's Avatar
    Best OS so far. Battery is good and my phone doesn't run a fever anymore. Temperature sat at 28 degrees during charging. Only downside is CB10 chews battery and makes the temp shoot up to 37 degrees.
    Anyone else notice this with CB10?

    Posted via CB10 on my Sexy Z10 STL100-2 running OS 10.1.0.2354
    Yea CB10 is a bit of a battery drainer, not as bad as other apps, but could be better

    Posted via CB10
    JamieWilson01 likes this.
    05-31-13 01:38 PM
  18. ralphito's Avatar
    Last night I tried the autoloader first, and couldnt get Link to recover my latest backup. So i had to go the sachup way. Then Link worked fine, but when reloading the backup info, which i did by parts, first apps, then media and finally settings, the reloading got stuck at 100% and I disconnected my z10.Contacts were missing, but in the morning, when I checked they were there! I think BB restored them automatically overnight while my z10 was charging. Is that possible? My z10 is working really fine, faster, battery appears better; but then Ive never had any complaints with any OS upgrade. Your comment is welcome.
    This Z10 is really awesome!!!
    05-31-13 01:39 PM
  19. msl_laubo's Avatar
    After One Day with massive Battery Drain now it is ok. Starts with -1.5 to -2.0 now it is -0.2.
    Best os so Far.
    05-31-13 01:45 PM
  20. shabbs's Avatar
    Just upgraded to this build using Sachup/Sachibar. Much prefer that path. Will see over the next few days. GO 2354 GO!!!
    05-31-13 01:57 PM
  21. dicks-webos's Avatar
    11 hours on wifi only with some email, facebook, etc. From 100% to currently 85%.
    05-31-13 02:01 PM
  22. tickerguy's Avatar
    Battery life is materially worse with the radio included in this load than if you flash back to radio 1917. The difference is quite material (3x consumption difference in watts used on standby.)
    zocster and deiop like this.
    05-31-13 02:21 PM
  23. yusofat's Avatar
    Is there anyway to skip the gesture tutorial after these security wipes?
    05-31-13 02:43 PM
  24. deiop's Avatar
    Battery life is materially worse with the radio included in this load than if you flash back to radio 1917. The difference is quite material (3x consumption difference in watts used on standby.)
    Does anybody have the 1917 Radio Files for the Q10-3 ?

    Posted via CB10
    05-31-13 02:57 PM
  25. pedmag's Avatar
    Help, I going to use 10.1.0.2354 Autoloader for STL100-2//3/4 on my phone, but I am a new on this. a little confuse, some other said that I have to do a security wipe After or Before I use the Autoloader,???? then that I have to do a full restore by the BLACKBERRY LINK , will please any explain this to me. ????
    I should remove the SIM card before I try to load the 10.1.0.2354.??
    Thanks for the replies
    and thank to WU-WEI and Tranquil45 for your previous help
    Last edited by pedmag; 05-31-13 at 03:45 PM.
    wu-wei likes this.
    05-31-13 02:57 PM
1,251 ... 2324252627 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 04:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-10-13, 12:47 AM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 03:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 09:30 PM
LINK TO POST COPIED TO CLIPBOARD