07-04-13 12:39 PM
1,251 ... 1819202122 ...
tools
  1. blockbuy's Avatar
    1.2gb free mem after install and battery pull!

    Posted via CB10
    05-30-13 04:57 PM
  2. Anonymous94587689's Avatar
    Those have been there since 10.0. I don't have a PlayBook, so I've never really cared about Bridge. Prognosticate as you see fit.
    This is the first time I play with sashup / sashibar .. so these are of course new to me ...
    This is why I am just asking and certainly don't want to start some wild speculations
    05-30-13 04:58 PM
  3. Wigley458's Avatar
    Apple knew what they were doing when they designed an OS to cater to the point-and-drool masses.
    No one is making anyone load these. The main ota os is point and drool as you say. These are just stuff we like to play with. And Btw. Do you think that jail breaking is easy just for anyone lol. Same thing really.

    All we're doing here is getting a jump on carriers in our respective areas. And resting os's.

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    snihed and npisano like this.
    05-30-13 04:59 PM
  4. FuriousK's Avatar
    It still is. There is no issues at all if u don't restore data. And if ur coming from 2342. Just do a wipe after install and bam. All good
    I did a security wipe before the autoloader, after the autoloader, and didn't restore anything yet, and I've personally got an MMS "General Problems" issue.
    This is really the first time I've had problems to this extent with one of these leaks.

    Just letting folks know there are some of us with issues despite apparently doing everything correctly.

    What I'm going to try now is the suggestion from Tickerguy here:
    http://forums.crackberry.com/bb10-le...5/#post8570592
    and mentioned by Kris here:
    http://forums.crackberry.com/bb10-le...5/#post8565925

    Have the Sachup Debrick Files for 10.1.0.2312.
    Now just waiting for 10.0.9.348 to download.
    Last edited by FuriousK; 05-30-13 at 05:12 PM.
    05-30-13 05:00 PM
  5. wu-wei's Avatar
    This is the first time I play with sashup / sashibar .. so these are of course new to me ...
    This is why I am just asking and certainly don't want to start some wild speculations
    Didn't intend to sound confrontational here...I meant the non-PB ownership thing as a disclaimer. I have never used Bridge but obviously the PB was BBRY's first QNX device and so it would make sense for some of that code to linger in later QNX iterations. Whether those files are intended to be used in a native implementation on BB10 devices, or somehow transferred to a PB, is all far beyond me. I do know those bar files have been included in all the OSes I've looked at since I began exploring BB10.
    05-30-13 05:03 PM
  6. 0113's Avatar
    Ahh help... this is what I did... downloaded v2354, unzipped, backed up device, closed link, ran v2354 executable, it finished, performed security wipe... device rebooted itself and commenced power-up...I now have a symbol of what looks like an IC and a small rotating status indicator below the IC symbol. It has been this way for over 20 minutes and shows no signs of going further. I have the stl100-3 version device. The device cannot be seen by my PC, so I have no way to try the reload again. I hope someone understands what it happening and knows how I may recover. Thanks in advance. Bill Okay, I have an update. The device finished rebooting after about 30 minutes trying. I performed another security wipe and the device rebooted and again is repeating what I described above. Can someone shed a little light on this behavior. Btw, it is the first times I have performed the security wipes. Well, as before the device finally rebooted. I am going ahead and restoring the backup and hope all goes well. Again, thanks in advance. Okay, it seems I was not being open minded about what I said before. Doing final reboot after finishing restore and so far so good. I wonder if others will have a similar experience. cheers
    Last edited by 0113; 05-30-13 at 06:38 PM.
    05-30-13 05:04 PM
  7. pedmag's Avatar
    I like to know if any one with T-Mobile in the US or South Florida have been use this 10.1.0.2354 Autoloader for STL100-2//3/4 with no problem so far, my phone is a STL100-3 and is in the T-Mobile in South Florida area .
    I have the os 10.0.10.85 and I will like to know if some one is using the OS 10.1.0.2354 on a STL100-3 Phone. and the service provider is T-Mobile
    in South Florida.
    Thanks por any reply to this.
    05-30-13 05:05 PM
  8. wu-wei's Avatar
    No one is making anyone load these. The main ota os is point and drool as you say. These are just stuff we like to play with. And Btw. Do you think that jail breaking is easy just for anyone lol. Same thing really.

    All we're doing here is getting a jump on carriers in our respective areas. And resting os's.

    Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    I fully recognize that what we do is purely voluntary - I rather prefer that. The "point-and-drool" comment was certainly judgmental on my part, but it is a valid point. The vast majority of users don't want to bother with learning the intricacies of systems. One big button to backup, another big button to install the new OS, and one more big button to restore. He||, if we can reduce that to just ONE BIG BUTTON, even better.

    However, if one's mentality is to just click buttons and make things wonderful, then messing around with powerful tools is probably not the best decision.
    05-30-13 05:08 PM
  9. szlevi's Avatar
    Attachment 166893

    Software release - no information available

    Something I should be concerned about? Everything has been running about as well as expected :s

    Posted via CB10
    I get the same thing but my phone works better than ever before, everything works fine including payment through T-Mobile bill etc.
    dj_matty_s likes this.
    05-30-13 05:14 PM
  10. Wigley458's Avatar
    I fully recognize that what we do is purely voluntary - I rather prefer that. The "point-and-drool" comment was certainly judgmental on my part, but it is a valid point. The vast majority of users don't want to bother with learning the intricacies of systems. One big button to backup, another big button to install the new OS, and one more big button to restore. He||, if we can reduce that to just ONE BIG BUTTON, even better.

    However, if one's mentality is to just click buttons and make things wonderful, then messing around with powerful tools is probably not the best decision.
    Lmao. Point taken

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 05:14 PM
  11. szlevi's Avatar
    Ahh help... this is what I did... downloaded v2354, unzipped, backed up device, closed link, ran v2354 executable, it finished, performed security wipe... device rebooted itself and commenced power-up...I now have a symbol of what looks like an IC and a small rotating status indicator below the IC symbol. It has been this way for over 20 minutes and shows no signs of going further. I have the stl100-3 version device. The device cannot be seen by my PC, so I have no way to try the reload again. I hope someone understands what it happening and knows how I may recover. Thanks in advance. Bill Okay, I have an update. The device finished rebooting after about 30 minutes trying. I performed another security wipe and the device rebooted and again is repeating what I described above. Can someone shed a little light on this behavior. Btw, it is the first times I have performed the security wipes. Again, thanks in advance.
    That chip symbol with status is the security wipe running, man.
    05-30-13 05:15 PM
  12. whatsever's Avatar
    Apple knew what they were doing when they designed an OS to cater to the point-and-drool masses.
    Thank you 2 tell me but after 4 years of android roms it will not be the first time i bricked a phone and bring it back to life And how difficult is it to install a autoloader. With android i always have to find modem, os file etc and install it with a loader.

    So in doubt i always tell my self don't install or just ask some nice people in a forum if i'm right

    . If you don't ask and istall it and you brick the phone that will be dumb.

    Why you people wipe after installing a new OS? never did't that with other leaks and never had a problem or reboot only language setup is still a problem to get in. But for the rest never had any problem. ?
    05-30-13 05:17 PM
  13. wu-wei's Avatar
    I like to know if any one with T-Mobile in the US or South Florida have been use this 10.1.0.2354 Autoloader for STL100-2//3/4 with no problem so far, my phone is a STL100-3 and is in the T-Mobile in South Florida area .
    I have the os 10.0.10.85 and I will like to know if some one is using the OS 10.1.0.2354 on a STL100-3 Phone. and the service provider is T-Mobile
    in South Florida.
    Thanks por any reply to this.
    Yep, I'm using an STL100-3 on T-Mobile and I've installed pretty much every OS that has been made available.

    I moved from a full 10.1.0.2009 install to this one. First I tried using sachibar with the upgrade files. That loaded just fine, but I had some network issues. So, this morning I ran the autoloader (well, my own that I built) and all is well. You should expect that the battery will take a beating for the first day or two, while accounts get synchronized and file systems get indexed, etc. But generally speaking, this OS works just fine on my device.
    pedmag likes this.
    05-30-13 05:17 PM
  14. wu-wei's Avatar
    Lmao. Point taken

    Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    I'm not an @sshole, but I play one on the forums.
    Wigley458 and Mecca EL like this.
    05-30-13 05:18 PM
  15. wu-wei's Avatar
    Thank you 2 tell me but after 4 years of android roms it will not be the first time i bricked a phone and bring it back to life

    So in doubt i always tell my self don't install or just ask some nice people in a forum if i'm right

    . If you don't ask and istall it and you brick the phone that will be dumb.
    I wasn't taking a shot at you. Personally, I am very frustrated with the way all of our tools have been dumbed down for BB10. Link is the perfect example. Autoloaders are another, but that approach makes sense to me for mass consumption of OS updates.
    05-30-13 05:20 PM
  16. wu-wei's Avatar
    I'm not an @sshole, but I play one on the forums.
    Wait...actually, yes I am.
    Mecca EL likes this.
    05-30-13 05:23 PM
  17. Wigley458's Avatar
    That chip symbol with status is the security wipe running, man.
    lol what he said. dude your doing a wipe. thats what a wipe does. just have patience and let it finish. and dont keep doing it lol
    05-30-13 05:27 PM
  18. whatsever's Avatar
    I wasn't taking a shot at you. Personally, I am very frustrated with the way all of our tools have been dumbed down for BB10. Link is the perfect example. Autoloaders are another, but that approach makes sense to me for mass consumption of OS updates.
    That's why i wait for a few days still on .1720
    05-30-13 05:30 PM
  19. Roscopcoletrain's Avatar
    Is there a way to tell which os a backup is made of besides just the date?



    Posted via CB10
    05-30-13 05:42 PM
  20. FuriousK's Avatar
    Why you people wipe after installing a new OS? never did't that with other leaks and never had a problem or reboot only language setup is still a problem to get in. But for the rest never had any problem. ?
    I had never read anything about doing the security wipe after installing a new OS until 2432.
    It's probably good practice anyway as it helps clean up any fragmentation from previous OS's on the phone.
    I think the main reason it came up with 2432 is that for people having an issue with text messages or MMS messages not sending, the security wipe will generally fix that.
    (Though I'm still working through some problems with MMS myself.)
    05-30-13 05:49 PM
  21. Wigley458's Avatar
    I had never read anything about doing the security wipe after installing a new OS until 2432.
    It's probably good practice anyway as it helps clean up any fragmentation from previous OS's on the phone.
    I think the main reason it came up with 2432 is that for people having an issue with text messages or MMS messages not sending, the security wipe will generally fix that.
    (Though I'm still working through some problems with MMS myself.)
    What he said

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 05:53 PM
  22. Wigley458's Avatar
    Is there a way to tell which os a backup is made of besides just the date?



    Posted via CB10
    Not that I know of. Ur just supposed to remember the dates for when u were on what os when backing up lol

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 05:54 PM
  23. blockbuy's Avatar
    Wow, close apps and memory is release real quick. 1.3gb free with nothing running.


    Posted via CB10
    05-30-13 06:00 PM
  24. bluetroll's Avatar
    My battery is getting raped soon bad.

    But from previous posters comments about letting the phone settle, I will give it another day or two.

    Posted via CB10
    JoBudden likes this.
    05-30-13 06:03 PM
  25. whatsever's Avatar
    Posted via CB10
    05-30-13 06:06 PM
1,251 ... 1819202122 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD