07-04-13 12:39 PM
1,251 ... 1718192021 ...
tools
  1. trsbbs's Avatar
    That being said, just because it is official for one Carrier on one Device, we are using it across other carriers and devices not intended for (as far as the system is confirmed), therefore we users in this case STL100-3/4 users are effectively loading a unkown OS onto our devices and beta testing it. Also in that sense, because our carriers haven't released the OS to use, it is in sense a leak to our devices

    To you maybe. To me a carrier or two have released it. It's in the wild now. It is also from BlackBerry on the intended device.

    The carrier may balk with helping on an OS issue, but the BlackBerry warranty remains.

    Tim
    05-30-13 02:59 PM
  2. smokn05's Avatar
    I loaded 2354 on my -3 at&t using Sachup. So far it seems I can't compose a text message at all. Tried in the Hub and via contacts list. When I touch compose, the screen flickers like it's going to open the blank text screen but then just goes back to where it was and does nothing.

    Posted via CB10
    05-30-13 03:00 PM
  3. GvdM's Avatar
    did you do a security wipe?
    05-30-13 03:04 PM
  4. russmov's Avatar
    Only problem I'm seeing on this leak for myself is my contacts are screwed up and unlinked
    05-30-13 03:06 PM
  5. snihed's Avatar
    First time to use sachup to load an os and do far, nothing unusual and everything is working fine. Since it's my first time to do this, I did the update mode instead of debrick.

    Now to my issue. The update finished and my phone is working as it should but when I checked settings, the radio version doesn't seem to have been updated :


    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000473.png

    Everything else is as listed for this OS. I already rebooted twice. I came from the leak 2342.

    Posted via CB10
    05-30-13 03:12 PM
  6. tlegend2012's Avatar
    Only problem I'm seeing on this leak for myself is my contacts are screwed up and unlinked
    Actually, this is the first OS to fix my contacts issue. all contacts came back linked.
    05-30-13 03:13 PM
  7. Wigley458's Avatar
    I loaded 2354 on my -3 at&t using Sachup. So far it seems I can't compose a text message at all. Tried in the Hub and via contacts list. When I touch compose, the screen flickers like it's going to open the blank text screen but then just goes back to where it was and does nothing.

    Posted via CB10
    Read thru thread many responses on this issue

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 03:17 PM
  8. ckroboth's Avatar
    I took the leap to 2354 but I am using radio 1917. Everything is settling in, so to early to tell anything. Plus I had to redo the BES10 connection,(Good thing I am the Admin of the server and can reset my own activation PW), so that will take a bit to transfer data.

    I am hoping this OS radio combo gives me the performance everyone has talked about with 2354 , and the benefit of running the radio specific to the the Verizon 2009 leak that came out last week. At the first sign of a gmail disconnect I am going back to full 2009... But with my luck there will be another leak in 5 minutes.


    Oh.. and the TXTing was messed up. I did not do a security wipe to fix. I just deleted all my TXT messages that were restored from backup, and everything started working fine.
    05-30-13 03:19 PM
  9. simu31's Avatar
    It took a while to get eveything downloaded and installed, but it works a treat.

    First time I've used Sachupibar and it's saved me SO much time having to re-install everything.

    Thanks to everyone involved in making this available and explaining how to get it onto the phone, you're all f**king stars

    Si.
    05-30-13 03:46 PM
  10. VinLou's Avatar
    Download today, and have noticed during use and charging, my phone runs hot.

    Also lag and ghosting with active frames.

    I like that the last leak and this leak, I have had no contact issues finally.


    Posted via CB10
    05-30-13 04:06 PM
  11. turbodmac's Avatar
    I may redo this install tonight. I used Sachup with no wipe but it seems to run hot and drain the battery faster than the last. I also had a full lockup that required a battery pull for the first time ever since owning the device. I was hoping Sachup would allow me to avoid redoing my accounts. Everything works though, so I think a wipe may fix it.

    Posted via CB10
    05-30-13 04:17 PM
  12. blockbuy's Avatar
    So used autoloader - all good. Even saw a bootime.

    Full restore from backup done on 2342 which itself was a clean install and reinstall of apps and settings


    So far all ok. Should I not have a problem due to restoring settings or something?

    Don't want to miss out - lol

    Posted via CB10
    05-30-13 04:25 PM
  13. dj_matty_s's Avatar
    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000223.png

    Software release - no information available

    Something I should be concerned about? Everything has been running about as well as expected :s

    Posted via CB10
    05-30-13 04:30 PM
  14. thanhvx's Avatar
    Not sure if happens to you but I didn't restore setting and lost all phone log and text messages.

    Update: just saw one of Wigley post. Yeah, you lost all phone and text history.

    Yes. If u restore using a backup file from the 2342 os. Do not restore the settings part. The media and applications are fine tho. Just use the settings from a diff backup or redo manually

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57


    Posted via CB10
    05-30-13 04:31 PM
  15. Niels B's Avatar
    It doesn't fix the caldav issue

    Z10 STL100-2 OS10.1.0.2354
    05-30-13 04:37 PM
  16. whatsever's Avatar
    I let this one pass bye seems everyone has different issues and i have doubt how to install it. I don't care about backup because i always install it from scratch.
    Normally it's like download, run exe and connect phone and wait 10 min. DONE
    05-30-13 04:40 PM
  17. blockbuy's Avatar
    Got all the phone and txt historyhere. 2342 was a clean install and reload of apps as I had a problem with text msgs with 1916 not even showing the ones I had created nor was I receiving any.

    The fresh install and reload maybe got rid of any probs. Certainly no issues at all after restore here.

    Already sent txt to myself to test, don't use mms and already had 5 emails to reply to and a bunch of bbms.

    Comms all good :-)

    Posted via CB10
    05-30-13 04:41 PM
  18. Wigley458's Avatar
    I let this one pass bye seems everyone has different issues and i have doubt how to install it. I don't care about backup because i always install it from scratch.
    Normally it's like download, run exe and connect phone and wait 10 min. DONE
    It still is. There is no issues at all if u don't restore data. And if ur coming from 2342. Just do a wipe after install and bam. All good

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 04:44 PM
  19. whatsever's Avatar
    It still is. There is no issues at all if u don't restore data. And if ur coming from 2342. Just do a wipe after install and bam. All good

    Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    Ok but why they mention Sachup: Firmware Grabber. ???

    i just can download https://mega.co.nz/#!x9t33Dzb!UVWZ0F...rOGl9zlYMe1iUw and run exe and thats it. With wipe you mean factory whipe, i only restart after install new OS and start from scratch. never a problem so far

    That sachup makes me confused that's why I have doubt.
    Last edited by whatsever; 05-30-13 at 05:01 PM.
    05-30-13 04:48 PM
  20. Anonymous94587689's Avatar
    I installed 10.1.0.2354 using sachup / sachibar ..

    In the list of BAR files downladed I notice these 5 names
    BridgeCalendar-10.1.0.206....
    BridgeContact-10.1.0.206...
    BridgeMemopad-10.1.0.206..
    BridgeMessages-10.1.0.203..
    BridgeTask-10.1.0.203...

    When you open the MANIFEST.MF in these BARs

    You can see :

    Entry-Point-User-Actions: access_bridge,access_internet,access_shared,access _bridge_user_data,perimeter_corp,hybrid_app
    ...
    Archive-Asset-Name: native/blackberry-tablet.xml
    ...

    Does this indicate that these are in fact Plabybook apps ?
    Could it be that a new bridge on the playbook would download these modules from the BB10 devices .. and restore the missing features ?
    05-30-13 04:51 PM
  21. GvdM's Avatar
    Click image for larger version. 

Name:	IMG_00000223.png 
Views:	1284 
Size:	103.1 KB 
ID:	166893

    Software release - no information available

    Something I should be concerned about? Everything has been running about as well as expected :s

    Posted via CB10
    Not a problem, that fills in when your carrier sends official update I believe
    dj_matty_s likes this.
    05-30-13 04:52 PM
  22. wu-wei's Avatar
    Not sure if happens to you but I didn't restore setting and lost all phone log and text messages.

    Update: just saw one of Wigley post. Yeah, you lost all phone and text history.





    Posted via CB10
    I don't mean to sound like a total d!ck, but if you don't restore any data, how can you expect that data to be there after a full OS installation? This just seems blatantly obvious to me.
    05-30-13 04:52 PM
  23. wu-wei's Avatar
    I installed 10.1.0.2354 using sachup / sachibar ..

    In the list of BAR files downladed I notice these 5 names
    BridgeCalendar-10.1.0.206....
    BridgeContact-10.1.0.206...
    BridgeMemopad-10.1.0.206..
    BridgeMessages-10.1.0.203..
    BridgeTask-10.1.0.203...

    When you open the MANIFEST.MF in these BARs

    You can see :

    Entry-Point-User-Actions: access_bridge,access_internet,access_shared,access _bridge_user_data,perimeter_corp,hybrid_app
    ...
    Archive-Asset-Name: native/blackberry-tablet.xml
    ...

    Does this indicate that these are in fact Plabybook apps ?
    Could it be that a new bridge on the playbook would download these modules from the BB10 devices .. and restore the missing features ?
    Those have been there since 10.0. I don't have a PlayBook, so I've never really cared about Bridge. Prognosticate as you see fit.
    05-30-13 04:54 PM
  24. Wigley458's Avatar
    Ok but why they mention Sachup: Firmware Grabber. ???

    i just can download https://mega.co.nz/#!x9t33Dzb!UVWZ0F...rOGl9zlYMe1iUw and run exe and thats it. With wipe you mean factory whipe, i only restart after install new OS and start from scratch
    Yes. You can use that link or mine from gdrive. Or kris's link. And wipe is yes from phone in security settings do a security wipe. AFTER you run the autoloader and set up phone.

    As to why sachup is mentioned. That's just another alternative. That's all. But that for more advanced users

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 04:55 PM
  25. wu-wei's Avatar
    Ok but why they mention Sachup: Firmware Grabber. ???

    i just can download https://mega.co.nz/#!x9t33Dzb!UVWZ0F...rOGl9zlYMe1iUw and run exe and thats it. With wipe you mean factory whipe, i only restart after install new OS and start from scratch. never a problem so far

    That sachup makes me confused that's why I have doubt
    Apple knew what they were doing when they designed an OS to cater to the point-and-drool masses.
    05-30-13 04:56 PM
1,251 ... 1718192021 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD