07-04-13 12:39 PM
1,251 ... 1415161718 ...
tools
  1. Kris Simundson's Avatar
    It's saying temporarily unavailable
    Are you copying and pasting the link? You need to click on it directly.

    Hmmmm... It's a risky path for BlackBerry, but I guess the trade-off is that carriers can push updates quicker. I would have thought that they would have a system where carriers can see the test results for each build.
    They do but because the carriers need to test their bloatware, they don't care if Blackberry says the OS failed final testing stage
    05-30-13 11:23 AM
  2. FuriousK's Avatar
    It's saying temporarily unavailable
    I'm getting that too.
    Was at 78% before and I got a temporary error, didn't seem to be resuming, so I restarted the download, got the error again.
    Just rebooted my laptop and modem and now I have the mega link showing "temporarily unavailable" as well.
    05-30-13 11:23 AM
  3. wu-wei's Avatar
    As expected, boot time is gone, I'm starting to think he has something to do with the device changing time zones on initial setup
    I mentioned that somewhere along the line...can't recall which thread.

    [edit]Yep, here it is.[/edit]
    zocster likes this.
    05-30-13 11:23 AM
  4. miadonz's Avatar
    @kris. I still have those 4 pics on my phone that I cannot delete. They are in an album and can't view any of it. Would that of come from the auto loader. As I don't have those pics on my home computer.

    Posted via CB10
    05-30-13 11:24 AM
  5. russmov's Avatar
    Are you copying and pasting the link? You need to click on it directly.

    Yeah I clicked on it and it got stuck at 4%twice so I restarted and than I got the temporarily unavailable message

    They do but because the carriers need to test their bloatware, they don't care if Blackberry says the OS failed final testing stage
    05-30-13 11:26 AM
  6. FuriousK's Avatar
    Are you copying and pasting the link? You need to click on it directly.
    Right now, even if I click directly on the link, I do get the option to agree with Mega TOS and click Download, but then it tells me "Temporarily Unavailable"
    05-30-13 11:27 AM
  7. Shrekmachine's Avatar
    One observation with SMS; when you open one in the hub, it slides in from the side then the messages slide down into position. The animation of the messages sliding down seems to be quite laggy. I did just do a restart about 10 minutes ago so I will wait to see if it changes. If anyone would like to check this on theirs and chime in, that would be cool.
    Did Sachbar Upgrade and did not observe the issue. No need for battery pull or wipe here
    05-30-13 11:27 AM
  8. russmov's Avatar
    Right now, even if I click directly on the link, I do get the option to agree with Mega TOS and click Download, but then it tells me "Temporarily Unavailable"
    Same for me
    05-30-13 11:29 AM
  9. Wigley458's Avatar
    Is mine down too. The Google drive one. It was working a bit ago.

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 11:33 AM
  10. shabbs's Avatar
    2342 was a failed OS from inside BlackBerry testing they built 2354 to fix it's issues
    When I was on wifi for the majority of the day, battery on 2342 was wicked. But off wifi and on LTE all day long... holy cow... sucked the life out of it. I'll update to this build ASAP!
    05-30-13 11:33 AM
  11. russmov's Avatar
    Which page was the link on do you remember?
    05-30-13 11:34 AM
  12. FuriousK's Avatar
    Same for me
    I think I've downloaded every leak using Mega (on Chrome) without problems, and this is the first time I've had it time out like it was or this temporary error. So wierd.
    05-30-13 11:35 AM
  13. fbriceno97's Avatar
    Hi Guys, i want to check if you have issues with games (social).. it takes a long long time to sucessfully load.

    I do not know whether this is related to this OS version or a network issue, i installed this version via sachup (debrick files).

    Thanks
    05-30-13 11:35 AM
  14. FuriousK's Avatar
    Which page was the link on do you remember?
    http://forums.crackberry.com/bb10-le...ml#post8569944
    05-30-13 11:36 AM
  15. bbboldy14's Avatar
    Is mine down too. The Google drive one. It was working a bit ago.

    Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    i use this link from from OP:

    https://mega.co.nz/#!x9t33Dzb!UVWZ0F...rOGl9zlYMe1iUw

    downloading now
    05-30-13 11:36 AM
  16. FuriousK's Avatar
    Is mine down too. The Google drive one. It was working a bit ago.

    Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    To clarify, SCrid2000's original mega link still seems to be working.

    Wigley, for your google link, I get

    Sorry, you can't view or download this file at this time.

    Too many users have viewed or downloaded this file recently. Please try accessing the file again later. If the file that you are trying to access is particularly large or is shared with many people, it may take up to 24 hours to be able to view or download the file. If you still can't access a file after 24 hours, contact your domain administrator.
    I (and I think russmov too) am specifically having the "Temporarily unavailable" with Kris' link.
    I specifically wanted to try his autoloader just because with SCrids autoloader, I can't get rid of the MMS sending error.
    Long shot, I know, but I wanted to try Kris's before going back to a lower version.
    05-30-13 11:41 AM
  17. DetlevCM's Avatar
    I suspect this one is not a lot better - just in mobile data, this build seems to have the same strange standby consumption as 2342...

    Posted via CB10
    05-30-13 11:44 AM
  18. JamieWilson01's Avatar
    No, you need to do a security wipe

    Posted via CB10
    Security wipe did the trick and ironed out the glitches although the regional update during setup didn't complete. Big thanks to Kris. I reckon BlackBerry should be paying you a salary.

    I used the upgrade option on Sachibar but will always use debrick in future. If anyone has used the upgrade option I highly recommend a security wipe. The wipe also gave me back the signal indicators I'm used to see attached pic and also opened APN back up(everything was greyed out after upgrading)

    Oh yeah and I love this OS, super fast and smooth as silk. Here's hoping the battery life is better than the last leak.
    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000001.png
    10.1.0.2354 Autoloader for STL100-2//3/4-img_00000002.png

    Posted via CB10
    05-30-13 11:48 AM
  19. russmov's Avatar
    To clarify, SCrid2000's original mega link still seems to be working.

    Wigley, for your google link, I get



    I (and I think russmov too) am specifically having the "Temporarily unavailable" with Kris' link.
    I specifically wanted to try his autoloader just because with SCrids autoloader, I can't get rid of the MMS sending error.
    Long shot, I know, but I wanted to try Kris's before going back to a lower version.
    Yeah that's correct that is the issue I'm having.
    I am downloading a file now from the link posted on this page but its 1.07 gb is that the one that has the mms issue
    05-30-13 11:49 AM
  20. SCrid2000's Avatar
    Security wipe did the trick and ironed out the glitches although the regional update during setup didn't complete. Big thanks to Kris. I reckon BlackBerry should be paying you a salary.

    I used the upgrade option on Sachibar but will always use debrick in future. If anyone has used the upgrade option I highly recommend a security wipe. The wipe also gave me back the signal indicators I'm used to see attached pic and also opened APN back up(everything was greyed out after upgrading)

    Oh yeah and I love this OS, super fast and smooth as silk. Here's hoping the battery life is better than the last leak.

    Posted via CB10
    Did you come from OS 2342? I think there were some changes immediately prior to that OS that made these bugs show up if you didn't wipe, but as a general rule I wouldn't expect problems like that.
    05-30-13 11:50 AM
  21. SCrid2000's Avatar
    Yeah that's correct that is the issue I'm having.
    I am downloading a file now from the link posted on this page but its 1.07 gb is that the one that has the mms issue
    MMS issues are fixed by doing a security wipe, and aren't related to the autoloader. Same problem was present in 2342.
    05-30-13 11:51 AM
  22. Wigley458's Avatar
    To clarify, SCrid2000's original mega link still seems to be working.

    Wigley, for your google link, I get



    I (and I think russmov too) am specifically having the "Temporarily unavailable" with Kris' link.
    I specifically wanted to try his autoloader just because with SCrids autoloader, I can't get rid of the MMS sending error.
    Long shot, I know, but I wanted to try Kris's before going back to a lower version.
    Hmmm. Interesting. As iv just checked. And it seems fine for me. Anyway. Here it is again for those that don't have the link.

    https://docs.google.com/file/d/0B8WR...daWm5udlk/edit

    Btw. The mms issues usually comes with
    The sachibar load or using a 2342 "settings " backup to restore. Don't use that

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    05-30-13 11:52 AM
  23. russmov's Avatar
    MMS issues are fixed by doing a security wipe, and aren't related to the autoloader. Same problem was present in 2342.
    Oh ok I'll do the wipe after I install
    05-30-13 11:54 AM
  24. FuriousK's Avatar
    MMS issues are fixed by doing a security wipe, and aren't related to the autoloader. Same problem was present in 2342.
    I didn't have the problem with 2342, though I did a security wipe regardless, which may have solved the issue before it could even come up.

    With 2354, though, a security wipe DOES NOT solve the MMS problem for me.
    Rather, it did solve it once, but after a reboot, the issue came back.

    Like I said, I wanted to give Kris's autoloader a try just in case my device had some wierd issue with your autoloader.
    Again, a long shot, but worth a try before going back to 2342 or earlier.


    russmov, yeah, the one you are downloading is the one that I'm having the MMS problems with.
    You might be ok with it. A lot of people are, and security wipe solves the problem for them, but it's just not working for me.


    Wigley, it is wierd but I just checked your google docs link again, and after I click download I get the "sorry" message.

    Things just aren't going my way today.
    05-30-13 11:57 AM
  25. LP_Rigg's Avatar
    @kris. I still have those 4 pics on my phone that I cannot delete. They are in an album and can't view any of it. Would that of come from the auto loader. As I don't have those pics on my home computer.

    Posted via CB10
    If they are on a SD card try reformatting the card via the Z10 if deleting is what you are trying to actually do. If you have any other files on the SD card be sure to back them up.
    05-30-13 11:58 AM
1,251 ... 1415161718 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD