07-04-13 12:39 PM
1,251 ... 1011121314 ...
tools
  1. petra74's Avatar
    I am not able to access Gdrive as it states: Sorry, you can't view or download this file at this time

    It may take up to 24 hours before I can attempt to download the file... can Mega version work?
    05-30-13 01:41 AM
  2. DetlevCM's Avatar
    Why? Wouldn't I lose all my settings etc then?
    My intention was to keep all my settings...

    ...BTW Android runtimes run A LOT FASTER NOW, with little to no lag, the first time I'm actually impressed, now I can see this thing becoming a viable alternative for me...

    ...as soon as we get BB10.2 w/ Android v4.2.2 suport, of course.

    Posted via CB10
    Well spotted about the Android runtime -Osmand runs a lot better now

    Maybe more RAM? Better Virtualization?

    Posted via CB10
    05-30-13 01:42 AM
  3. scook94's Avatar
    Updated the OP with a working Autoloader.
    Can anyone confirm this new Autoloader works? Haven't seen it mentioned, so wondering if I should just wait for Kris' link....
    05-30-13 01:54 AM
  4. Wigley458's Avatar
    Oh. To address a couple things. The Google drive can only handle so many people at a time. That's why randomly when people try it fails. To many people trying at once. Just give it a moment and try again.

    Next. As to mms and SMS not working or opening. Yes. There has been an issue with that from loading thru sachibar but if u use the autoloader it clears it up. Make sure AFTER you load with autoloader you then wipe device with security wipe. Then you can restore (but. Do not restore the "settings" from a back up on 2342 as this is where the issues come from. If you do. And have the 4glte network instead of just LTE then just do a wipe and either restore another earlier version backup without restore from 2342 or manually reload apps and accounts again). It has worked for me on 4 phones so far. So go give it a try.

    By the way. I'm on Z10STL100-3/10.1.0.2354 on Rogers and all working flawlessly.

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    Last edited by Wigley458; 05-30-13 at 03:45 AM.
    BBFanatic4Life likes this.
    05-30-13 01:58 AM
  5. venious's Avatar
    Can anyone confirm this new Autoloader works? Haven't seen it mentioned, so wondering if I should just wait for Kris' link....
    It works! Downloaded from the mega link, and ran the autoloader after backing up. Didn't attempt restore though.

    Z10 via T-Mobile (10.1.0.2354)
    scook94 likes this.
    05-30-13 01:59 AM
  6. Wigley458's Avatar
    And again. If anyone missed it. My link is
    https://docs.google.com/file/d/0B8WR...daWm5udlk/edit

    Btw. I have also made an autoloader for the Q10 SDK 10.1.0.2354 as well. I used the radio from 2342. So give it try for those on the Q

    https://docs.google.com/file/d/0B8WR...Q1bUl0aGM/edit

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57

    Here is also the link for the thread on the Q10 autoloader

    http://forums.crackberry.com/showthread.php?p=8568708
    05-30-13 02:01 AM
  7. ssingh_b's Avatar
    Thanks to everyone for the great instructions, It was the easiest leak update that I have applied.
    Phone is VZW Z10 - Black.
    Set phone in airplane mode, used BB Link to backup, pulled out SD card and then used Sachup to download 134 bar files in upgrade mode.
    Dragged entire folder contents to Sachibar, installation started immediately when I dragged bar files into Sachibar window, phone rebooted (it did take a while) once the files were installed.
    I then pulled out battery, pressed down on power button for 10 secs. Slid SD card back in, replaced battery. Phone powered up quickly (I think).
    All settings were preserved, turned off airplane mode and I am back up and running.
    Seems much faster overall with zero lag.
    05-30-13 02:01 AM
  8. saescott's Avatar
    I used OP's autoloader. This is the best leak so far, first one since OEM build that Boot Time, Internet Hotspot and Payment Options work flawlessly. Running unlocked T-Mobile STL-3.
    Last edited by saescott; 05-30-13 at 03:38 AM.
    05-30-13 02:27 AM
  9. ckroboth's Avatar
    Ugh.... Decisions decisions. My Verizon Z10 is on 2009 and having no issues. Gmail has not disconnected in 4 days...

    Has anyone flash 1917 radio files over this OS Yet?

    Posted via CB10
    05-30-13 04:15 AM
  10. xanhtuoi's Avatar
    This OS is leaked or offical?It seems that it is still leaked os?
    05-30-13 04:15 AM
  11. Niels B's Avatar
    *********

    stl100-2 os10.1.0.1916
    Last edited by Niels B; 05-30-13 at 04:41 AM.
    05-30-13 04:16 AM
  12. Phill_UK's Avatar
    This OS is leaked or offical?It seems that it is still leaked os?
    Official for Orange Romania
    Mecca EL likes this.
    05-30-13 04:24 AM
  13. xfader's Avatar
    I updated mine Z10STL100-2/10.1.0.2354 from previous leaked OS via sachup / sachibar successfully, but I wonder why there is still no software release information and no boot information since this is full official OS? Do I have to use autoloader version instead?

    Posted via CB10
    05-30-13 04:57 AM
  14. hobgoblin1961's Avatar
    Used the Sachi** instead of the autoloader because BlackBerry Link still crashes on me and I'm unable to backup / restore via Link.
    Yeah Sachi** rebooting at the Twitter BAB but who cares if I can keep all my files and setting's.
    Just restart the process and carry on pushing the last few files over and job done.
    My guess is that the Sachi** option is the better way of updates, that way we only need the country and carrier numbers without the struggle of Mega storages.

    Posted via Z10
    05-30-13 05:03 AM
  15. jhanks64's Avatar
    Can anyone confirm this new Autoloader works? Haven't seen it mentioned, so wondering if I should just wait for Kris' link....
    I installed it on my VZW STL100-4 and then restored App data and settings.(from .2009) and it's working well so far, but it's only been a little while.
    05-30-13 05:08 AM
  16. turbodmac's Avatar
    If anyone is having trouble with remote file access after updating, double check that the device is still selected under your PC setting in BB Link. Mine was unselected. Reselected the device, toggled BB Link option off/on on the device and my access came back.

    Also my browser was pooched until I did a reboot, no back button, no settings, just an address bar. All returned after reboot as well.

    I'm showing 4GLTE as well. Does this make a difference? My speed test shows I'm still getting normal LTE speeds...

    And seriously - file manager browsing is wicked fast now!
    So far awesome. Will run BatteryGuru all day and post it up.
    Thanks again!
    05-30-13 05:28 AM
  17. blockbuy's Avatar
    Gonna wait till next week is through
    Q5 is out on Monday so no doubt these leaks are more relevant to that device?

    To be honest I don't have the time to do all that's required in the first post- autoloader option does me just fine so will wait until a version that fixes the bugs in this one comes out. Form goes that'll be Friday - lol.

    Much appreciated guys :-)

    Posted via CB10
    05-30-13 05:42 AM
  18. petra74's Avatar
    So am I right to say this is the best OS to date? All Z10 should upgrade to this OS? Until the next better one come along the way?
    05-30-13 06:04 AM
  19. Phill_UK's Avatar
    So am I right to say this is the best OS to date? All Z10 should upgrade to this OS? Until the next better one come along the way?
    Got it in one
    05-30-13 06:11 AM
  20. ESCON's Avatar
    So will try it on vodafone Germany...
    Download with Mega Works good,
    Using the autoloader needs 7 min,
    Sec. wipe needs 11 min..
    So far so good...
    05-30-13 06:29 AM
  21. trsbbs's Avatar
    Ugh.... Decisions decisions. My Verizon Z10 is on 2009 and having no issues. Gmail has not disconnected in 4 days...

    Has anyone flash 1917 radio files over this OS Yet?

    Posted via CB10
    I used the autoloader (Kris's autoloader failed twice). Worked fine. Turned off radios but did not remove the SIM.

    Faster in every way over 2009. No reboot overnight.

    Did a restore and all is working. MMS etc..

    Tim


    Posted using a Z10
    05-30-13 06:35 AM
  22. trsbbs's Avatar
    So am I right to say this is the best OS to date? All Z10 should upgrade to this OS? Until the next better one come along the way?
    Might be a little premature, but it does seem to be an improvement in speed for sure.

    Give it a few days and see if it holds.

    Tim

    Posted using a Z10
    05-30-13 06:42 AM
  23. marcati's Avatar
    Hmm still got the contact issue, so it's back at 1720 for me, which works like a charm oldie but goodie
    Did you do a restore or load clean?

    When I loaded the OS clean I had no contact issue, it was only when I did a restore that I had the problem again.
    05-30-13 06:44 AM
  24. Maxim Kostikov's Avatar
    Z10 owners says that they are have problems with MMS pictures sending on this leak. Please check it too.
    05-30-13 06:47 AM
  25. tickerguy's Avatar
    I've been on it now since yesterday morning. No misbehavior or reboots.

    The SMS problem (where you can see texts you used to get or that come in via the Hub but can't send anything or look at it) appears to have come from the previous leak. If you ran that and perhaps 2009 then retaining data is not an option as something got borked in the phone's data structures on those leaks. Such is the risk of running leaks as they're loads that have not passed validation and thus may (do!) have bugs, including the possibility of bad ones. In addition restoring data from a leak can "transport" the bugs into what are otherwise good, production-level code, so that's an "at your own risk" deal, albeit one that many of us (myself included) are willing to take.

    If I find that this load is stable and one I want to keep "for real" I'll do a security wipe, load via the debrick from zero, wipe again and then hand-load everything and reconfigure to my liking before making a backup of THAT. That should get rid of the little oddities that I've managed to accumulate screwing around with the various leaks.

    Of course that will only last until 10.2 comes out

    You can upgrade via the debrick files or the whole upgrade collection via Sachibar. But in either event if you wind up with a compatibility problem (e.g. the SMS issue) you need to use an autoloader to clear it; a security wipe alone will NOT fix it (I tried that.)
    05-30-13 06:54 AM
1,251 ... 1011121314 ...

Similar Threads

  1. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  2. where can i find the official 10.1 for stl100-1
    By Ernie Keyser in forum BlackBerry Z10
    Replies: 9
    Last Post: 05-15-13, 03:52 PM
  3. Leaked 10.1.0.1627 for STL100-1 (link provided)
    By yueytan in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-09-13, 11:47 PM
  4. Leaked 10.1 os for STL100-1
    By Michael Parasdas in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 05-08-13, 02:59 AM
  5. Replies: 9
    Last Post: 04-22-13, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD