1. MrMousey's Avatar
    I don't know if anyone else is having this issue or not, but for the past month and a half, every few minutes I will get a notification in my hub from Google Maps asking to install/update/enable Google Play Services. See screenshot below. I've got the Google Maps 7.0.2 installed and the latest version of Google Play Services from the http://forums.crackberry.com/bb10-an...orking-862184/ forum. I had the issue before i updated to the latest version of GPS thinking that the update would solve the issue but it didn't. Anyone know how I can stop this from happening?

    Request of Google Play Services Notification-img_20140213_143841.png
    02-13-14 02:38 PM
  2. mitfry's Avatar
    There is a newer version of Google Play Services available but it has not been patched yet. I think that for now simply removing Google Play Service would stop the message from appearing altough I can't say for sure since I had a similar message and I got rid of it by that way.
    02-13-14 04:10 PM
  3. MrMousey's Avatar
    There is a newer version of Google Play Services available but it has not been patched yet. I think that for now simply removing Google Play Service would stop the message from appearing altough I can't say for sure since I had a similar message and I got rid of it by that way.
    With removing the GPS I would lose the ability to pull up my past searches in GMaps wouldn't I? Or is that stored in the Google Accounts section?

    Posted via CB10
    02-13-14 05:58 PM
  4. mitfry's Avatar
    With removing the GPS I would lose the ability to pull up my past searches in GMaps wouldn't I? Or is that stored in the Google Accounts section?

    Posted via CB10
    You'd just have to try since I am not using Google Maps myself. It's not that much work to remove/reinstall the required apps
    02-13-14 06:02 PM
  5. MrMousey's Avatar
    Thanks for your suggestions. I updated the version of GMAPS that I was using from 7.0.2 to 7.2.0 and that solved the issue. The beauty of it is that it still works with the GSP that I have installed so I can still access my recent searches and saved locations

    Posted via CB10
    02-21-14 12:03 AM
  6. hakimmmmm's Avatar
    Thanks for your suggestions. I updated the version of GMAPS that I was using from 7.0.2 to 7.2.0 and that solved the issue. The beauty of it is that it still works with the GSP that I have installed so I can still access my recent searches and saved locations

    Posted via CB10
    Try ghost commnder from BlackBerry app world and disable the notification for the app so you wont get this annoying android notification

    Posted via CB10
    02-21-14 12:37 AM

Similar Threads

  1. Contacts Issue on Q10 - Can't get out of "Create a Group" screen
    By SpanishBirdie in forum BlackBerry Q10
    Replies: 13
    Last Post: 09-08-15, 07:39 AM
  2. Public Service Announcement! (Grammar Lesson)
    By BBUK14 in forum Rehab & Off-Topic Lounge
    Replies: 17
    Last Post: 02-28-14, 12:26 PM
  3. Google terms of service / BB10
    By Superfly_FR in forum News & Rumors
    Replies: 15
    Last Post: 02-15-14, 08:21 PM
  4. Your device is connected to a network, but Internet Service is not available...
    By blackberrydiehard12 in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 02-14-14, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD