1. adutchuser's Avatar
    Anyone had any luck installing the osm plugins as I get unable to install errors when installing on the BlackBerry passport.
    I used snap and cobalt Google store.
    The problem appears after the BlackBerry scan when you press install

    Posted via CB10
    05-30-15 08:54 AM
  2. pomidor's Avatar
    I have the same problem. Tried to install the Nautical plugin. I get the unable-to-install error.

    I tried patching the plugin apk with Cobalt's tool, but the apk doesn't require any patching.
    06-18-15 05:09 AM
  3. a.petrov's Avatar
    I have the same error (Nautical, Skying plug-ins - installation from within Osmand, Contour Plug-in from .apk

    Anyone knows how to beat it?
    12-28-17 01:34 AM

Similar Threads

  1. OSMAnd+ contour map plugin
    By lindaandjon in forum Android Apps (Amazon Store & APK Files)
    Replies: 10
    Last Post: 07-01-15, 05:25 AM
  2. OSMAnd+ version 2. Does it work on BB10?
    By lindaandjon in forum Android Apps (Amazon Store & APK Files)
    Replies: 5
    Last Post: 05-30-15, 08:55 AM
  3. Replies: 4
    Last Post: 03-15-15, 11:36 PM
  4. Why do I have a missing plugin displayed?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-15, 07:15 AM
  5. Replies: 5
    Last Post: 03-04-15, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD