1. tgarnett's Avatar
    On my Colbalt's Google updated Passport BlackBerry 10 with software version 10.3.3.1463 and OS Version 10.3.3.2205 Model# SQW100-3.

    Every since I loaded Colbalt's Google update I have to turn off (hard boot) my Passport twice before any Google APP will work / open. I used the Colbalt's Google site to upload the Google Programs.

    Then if I want to use a Passport APP I have to turn off (hard boot) my Passport again in order to use the original APPs.

    Can anyone assist with these? Thanks, Terry
    anon(3732391) likes this.
    06-30-17 09:55 PM
  2. anon(3732391)'s Avatar
    Uninstall all "cobalt" and play store. Reboot your device.
    Now, go back to Cobalts page and follow his instructions "exactly' and in the order he instructs.

    It can be a bit frustrating. I'd suggest you read through the entire first post before doing anything. Once you get right, it'll have been well worth it.
    (I also have a Passport)

    Be sure to reboot as you download and install new apps, very often a reboot completes the install.
    06-30-17 10:59 PM
  3. Phasmatic's Avatar
    On my Colbalt's Google updated Passport BlackBerry 10 with software version 10.3.3.1463 and OS Version 10.3.3.2205 Model# SQW100-3.

    Every since I loaded Colbalt's Google update I have to turn off (hard boot) my Passport twice before any Google APP will work / open. I used the Colbalt's Google site to upload the Google Programs.

    Then if I want to use a Passport APP I have to turn off (hard boot) my Passport again in order to use the original APPs.

    Can anyone assist with these? Thanks, Terry
    Been experiencing almost the same issue. It started after updating from os 10.3.2xx. I'm currently on 10.3.3.1463 and quite a couple of people who updated to this have similar issues coupled with quite bad battery life as compared to the former.
    I installed Google play store using a tutorial by Jan Ole Hembold on YouTube.

    Posted from My Awesome Passport (AT&T Version)
    07-21-17 04:03 PM
  4. Phasmatic's Avatar
    Uninstall all "cobalt" and play store. Reboot your device.
    Now, go back to Cobalts page and follow his instructions "exactly' and in the order he instructs.

    It can be a bit frustrating. I'd suggest you read through the entire first post before doing anything. Once you get right, it'll have been well worth it.
    (I also have a Passport)

    Be sure to reboot as you download and install new apps, very often a reboot completes the install.
    Pardon my asking but I just want to know if this has worked for you before going at it. Thanks

    Posted from My Awesome Passport (AT&T Version)
    07-21-17 04:04 PM

Similar Threads

  1. What options are there for taking screenshots with Z10?
    By hoi_polloi23 in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-20-17, 03:43 AM
  2. CB10 Minor Issues
    By DetritalGeo in forum CrackBerry Apps
    Replies: 5
    Last Post: 07-14-17, 05:28 AM
  3. All hub+ problems fixed with newest webview 59.0.3071?
    By gizmo21 in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 07-04-17, 10:47 AM
  4. LED on space bar
    By EmilyLiu in forum BlackBerry KEYone
    Replies: 4
    Last Post: 06-30-17, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD