1. nbest86's Avatar
    You need to sideload the unlocked runtime, or convert with debug token

    Sent from my Z10 using Tapatalk
    I have had the same issues as oturo and I've tried using the unlocked runtime and debug tokens with no such luck. It's now getting to the point where no matter how I try and do it, I can get the app sideloaded successfully, but all I end up with is a dead icon on my phone. I hit it and nothing happens.

    Can someone please help advise how to get instagram on my blackberry z10 running 10.2 (doesn't have to be the newest version...preferably with video viewing capabilities).

    Thank you.
    10-24-13 12:49 AM
  2. oturo's Avatar
    Hi Everyone,

    Up until today, I was running the Instagram 4.0.2 bar file, having used the two bar method after the "incompatible camera" issue from back in August, and it worked just fine. However, now that I've updated my OS to 10.2.0.424 on the Bell Network, that version no longer works. Every time I tried to open it I got a white screen, followed by a message saying "Instagram has stopped working" and it would close (the same thing happened to my sister as well). I then tried other methods I found in the forums for versions that were supposed to work with OS 10.2, however none of those worked either, so I deleted all the versions I had going and tried starting from scratch. I've now tried following the method described in this thread; http://forums.crackberry.com/blackbe...1047-a-837507/, and was able to get the 3.4.4 bar sideloaded first like it suggests, however when I try to open it, it gives me the black "BlackBerry 10" load screen with the blue loading bar across the bottom, but then just before it finishes loading it closes itself. I then tried sideloading the 4.2.1 bar to see if maybe it would work anyways, however that one does the same thing.

    I'm just wondering if anyone else is encountering these same problems, and if there's a different method that definitely works on the official 10.2 release. If so, could someone please explain to me how to do it, as I'm incredibly desperate at the moment!

    Thanks so much!
    10-24-13 01:12 AM
  3. zocster's Avatar
    You need to sideload the unlocked runtime, or convert with debug token

    Sent from my Z10 using Tapatalk
    10-24-13 01:39 AM
  4. oturo's Avatar
    Where would I find the unlocked runtime? Or how would I convert with debug token?
    10-24-13 01:46 AM
  5. zocster's Avatar
    10-24-13 01:48 AM
  6. nbest86's Avatar
    I've tried all these methods but no luck still


    PLEASE HELP!!!
    10-24-13 01:51 AM
  7. zocster's Avatar
    Not sure where you went wrong?



    Sent from my Z10 using Tapatalk
    10-24-13 01:58 AM
  8. oturo's Avatar
    Thanks so much for your help -- the only problem is, when I request the token, the file I get is "bbidtoken.csk" and can't be opened by my laptop... How would I go about being able to open it?

    Also, the version of snapchat I had on my phone from before worked originally (when instagram no longer did), but now that does the same thing as the instagram app I have (loads and then closes), so I'm not sure what happened there either...
    10-24-13 01:59 AM
  9. zocster's Avatar
    What I can think of is you've let your token expired and needed to re register?

    Sent from my Z10 using Tapatalk
    10-24-13 02:04 AM
  10. oturo's Avatar
    How would I re register?
    10-24-13 02:09 AM
  11. zocster's Avatar
    I meant renew what you had before?

    Sent from my Z10 using Tapatalk
    10-24-13 02:11 AM
  12. oturo's Avatar
    The only thing I can think of from before is when I signed up for "BlackBerry 10+ and PlayBook OS Code Signing Registration" back in August, and I still have that email. However that email contains a .csj file which I also can't open, so I'm not sure what to do...
    10-24-13 02:14 AM
  13. zocster's Avatar
    Follow the video on that thread I posted earlier please

    Sent from my Z10 using Tapatalk
    10-24-13 02:24 AM
  14. oturo's Avatar
    So I figured out what to do, except now when I drag my .csj files onto "Register Token" it gives me an error saying "no device specified".
    Last edited by oturo; 10-24-13 at 03:00 AM.
    10-24-13 02:39 AM
  15. bibba's Avatar
    Try with new request of Debug Token at : https://www.blackberry.com/SignedKeys/codesigning.html
    After receiving the 2 files from BB, go to barinstall.com and create your personal Debug Token with you PIN.
    Upload the Instagram APK (better the 4.1.2), and convert It with your Debug Token.
    Discharge the files .bar (Debug Token and Instagram) then install it.
    10-24-13 02:59 AM
  16. oturo's Avatar
    The problem is I can't request a new token. When I click that link I click on the BB10 option, then have to sign in with my BBID, then put in a password to get a token, and all I end up with is an automatically downloaded .csk file that I can't do anything with.
    10-24-13 03:13 AM
  17. bibba's Avatar
    10-24-13 04:31 AM
  18. CNX66's Avatar
    Maybe strange but since the upgrade to the official 10.2.0.424 I can use the Instagram video option. I only backed-up my Blackberry data and did the OTA upgrade.

    ST100-2 + Unlocked Android Runtime .595
    10-24-13 10:29 AM
  19. oturo's Avatar
    I tried looking at the link you suggested, however I'm not familiar with using commands to navigate to folders and such, so it doesn't look like I'll be able to use that
    10-24-13 12:22 PM

Similar Threads

  1. BB OS 10.2 any idea when its hitting INDIA?
    By Hitesh Bedi in forum BlackBerry Q10
    Replies: 33
    Last Post: 11-06-13, 04:45 AM
  2. I get BBM on my Nokia,did you?!!
    By usman_hidayat19 in forum Rehab & Off-Topic Lounge
    Replies: 5
    Last Post: 10-30-13, 09:10 AM
  3. Blackberry Z10 10.2 Official OS Indonesia
    By ArtilesGabriel in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-26-13, 02:57 AM
  4. Replies: 16
    Last Post: 10-25-13, 01:56 AM
  5. Z10 Rebooting on its own
    By tw820 in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-24-13, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD