1. SO_Davis's Avatar
    Well I had an expired token, I wasn't able to renew it, computer was destroyed.. anyways, so I did the exact same thing as usual, (removed debug first) on another laptop using xsacha method, got the files to convert, and upon doing that I get an error mag stating 500 error, cannot determine package Id.

    I need help please.

    Posted via CB10
    10-06-13 04:46 PM
  2. stabstabdie's Avatar
    Did you recreate and load a new token?
    If you didn't, the app won't work. It needs the debug token.
    10-06-13 05:44 PM
  3. stabstabdie's Avatar
    I have a feeling you're still on about the simpsons tapped out.
    Some advice, be clear, tell us every detail no matter how unimportant you may think it to be.
    What's the app? How did you convert it? Are you using debug or unlocked runtime?
    What software are you using to sideload?
    Etc.
    You're not helping us help you.
    10-06-13 05:46 PM
  4. SO_Davis's Avatar
    Alright....old debug expired, was unable to renew....used new laptop downloaded new xsacha manager from the link on the CB forum.

    Deleted old token, deleted app that wouldn't work (ya it was tapped out lol)

    Requested new csj files, filled in my info on the config, added pin to pinlist.txt

    Dropped csj's into extracted folder, registered successful, unable to install, 500 error unable to identify package.

    That's it...nothing different...and since the new laptop didn't have anything to do with debugging before I assumed everything was fine.

    I should point out, I've attempted over wifi and USB, still no luck. I did try the chrome extention, but again can't do it same issues, but thanks for that one.

    Any advice?

    Posted via CB10
    10-06-13 06:10 PM
  5. stabstabdie's Avatar
    I got that error on a new debug using sachas tools recently.
    What worked for me was the chrome extension.
    I'm stumped on this one. I wish you the best of luck.

    Maybe remove the debug, convert the app using one of the many sites that automate it for you, and try the unlocked runtime.
    The only downside is the pinned bottom bar, but there is a graphics glitch in this version of tapped out that requires you to pin the bar anyways.

    This may sound stupid, so forgive me, but you are making sure to center development mode on your phone first right??
    10-06-13 06:13 PM
  6. SO_Davis's Avatar
    Ya I did, opened chrome, searched bb10 like you said, found the BB10/playbook manger dropped the files (csj) I assume that's what I was suppose to drop, and got the 500 error.

    Than I just tried dropping apk...failed obviously lol...wasn't able to convert...

    So, now this is the point where you will point out where I went wrong.

    Dev Mode active and laptop open lol...

    Posted via CB10
    10-06-13 06:16 PM
  7. SO_Davis's Avatar
    I won't like I'm tempted to wipe the device and start fresh...got a few apps dead right now since getting rid of the token.



    Posted via CB10
    10-06-13 06:19 PM
  8. stabstabdie's Avatar
    You use the csj files to the create debug token then load debugtoken.bar which gets created.
    10-06-13 07:24 PM
  9. SO_Davis's Avatar
    Give it to me step by step....sry...I know I must be missing something...

    Posted via CB10
    10-06-13 08:35 PM
  10. stabstabdie's Avatar
    10-06-13 08:39 PM
  11. bluetroll's Avatar
    if it creates the debugtoken.bar file, just use Chrome manager to install the debugtoken.bar
    10-06-13 08:46 PM
  12. SO_Davis's Avatar
    It won't create the bar, gonna have to find something else to convert the csj into the .bar


    Posted via CB10
    10-06-13 10:43 PM

Similar Threads

  1. WOW the new Q50!!!
    By chuckkdaduck in forum Rumored Devices
    Replies: 12
    Last Post: 11-22-13, 07:51 AM
  2. Replies: 28
    Last Post: 10-13-13, 01:13 AM
  3. Sure getting kinda quiet in here....
    By crackfinder in forum General BlackBerry Discussion
    Replies: 44
    Last Post: 10-07-13, 02:14 PM
  4. BB sightings on The Good Wife
    By lsf222 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 10-06-13, 05:35 PM
  5. I am the only one with these problems?
    By playyah in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-06-13, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD