1. medic22003's Avatar
    Used sachesi to put 10.3 on my Vzw z30 last night. All seems to be working well but now link doesn't recognize my phone at All. Any suggestions?
    I do have a recent backup on there from 10.2.1 if I need to wipe and reinstall.

    Posted via CB10
    11-05-14 02:05 PM
  2. Carl Estes's Avatar
    Well, If all was happy with 10.2, and then you upped to 10.3, and now Link does not work, it may be that 10.3 on the Z30 is not happy. Leaks can have issues.
    You might try to uninstall link, then re-install it, that might trigger "the grab" when you start Link/Connect your device.
    11-05-14 02:14 PM
  3. medic22003's Avatar
    Will that kill my prior back ups though?

    Posted via CB10
    11-05-14 02:27 PM
  4. medic22003's Avatar
    Had to download blend so that it could upgrade link. Phone is currently backing up now.

    Posted via CB10
    11-05-14 02:50 PM

Similar Threads

  1. 10.3.1 not coming for a few months
    By Nbcub in forum BlackBerry 10 OS
    Replies: 65
    Last Post: 11-10-14, 07:25 AM
  2. Whilest waiting for 10.3.1....
    By ronpfid in forum BlackBerry Z30
    Replies: 13
    Last Post: 11-06-14, 02:44 PM
  3. Age restrictions on channels
    By lordtenyson in forum Ask a Question
    Replies: 1
    Last Post: 11-05-14, 03:13 PM
  4. Why can't I make or receive calls on viber?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-14, 01:56 PM
  5. 10.3. Wallpapers for the Q10?
    By Fistmaster in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-05-14, 12:17 PM